Overclock.net › Forums › Graphics Cards › NVIDIA › NVidia GTX 580 Slow - is it PCI-E 1.0?
New Posts  All Forums:Forum Nav:

NVidia GTX 580 Slow - is it PCI-E 1.0? - Page 2

post #11 of 17
You guys go overboard with the drivers. Simply run Catalyst install manager, uninstall, shutdown. Install Nvidia card. Boot up, install Nvidia drivers. Been fine since day one with this, even with SLI.

Driver conflicts should not cause system shutdowns, either.

If everything was wired correctly, that PSU should not be overwhelmed with your system. I'm curious as well how you had the 580 powered?
Edited by pursuinginsanity - 3/15/11 at 9:34am
Why upgrade?
(14 items)
 
Why overclock?!
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 760 ASUS 55i Sabertooth EVGA 960 4GB 8gb 1600mhz Vengeance 
Hard DriveHard DriveOSMonitor
120gb Intel 320 (OS) 500gb Samsung 850 Evo Win 7 64 Viewsonic VX2250-Wm 
PowerCaseMouseAudio
Seasonic G 550w Gold Lancool PC-K9B Logitech G5 X-Fi Titanium/AT-H700 
CPUMotherboardGraphicsRAM
Core i5 4690k Asus Z97 Sabertooth mk2 EVGA 970 8gb Kingston 1833mhz 
Hard DriveHard DriveCoolingOS
128GB Samsung 830 500GB Samsung 840 Evo allota fans but quiet! Win 7 64 
MonitorKeyboardPowerCase
Dell U2311H Rev. A01 Mechanical w/ Cherry Blues NZXT Hale 650w NZXT Phantom - white 
MouseMouse PadAudio
Anker CG100 Steelseries 9HD Sennheiser HD555 
  hide details  
Reply
Why upgrade?
(14 items)
 
Why overclock?!
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 760 ASUS 55i Sabertooth EVGA 960 4GB 8gb 1600mhz Vengeance 
Hard DriveHard DriveOSMonitor
120gb Intel 320 (OS) 500gb Samsung 850 Evo Win 7 64 Viewsonic VX2250-Wm 
PowerCaseMouseAudio
Seasonic G 550w Gold Lancool PC-K9B Logitech G5 X-Fi Titanium/AT-H700 
CPUMotherboardGraphicsRAM
Core i5 4690k Asus Z97 Sabertooth mk2 EVGA 970 8gb Kingston 1833mhz 
Hard DriveHard DriveCoolingOS
128GB Samsung 830 500GB Samsung 840 Evo allota fans but quiet! Win 7 64 
MonitorKeyboardPowerCase
Dell U2311H Rev. A01 Mechanical w/ Cherry Blues NZXT Hale 650w NZXT Phantom - white 
MouseMouse PadAudio
Anker CG100 Steelseries 9HD Sennheiser HD555 
  hide details  
Reply
post #12 of 17
Thread Starter 
The PSU does have the proper connectors, so I didn't need to use adapters. It has been a bit of a mystery. I have yet to build the new system, so I might actually find that the GFX card is defective. I'll keep you posted. Thanks, Nick.
post #13 of 17
Check to see if there is a newer BIOS you can update to. There are many reports of 400/500 series cards being incompatible with very particular boards. I myself ran into an issue with SLI until my BIOS was updated to the latest BETA release and have been fine ever since. Others have not been as lucky, but it wouldn't hurt to try regardless.
     
CPUGraphicsRAMHard Drive
Intel Core i5 4258U 2.4 GHz Intel Iris HD 5100 8GB Samsung 256GB SSD 
OS
OSX 10.9 Mavericks 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i5 4258U 2.4 GHz Intel Iris HD 5100 8GB Samsung 256GB SSD 
OS
OSX 10.9 Mavericks 
  hide details  
Reply
post #14 of 17
you should post your system information so we know what hardwares you are running on. makes diagnostic much easier.
click on user cp at the top of this page. then click on edit system on the left.
Dream PC
(17 items)
 
Surface Pro 3
(9 items)
 
 
CPUMotherboardGraphicsRAM
INTEL Core i7 6700K ASUS Maximus VIII Hero Z170 MSI Geforce GTX 980 Ti Gaming 6G G.SKILL Ripjaws 4 series 16GB DDR4 3000 
Hard DriveHard DriveCoolingOS
SAMSUNG SM951 NVMe 512GB SAMSUNG 850 EVO 1TB COOLER MASTER Nepton 280L MICROSOFT Windows 10 Pro x64 
MonitorMonitorKeyboardPower
BENQ XL2420TE DELL UltraSharp U2415 WASD V2 custom CORSAIR HX850i 
CaseMouseAudioOther
NZXT H440 white CORSAIR Vengeance M95 CREATIVE Sound Blaster Z CPU Delid 
Other
LED Lighting 
CPUMotherboardGraphicsRAM
Intel Core i5 4300U Microsoft Surface Intel HD Graphics 4400 8 GB DDR3L 
Hard DriveOSKeyboardMouse
256 GB SSD Windows 10 Pro x64 Surface Pro 4 Type Cover with Fingerprint ID Microsoft Arc Mouse Surface Edition 
  hide details  
Reply
Dream PC
(17 items)
 
Surface Pro 3
(9 items)
 
 
CPUMotherboardGraphicsRAM
INTEL Core i7 6700K ASUS Maximus VIII Hero Z170 MSI Geforce GTX 980 Ti Gaming 6G G.SKILL Ripjaws 4 series 16GB DDR4 3000 
Hard DriveHard DriveCoolingOS
SAMSUNG SM951 NVMe 512GB SAMSUNG 850 EVO 1TB COOLER MASTER Nepton 280L MICROSOFT Windows 10 Pro x64 
MonitorMonitorKeyboardPower
BENQ XL2420TE DELL UltraSharp U2415 WASD V2 custom CORSAIR HX850i 
CaseMouseAudioOther
NZXT H440 white CORSAIR Vengeance M95 CREATIVE Sound Blaster Z CPU Delid 
Other
LED Lighting 
CPUMotherboardGraphicsRAM
Intel Core i5 4300U Microsoft Surface Intel HD Graphics 4400 8 GB DDR3L 
Hard DriveOSKeyboardMouse
256 GB SSD Windows 10 Pro x64 Surface Pro 4 Type Cover with Fingerprint ID Microsoft Arc Mouse Surface Edition 
  hide details  
Reply
post #15 of 17
Quote:
Originally Posted by james8 View Post
you should post your system information so we know what hardwares you are running on. makes diagnostic much easier.
click on user cp at the top of this page. then click on edit system on the left.
It's in the OP.
     
CPUGraphicsRAMHard Drive
Intel Core i5 4258U 2.4 GHz Intel Iris HD 5100 8GB Samsung 256GB SSD 
OS
OSX 10.9 Mavericks 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel Core i5 4258U 2.4 GHz Intel Iris HD 5100 8GB Samsung 256GB SSD 
OS
OSX 10.9 Mavericks 
  hide details  
Reply
post #16 of 17
Thread Starter 
Hi, yes I will add my system to my profile, as it does make it easier.

Well to update you all, the Graphics card was defective, I took it to the original store and they acknowledged that there was a problem - a power defect on the external power supplies. Wierd, I have been involved in well over 50 system builds and never had such a problem before. Anyway the card was exchanged and the replacement is running very well. The original Gainward card was out of stock so they exchanged it for a Palit card - not my first choice but it has been good so far.

The card is now part of my new rig and is running in SLI with a twin brother!! So it is serving me very well. So I guess the Thread is now closed. Thanks again for all you contributions.

I do have another query though about GFX card temperatures and noise, but I will post a new thread with all my system details, thanks.
post #17 of 17
You shouldn't have any issue running it. A 16x PCIe1.0 is equal to a x8, which offers little or no difference in performance.

Side note: Everyone who recommends using driver sweeper etc: How often has that actually helped? I'm guilty of it too, but I can't recall any experience, mine or someone else's, where running driver sweeper has solved the issue.
Sandy Bridge-E
(20 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 3930K C2 4.8GHz ASUS Rampage IV Extreme NVidia GTX480 SLI NVidia GTX480 SLI 
RAMHard DriveHard DriveHard Drive
G. Skill Ripjaws-X 32GB Crucial M4 128 OCZ Vertex 2 Seagate Barracuda 7200RPM 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Green Seagate Barracuda Green Noctua NH-D14 Windows 7 SP1 Professional x64 
MonitorMonitorKeyboardPower
Dell U2711 Dell U2211H Topre Realforce 86UB Thermaltake Toughpower XT 875W 
CaseMouseMouse PadAudio
Coolermaster HAF-X Steelseries Xai Razer Goliathus ASUS Xonar STX 
CPUGraphicsRAMHard Drive
i7 2.3Ghz GT 650m 8GB 256GB Samsung SSD 
  hide details  
Reply
Sandy Bridge-E
(20 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 3930K C2 4.8GHz ASUS Rampage IV Extreme NVidia GTX480 SLI NVidia GTX480 SLI 
RAMHard DriveHard DriveHard Drive
G. Skill Ripjaws-X 32GB Crucial M4 128 OCZ Vertex 2 Seagate Barracuda 7200RPM 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Green Seagate Barracuda Green Noctua NH-D14 Windows 7 SP1 Professional x64 
MonitorMonitorKeyboardPower
Dell U2711 Dell U2211H Topre Realforce 86UB Thermaltake Toughpower XT 875W 
CaseMouseMouse PadAudio
Coolermaster HAF-X Steelseries Xai Razer Goliathus ASUS Xonar STX 
CPUGraphicsRAMHard Drive
i7 2.3Ghz GT 650m 8GB 256GB Samsung SSD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › NVidia GTX 580 Slow - is it PCI-E 1.0?