Overclock.net › Forums › Graphics Cards › AMD/ATI › Weird lack of performance on my HIS 5770 1Gb
New Posts  All Forums:Forum Nav:

Weird lack of performance on my HIS 5770 1Gb - Page 2

post #11 of 13
Quote:
Originally Posted by jellis142 View Post
Just keep it at 100Mhz, anything higher can cause data corruption. If your OC'ing anything, make it the 5770.
This
It plays TF2
(18 items)
 
LG Nexus 5
(12 items)
 
Acer 5745PG
(6 items)
 
CPUMotherboardGraphicsRAM
4790k ASRock Z97 Extreme6 Asus GTX980 Strix 4GB Kingston HyperX Fury Black 2x8GB 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vector 128GB Seagate 2TB  Seagate 500GB 7200.12 Some LG that works properly 
CoolingOSMonitorKeyboard
Corsair H105 Windows 8 Pro 64bit Samsung B2330h MS Digital Media Keyboard 
PowerCaseMouseMouse Pad
CoolerMaster Silent Pro M600 Coolermaster CM690II Advanced Logitech G500s CyberSnipa Something 
AudioAudio
JVC RX700 Creative X-Fi Titanium 
CPUMotherboardGraphicsRAM
Quad-core 2.3 GHz Krait 400 LG Something + Qualcomm MSM8974 Snapdragon 800 Adreno 330 2 GB 
Hard DriveOptical DriveCoolingOS
32 GB internal storage 8MP AutoAwesomeHDRFace + 1MP SelfieMachine Air Android 4.4.2 
MonitorPowerCaseMouse
True HD IPS+ 1080 x 1920 pixels, 4.95 inches Non-removable Li-Po 2300 mAh battery LG Sexybox Capacitive touchscreen 
CPUGraphicsRAMHard Drive
i5 480m @ 2.66GHz GT420M 1GB 4GB DDR3 WD 750GB 
OSMonitor
Windows 7 Professional 64 bit 15" 1366x768 + two point touchscreen 
  hide details  
Reply
It plays TF2
(18 items)
 
LG Nexus 5
(12 items)
 
Acer 5745PG
(6 items)
 
CPUMotherboardGraphicsRAM
4790k ASRock Z97 Extreme6 Asus GTX980 Strix 4GB Kingston HyperX Fury Black 2x8GB 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vector 128GB Seagate 2TB  Seagate 500GB 7200.12 Some LG that works properly 
CoolingOSMonitorKeyboard
Corsair H105 Windows 8 Pro 64bit Samsung B2330h MS Digital Media Keyboard 
PowerCaseMouseMouse Pad
CoolerMaster Silent Pro M600 Coolermaster CM690II Advanced Logitech G500s CyberSnipa Something 
AudioAudio
JVC RX700 Creative X-Fi Titanium 
CPUMotherboardGraphicsRAM
Quad-core 2.3 GHz Krait 400 LG Something + Qualcomm MSM8974 Snapdragon 800 Adreno 330 2 GB 
Hard DriveOptical DriveCoolingOS
32 GB internal storage 8MP AutoAwesomeHDRFace + 1MP SelfieMachine Air Android 4.4.2 
MonitorPowerCaseMouse
True HD IPS+ 1080 x 1920 pixels, 4.95 inches Non-removable Li-Po 2300 mAh battery LG Sexybox Capacitive touchscreen 
CPUGraphicsRAMHard Drive
i5 480m @ 2.66GHz GT420M 1GB 4GB DDR3 WD 750GB 
OSMonitor
Windows 7 Professional 64 bit 15" 1366x768 + two point touchscreen 
  hide details  
Reply
post #12 of 13
Thread Starter 
Oh, ok. Thanks for telling me this
Computah
(18 items)
 
  
CPUMotherboardGraphicsRAM
2500k @4.5 Asus P8Z68-V GEN3 MSI 770GTX Twin Frozr Gaming 2x4Gb Ripjaws X 
Hard DriveHard DriveCoolingOS
2x HyperX Fury 240gb Raid0 WD Red 3TB NH-D14 Windows 10 Pro 64b 
MonitorMonitorKeyboardPower
Acer X233H 23" BenQ G2420HDB 24" Ducky Shine 3 TKL Corsair TX 750 
CaseMouseMouse PadAudio
HAF 912 PLUS Logitech G400s Roccat Taito Beyerdynamic DT-770 Pro 80ohm 
  hide details  
Reply
Computah
(18 items)
 
  
CPUMotherboardGraphicsRAM
2500k @4.5 Asus P8Z68-V GEN3 MSI 770GTX Twin Frozr Gaming 2x4Gb Ripjaws X 
Hard DriveHard DriveCoolingOS
2x HyperX Fury 240gb Raid0 WD Red 3TB NH-D14 Windows 10 Pro 64b 
MonitorMonitorKeyboardPower
Acer X233H 23" BenQ G2420HDB 24" Ducky Shine 3 TKL Corsair TX 750 
CaseMouseMouse PadAudio
HAF 912 PLUS Logitech G400s Roccat Taito Beyerdynamic DT-770 Pro 80ohm 
  hide details  
Reply
post #13 of 13
There was a known bug with the Asus P5B series where the PCI-e lane randomly drops back to 1x speed. Usually this could be fixed with a bios update. You don't need to tinker with the PCI-e speed, leave it at 100.
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Weird lack of performance on my HIS 5770 1Gb