Overclock.net › Forums › AMD › AMD Motherboards › AMD BIOS › AMI BIOS message: Data in EC or EC Flash might be corrupted.
New Posts  All Forums:Forum Nav:

AMI BIOS message: Data in EC or EC Flash might be corrupted.

post #1 of 2
Thread Starter 
My system is as follows:

Mobo: ASUS M4A89GTD PRO/USB3
Initial BIOS was v 1456.
New BIOS is v 1703
2 x 2 GB GSKILL Ripjaws 1600Mhz DDR3
AMD 1090T at 3.7 GHz before resetting CMOS. now at stock.
EVGA GTX 460
Windows 7 64Bit.

I suddenly started having this issue after my computer hung up while launching CoD BlackOps. On restart, windows konked off while loading up. On another restart, windows wanted to fix itself, and on the next restart, got the same error message as "Proposal" here.
"the data in the EC or EC flash might be corrupt... fatal error..halting system".

i tried resetting CMOS (battery and jumper methods), flashing BIOS, removing RAM sticks. Almost everything in the book. nothing works.

It seems like the CMOS does reset because I do get the message on the lines of "date time not set in CMOS. please enter setup". but it seems something is still corrupt.

I tried running the CrashFree 3 steps for ASUS mobos but its not trying to update the Bios because it either thinks theres nothing wrong or i haven't setup my USB flash drive correctly.

Tried using the IGP instead of my GTX 460. no dice.

Any help would be much appreciated.
post #2 of 2
I have had the exact same issue with this motherboard!!
Have you resolved the problem Hammerstrong?
it would be great to know what to do about it :-/

ASUS M4A89GTD PRO/USB3
Windows 7 64bit
2GB Rambo DDR3 1333Mhz
750W PSU
Nvidia GF9800GT 1024MB GDDR3
AMD Phenom x4 3.4ghz

Thanks, Adam.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD BIOS
Overclock.net › Forums › AMD › AMD Motherboards › AMD BIOS › AMI BIOS message: Data in EC or EC Flash might be corrupted.