Overclock.net › Forums › Components › Power Supplies › Bad power supply? - computer is restarting on me
New Posts  All Forums:Forum Nav:

Bad power supply? - computer is restarting on me

post #1 of 6
Thread Starter 
Hey guys, didn't know where to turn so thought I'd try asking in this forum.

About two weeks ago I added a new heatsink fan and some extra ram to my pc. I cleaned everything out while I was at it, but i may have damaged the motherboard. The person whom was helping me dropped a screwdriver on it during hsf installation and there was a bit of scraping when I pulled the mobo out of the case.

Anyway, everything posted properly but 5-6 days later I started getting BSOD's with x8E errors. Sounded like hardware so I started taking components out one by one. I set the system back to failsafe default in the BIOS, took out the new ram and that didn't work. Eventually I unplugged my DVD drive from both the mobo and from the psu and the pc booted.

Today, however, I have had two random restarts. No BSOD or anything. All of my fans are working and the temps are good, so really I was thinking I either damaged one of the SATA ports/controllers or had hurt the power supply when I was dusting it out.

Any tests I can run to determine either? Would a voltmeter solve this? I really don't want to buy a new PSU and then find out it was the mobo. Forgot to mention - I tested the RAM thoroughly with memtest86+ before putting it in. I did 7+ passes on single sticks, and an overnight 10 pass run when both new ones were in. I also tested the old set by itself, and all 4 sticks together.

At this point, I am obviously leaning towards PSU issue but the mobo could have a damaged capacitor or something too. Sorry for the long post, I wanted to be thorough yet concise so I could get the best help out there.
Edited by mlp - 3/13/11 at 4:06pm
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k @ 3.33ghz Gigabyte Z68-UD3H-B3 EVGA 460 GTX SC EE MSI 460 GTX HAWK 
RAMHard DriveOptical DriveOS
8GB Mushkin Blackline 1.5v 996995 Samsuing Spinpoint F3 1TB Sony 18x Windows 7 64-bit 
MonitorKeyboardPowerCase
Dell U2412M Microsoft Media Keyboard Antec NeoPower HE 550w Antec 300 
MouseAudio
Logitech G5 Logitech Z523 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k @ 3.33ghz Gigabyte Z68-UD3H-B3 EVGA 460 GTX SC EE MSI 460 GTX HAWK 
RAMHard DriveOptical DriveOS
8GB Mushkin Blackline 1.5v 996995 Samsuing Spinpoint F3 1TB Sony 18x Windows 7 64-bit 
MonitorKeyboardPowerCase
Dell U2412M Microsoft Media Keyboard Antec NeoPower HE 550w Antec 300 
MouseAudio
Logitech G5 Logitech Z523 
  hide details  
Reply
post #2 of 6
Get an alternate PSU and see if it'll post with all your components in. That's what I'd try.. and asides from that I'd make sure the mobo's ram slots are all working
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
post #3 of 6
Which Antec TruePower? They made several different models, some of which are good and some of which didn't hold up very well. The TruePower II 550 is notorious for it's use of cheap Fuhjyyu capacitors that fail under high heat, something that PSU was known for (there is a design flaw in the cooling system that doesn't allow it to cool itself properly so it overheats quite readily).
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
post #4 of 6
Thread Starter 
Thanks for the info the True Power. I just double checked my box and I filled in my info wrong. It is actually an Antec NeoPower 550w.

This is such a huge pain. I think I am going to start switching out components tomorrow with my dad's computer. Think I should start with PSU since that is easiest to do?

His mobo is a gigabyte EP43 vs my EP35... do I have to reinstall my OS when I switch over to that one or do you think it'll be ok.

Also not even sure how long to run things to see if they are fine. Today only had 1 restart in 24hours.
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k @ 3.33ghz Gigabyte Z68-UD3H-B3 EVGA 460 GTX SC EE MSI 460 GTX HAWK 
RAMHard DriveOptical DriveOS
8GB Mushkin Blackline 1.5v 996995 Samsuing Spinpoint F3 1TB Sony 18x Windows 7 64-bit 
MonitorKeyboardPowerCase
Dell U2412M Microsoft Media Keyboard Antec NeoPower HE 550w Antec 300 
MouseAudio
Logitech G5 Logitech Z523 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k @ 3.33ghz Gigabyte Z68-UD3H-B3 EVGA 460 GTX SC EE MSI 460 GTX HAWK 
RAMHard DriveOptical DriveOS
8GB Mushkin Blackline 1.5v 996995 Samsuing Spinpoint F3 1TB Sony 18x Windows 7 64-bit 
MonitorKeyboardPowerCase
Dell U2412M Microsoft Media Keyboard Antec NeoPower HE 550w Antec 300 
MouseAudio
Logitech G5 Logitech Z523 
  hide details  
Reply
post #5 of 6
They use the same basic drivers so you should be fine. The only problem would be if he has an AMD/ATI vid card, but it would still boot up okay to a basic display driver.
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
post #6 of 6
Thread Starter 
So I just switched out power supplies and been running good for past 11 hours.

I put the old PSU into the computer I took it from, the one with an E2200 and EP43 board and that one fails to boot. Lights go on for a second then turns off and keeps trying to start up and fails. Fans go on for a split second too.

I am wondering if it is a bad PSU. I checked the wires on mobo and everything looks to be connected - didn't move any of those so don't think its a short and nothing appears to have been disconnected in any way.

But why would PSU boot up my computer and fail on the second?
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k @ 3.33ghz Gigabyte Z68-UD3H-B3 EVGA 460 GTX SC EE MSI 460 GTX HAWK 
RAMHard DriveOptical DriveOS
8GB Mushkin Blackline 1.5v 996995 Samsuing Spinpoint F3 1TB Sony 18x Windows 7 64-bit 
MonitorKeyboardPowerCase
Dell U2412M Microsoft Media Keyboard Antec NeoPower HE 550w Antec 300 
MouseAudio
Logitech G5 Logitech Z523 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k @ 3.33ghz Gigabyte Z68-UD3H-B3 EVGA 460 GTX SC EE MSI 460 GTX HAWK 
RAMHard DriveOptical DriveOS
8GB Mushkin Blackline 1.5v 996995 Samsuing Spinpoint F3 1TB Sony 18x Windows 7 64-bit 
MonitorKeyboardPowerCase
Dell U2412M Microsoft Media Keyboard Antec NeoPower HE 550w Antec 300 
MouseAudio
Logitech G5 Logitech Z523 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Bad power supply? - computer is restarting on me