Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Installed 9.11 drivers, OpenGL version reverted to 1.1, help?
New Posts  All Forums:Forum Nav:

Installed 9.11 drivers, OpenGL version reverted to 1.1, help?

post #1 of 2
Thread Starter 
So I reverted back from the latest ATI drivers to 9.11 to fix the idle clock while OCing issue, and now I ran into a different problem.

When I was using the latest drivers, I could run Furmark and Kombustor just fine. When reverting back, I now get an error message on both programs saying my GPU isnt OpenGL 2.0 compliant, and Kombustor is sayign I only have OpenGL 1.1. Is there any way to fix this? What's going on here?
post #2 of 2
Thread Starter 
Bit of an update: going back to 11.2 fixed the issue. Still, why was this a problem in the first place?
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Installed 9.11 drivers, OpenGL version reverted to 1.1, help?