Overclock.net › Forums › AMD › AMD - General › Help please new rig BSoD's!!
New Posts  All Forums:Forum Nav:

Help please new rig BSoD's!!

post #1 of 21
Thread Starter 
Attachment 200015

Attachment 200016

Attachment 200017

Attachment 200018

Attachment 200019

I just built this rig, (see Sig) and i used EXTENSIVE ESD safe procedures ( i work with it for a living) so i feel fairly certain that's not the problem but i get random blue screens and all i can get from the hints (and my lack of experience) is that its a hardware failure?
Only thing i can think of that i have yet to do is Flash my BIOS.

I have windows7 with all my necessary installed software updates
I have Avira up to date and scanned
Search and destroy cant find anything
and all the items in my new rig is brand new nothing from past owners

anyone can read this gibberish and give me a an idea of what the problem might be? I haven't ran any memory tests or anything dont know if thats something recommended for my problem or not.




Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Thuban 3.2 Asus M4A89GTD-PRO Radeon HD 6950 Gskill 8gig ddr3 
Hard DriveOSMonitorPower
640 Gb Win7 28" hanns G Corsair 850w 
Case
Antec 900 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Thuban 3.2 Asus M4A89GTD-PRO Radeon HD 6950 Gskill 8gig ddr3 
Hard DriveOSMonitorPower
640 Gb Win7 28" hanns G Corsair 850w 
Case
Antec 900 
  hide details  
Reply
post #2 of 21
0x101 = increase vcore
0x124 = increase/decrease vcore or QPI/VTT...have to test to see which one it is
0x0A = unstable RAM/IMC, increase QPI first, if that doesn't work increase vcore
0x1E = increase vcore
0x3B = increase vcore
0xD1 = QPI/VTT, increase/decrease as necessary
0x9C = QPI/VTT most likely, but increasing vcore has helped in some instances
0x50 = RAM timings/Frequency or uncore multi unstable, increase RAM voltage or adjust QPI/VTT, or lower uncore if you're higher than 2x
0x116 = Low IOH (NB) voltage, GPU issue (most common when running multi-GPU/overclocking GPU)
0x00000109 = Not enough or too Much memory voltage
0x7E = System Drivers issue
0x24 = Disk corruption (Did you OC the PCI-E bus?)

Did you OC your CPU and not the NB, or did u underclock ur NB, maybe you tried to flash your GPu and it has failed? GPu overclocks pass OCCT? Just some suggestions.
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #3 of 21
Thread Starter 
Thanks for reply!

No i havent fiddled with anything yet. So if those numbers look weird to u, should i check my bios to see if anything is maybe set to some weird settings then?

Nothing is OC'd and nothing is volted. It just came out of the box, built the rig and first 4 hours into it i got my first Blue screen and then i did all updates and everything i can think of and i still get 1 or 2 per day

What do i do?

let me know if any more info is needed!
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Thuban 3.2 Asus M4A89GTD-PRO Radeon HD 6950 Gskill 8gig ddr3 
Hard DriveOSMonitorPower
640 Gb Win7 28" hanns G Corsair 850w 
Case
Antec 900 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Thuban 3.2 Asus M4A89GTD-PRO Radeon HD 6950 Gskill 8gig ddr3 
Hard DriveOSMonitorPower
640 Gb Win7 28" hanns G Corsair 850w 
Case
Antec 900 
  hide details  
Reply
post #4 of 21
Quote:
Originally Posted by Kimftw View Post
Thanks for reply!

No i havent fiddled with anything yet. So if those numbers look weird to u, should i check my bios to see if anything is maybe set to some weird settings then?

Nothing is OC'd and nothing is volted. It just came out of the box, built the rig and first 4 hours into it i got my first Blue screen and then i did all updates and everything i can think of and i still get 1 or 2 per day

What do i do?

let me know if any more info is needed!
O my, it seems that your voltages are all out of whack. It sucks because this will be alot of work but if u want it done right.........
Get your mobos EXACT specs from somewhere and also your CPU's and RAMs' specs and write down all the correst voltages corresponding to them.
Then go inito the BIOS and manually set Nb volts, cpu volts, RAM volts, and manually set all clocks to stock to be safe, after all this if it still doesnt work re-OS and if and only if then nothing else works let the RMA's commence..........
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #5 of 21
You could also check for RAM instability by running memtest86+.
post #6 of 21
Thread Starter 
Ok so im looking into all of this.. My timings for my ram as specc goes are:

cas lat: 9
9-9-9-24-2N
Volt: 1.5

im looking on wikipedia and other sites and get what they are but not which numbers represent what..

also i read a lot of people having problems with the on board graphic card interfering with the PCI-E card.

Let me get into my BIOS and check out what slot i set it at and if someone could tell me how to know if that is correct.. Also can i get an explanation on the switching between the 2. I tried figuring out what Sideport+UMA was and simply UMA and all that.
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Thuban 3.2 Asus M4A89GTD-PRO Radeon HD 6950 Gskill 8gig ddr3 
Hard DriveOSMonitorPower
640 Gb Win7 28" hanns G Corsair 850w 
Case
Antec 900 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Thuban 3.2 Asus M4A89GTD-PRO Radeon HD 6950 Gskill 8gig ddr3 
Hard DriveOSMonitorPower
640 Gb Win7 28" hanns G Corsair 850w 
Case
Antec 900 
  hide details  
Reply
post #7 of 21
Don't know what you have for ram (4 x 2GB or 2 x 4GB) but sometimes 8GB can require a bump in CPU/NB voltage. If your running 4 sticks try just two and see how it acts.
A short run of prime95 may help determine problem as well (if will manage that long) BSOD usually means a lack of Vcore and if a worker has stopped usually means more CPU/NB voltage or Dram voltage.
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
post #8 of 21
Thread Starter 
Ok Im back, i looked at the timings and it looks like its set like it should (only thing i couldnt find was the 2N which i dont know what that is)

My graphic card controller(?) is set to:

GFX0-GPP-IGFX-PCI

I learned that GFX0 is the external card, so is that set correctly? also the onboard card is set to OFF.

I set the graphic card in the GREY slot with the hook on clip is that also correct i dont want to put it in the blue one right?

http://www.newegg.com/Product/ImageG...%20Motherboard
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Thuban 3.2 Asus M4A89GTD-PRO Radeon HD 6950 Gskill 8gig ddr3 
Hard DriveOSMonitorPower
640 Gb Win7 28" hanns G Corsair 850w 
Case
Antec 900 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Thuban 3.2 Asus M4A89GTD-PRO Radeon HD 6950 Gskill 8gig ddr3 
Hard DriveOSMonitorPower
640 Gb Win7 28" hanns G Corsair 850w 
Case
Antec 900 
  hide details  
Reply
post #9 of 21
Thread Starter 
Im using:

Ok ill run that all night tonight and see if that is it..

Brand
G.SKILL

Series
Ripjaws Series

Model
F3-10666CL9D-8GBRL

Type
240-Pin DDR3 SDRAM

Tech Spec

Capacity
8GB (2 x 4GB)

Speed
DDR3 1333 (PC3 10666)

Cas Latency
9

Timing
9-9-9-24-2N

Voltage
1.5V

ECC
No

Buffered/Registered
Unbuffered

Multi-channel Kit
Dual Channel Kit

Heat Spreader
Yes
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Thuban 3.2 Asus M4A89GTD-PRO Radeon HD 6950 Gskill 8gig ddr3 
Hard DriveOSMonitorPower
640 Gb Win7 28" hanns G Corsair 850w 
Case
Antec 900 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Thuban 3.2 Asus M4A89GTD-PRO Radeon HD 6950 Gskill 8gig ddr3 
Hard DriveOSMonitorPower
640 Gb Win7 28" hanns G Corsair 850w 
Case
Antec 900 
  hide details  
Reply
post #10 of 21
I just noticed you haven't flashed bios. If you aren't running the latest version I recommend doing that as well.

If you haven't yet DL CPUZ and look at the MEMORY tab with will show current settings for ram config just to verify speed and timing. Freq should read 665 or so for 1333MHz.

It might also be a benefit to set CPU Load Line Calibration to "full" or Enable which ever you have to choose from and then set the CPU/NB Load Line Calibration to the same if that option is available.

Use PC Probe to monitor temps and voltages as most here will agree is the best monitoring utility for an Asus mobo.
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Help please new rig BSoD's!!