Overclock.net › Forums › Graphics Cards › NVIDIA › Unstable in SLI only
New Posts  All Forums:Forum Nav:

Unstable in SLI only

post #1 of 11
Thread Starter 
I havent the slightest clue on how to get my GTX 260 SLI stable, dont know whats the problem. I have one from EVGA at 1.18v and the other is BFG at 1.12v if that matters. The EVGA is the primary, and im running them below stock speeds at 580/999 speeds linked. When I test each cards individually in OCCT, they pass no problem after 30 minutes. However when there in SLI they fail anywhere between 1 minute to 25 minutes (random intervals), forcing it to 2d speeds. Is it a bad mobo or what? Thanks for the help!
FIRST POST
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz 1.35v ASUS Z68-V 2x MSI GTX 580s Watercooled @975 mhz 4gb Patriot 
Hard DriveOptical DriveOSPower
320gb x2 WD Raid1 ASUS BDVD Burner Windows 7 x64 Corsair 750a 
Mouse
G5 Logitech 
  hide details  
Reply
FIRST POST
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz 1.35v ASUS Z68-V 2x MSI GTX 580s Watercooled @975 mhz 4gb Patriot 
Hard DriveOptical DriveOSPower
320gb x2 WD Raid1 ASUS BDVD Burner Windows 7 x64 Corsair 750a 
Mouse
G5 Logitech 
  hide details  
Reply
post #2 of 11
Use afterburner and check the box where the adjustment tabs control both cards. Have them at the same voltages.
House heater
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon W5580 @ 4GHz Foxconn Bloodrage GTI Asus GTX780 DirectCU II Asus GTX780 DirectCU II 
RAMHard DriveOptical DriveCooling
12GB Corsair 2000MHz @ 1444MHz 1TB x2 Samsung F3 RAID 0 Memorex dvd burner Corsair H80 
OSMonitorMonitorKeyboard
Win7 Pro 64-bit 3x 23" LG Flatron W2361VG (sexy glossy) Vizio 42" TV Logitech MX5500 
PowerCaseMouse
Corsair 850w CoolerMaster HAF-X Logitech revolution laser (MX5500 combo) 
  hide details  
Reply
House heater
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon W5580 @ 4GHz Foxconn Bloodrage GTI Asus GTX780 DirectCU II Asus GTX780 DirectCU II 
RAMHard DriveOptical DriveCooling
12GB Corsair 2000MHz @ 1444MHz 1TB x2 Samsung F3 RAID 0 Memorex dvd burner Corsair H80 
OSMonitorMonitorKeyboard
Win7 Pro 64-bit 3x 23" LG Flatron W2361VG (sexy glossy) Vizio 42" TV Logitech MX5500 
PowerCaseMouse
Corsair 850w CoolerMaster HAF-X Logitech revolution laser (MX5500 combo) 
  hide details  
Reply
post #3 of 11
have you tried the second card by itself??

there may be something wrong with it
post #4 of 11
Thread Starter 
Quote:
Originally Posted by hodgoes2001;12722425 
have you tried the second card by itself??

there may be something wrong with it

I tried each card again individually in OCCT for 1 hour and each individual cards passed.

As for the voltage suggestion, there 55nm versions so i can not tweak them without changing their bios.
FIRST POST
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz 1.35v ASUS Z68-V 2x MSI GTX 580s Watercooled @975 mhz 4gb Patriot 
Hard DriveOptical DriveOSPower
320gb x2 WD Raid1 ASUS BDVD Burner Windows 7 x64 Corsair 750a 
Mouse
G5 Logitech 
  hide details  
Reply
FIRST POST
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz 1.35v ASUS Z68-V 2x MSI GTX 580s Watercooled @975 mhz 4gb Patriot 
Hard DriveOptical DriveOSPower
320gb x2 WD Raid1 ASUS BDVD Burner Windows 7 x64 Corsair 750a 
Mouse
G5 Logitech 
  hide details  
Reply
post #5 of 11
you may have a bad SLI Bridge....
post #6 of 11
What are the temps like on full load?
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #7 of 11
Thread Starter 
Trying out a different SLI bridge did not work, and load temps do not exceed 72c. I think im throwing in the towel on this one, going to sell both GTX 260s and get either a 560 or 460 (undecided). Thanks for the help however, +rep.
FIRST POST
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz 1.35v ASUS Z68-V 2x MSI GTX 580s Watercooled @975 mhz 4gb Patriot 
Hard DriveOptical DriveOSPower
320gb x2 WD Raid1 ASUS BDVD Burner Windows 7 x64 Corsair 750a 
Mouse
G5 Logitech 
  hide details  
Reply
FIRST POST
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz 1.35v ASUS Z68-V 2x MSI GTX 580s Watercooled @975 mhz 4gb Patriot 
Hard DriveOptical DriveOSPower
320gb x2 WD Raid1 ASUS BDVD Burner Windows 7 x64 Corsair 750a 
Mouse
G5 Logitech 
  hide details  
Reply
post #8 of 11
Thread Starter 
Alright, kinda weird but even though they can both pass an hour of OCCT by themselves (individually) they downclock in games around after 30 minutes, both of them! Is it possible that both cards are damaged?
FIRST POST
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz 1.35v ASUS Z68-V 2x MSI GTX 580s Watercooled @975 mhz 4gb Patriot 
Hard DriveOptical DriveOSPower
320gb x2 WD Raid1 ASUS BDVD Burner Windows 7 x64 Corsair 750a 
Mouse
G5 Logitech 
  hide details  
Reply
FIRST POST
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz 1.35v ASUS Z68-V 2x MSI GTX 580s Watercooled @975 mhz 4gb Patriot 
Hard DriveOptical DriveOSPower
320gb x2 WD Raid1 ASUS BDVD Burner Windows 7 x64 Corsair 750a 
Mouse
G5 Logitech 
  hide details  
Reply
post #9 of 11
hm... latest drivers???

also try different driver version
post #10 of 11
Thread Starter 
Fixed:
So after trying each card I decided to plug in my 8800gt for safe measure to see if it would downclock. There wasnt any downclocking however I noticed the screen flickering randomly in games, so it was either my mobo or PSU. I plugged one of the EVGA gtx 260s and removed one of my ram sticks, dvd drive and extra hard drive, as well as unnessesery USB plugs and it no downclocking occurred! I ordered a TX750 and will confirm as soon as it comes if my SLI works.
Thanks for trying hodgoes2001, appreciate it
FIRST POST
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz 1.35v ASUS Z68-V 2x MSI GTX 580s Watercooled @975 mhz 4gb Patriot 
Hard DriveOptical DriveOSPower
320gb x2 WD Raid1 ASUS BDVD Burner Windows 7 x64 Corsair 750a 
Mouse
G5 Logitech 
  hide details  
Reply
FIRST POST
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz 1.35v ASUS Z68-V 2x MSI GTX 580s Watercooled @975 mhz 4gb Patriot 
Hard DriveOptical DriveOSPower
320gb x2 WD Raid1 ASUS BDVD Burner Windows 7 x64 Corsair 750a 
Mouse
G5 Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Unstable in SLI only