Overclock.net › Forums › Video Games › PC Gaming › Crysis Warefare crashes computer... HELP!
New Posts  All Forums:Forum Nav:

Crysis Warefare crashes computer... HELP!

post #1 of 4
Thread Starter 
Help Crysis Warefare has gotten to the point to where it only will run on medium settings for maybe 5 mins... I don't get why its crashing but every once in a while I'll get a blue screen before my computer restarts but it doesn't give me enough time to see what it says. Here is some of my hardware and settings:
GPU: ATI Radeon HD 4800 Series
Processor: AMD Phenom(tm) II X4 965 3.61 GHz
RAM: 4 Gig
OS: Windows 7 64-bit
Last Game Log:
BackupNameAttachment=" Build(711) Date(13 Mar 2011) Time(17 00 32)" -- used by backup system

Log Started at Sunday, March 13, 2011 17:00:32
Running 32 bit version
Executable: c:\\program files (x86)\\steam\\steamapps\\common\\crysis warhead\\bin32\\crysis.exe
FileVersion: 1.1.1.711
ProductVersion: 1.1.1.711
Using STLport C++ Standard Library implementation

--- CPU detection ---
Total number of logical processors: 4
Number of available logical processors: 3

Processor 0:
CPU: AMD AMD Phenom(tm) II X4 965 Processor
Family: 15, Model: 4, Stepping: 3
FPU: On-Chip
CPU Speed (estimated): 3612.194531 MHz
MMX: not present
SSE: present
3DNow!: present
Serial number not present or disabled

Processor 1:
CPU: AMD AMD Phenom(tm) II X4 965 Processor
Family: 15, Model: 4, Stepping: 3
FPU: On-Chip
CPU Speed (estimated): 3612.220878 MHz
MMX: not present
SSE: present
3DNow!: present
Serial number not present or disabled

Processor 2:
CPU: AMD AMD Phenom(tm) II X4 965 Processor
Family: 15, Model: 4, Stepping: 3
FPU: On-Chip
CPU Speed (estimated): 3612.181701 MHz
MMX: not present
SSE: present
3DNow!: present
Serial number not present or disabled

Total number of system cores: 4
Number of cores available to process: 3
---------------------
Windows Vista 64 bit (build 6.0.6000)
System language: English
Windows Directory: "C:\\Windows"
Prerequisites...
* Installation of KB940105 hotfix required: no! (either not needed or already installed)
Local time is 17:00:33 03/13/11, system running for 7 minutes
4095MB physical memory installed, 2348MB available, 4095MB virtual memory installed, 42 percent of memory in use
PageFile usage: 54MB, Working Set: 43MB, Peak PageFile usage: 54MB,
Current display mode is 1024x768x32, (Unknown graphics card)
IBM enhanced (101/102-key) keyboard and 8+ button mouse installed
--------------------------------------------------------------------------------
Stream Engine Initialization
Network initialization
[net] using null socket io management
Physics initialization
MovieSystem initialization
Renderer initialization
Console initialization
Time initialization
Input initialization
Sound initialization
Sound - initializing AudioDevice now!
Sound - starting to initialize Windows Audio Session API output!
Sound - 3 drivers found:
Sound - available drivers: 0 Headset Earphone (2- Logitech USB Headset) !
Sound - available drivers: 1 Digital Audio (HDMI) (High Definition Audio Device) !
Sound - available drivers: 2 Digital Audio (S/PDIF) (High Definition Audio Device) !
Sound - initializing FMOD-EX now!
Sound - initialized FMOD-EX
Sound - available record drivers: 0 Microphone (High Definition Audio Device) !
Sound - available record drivers: 1 Headset Microphone (2- Logitech USB Headset) !
Sound - available record drivers: 2 Line In (High Definition Audio Device) !
Sound - using FMOD version: 00041403 and internal 00041403!
Sound - initializing SoundSystem now!
Font initialization
AI initialization
Initializing Animation System
Initializing 3D Engine
Script System Initialization
Entity system initialization
Initializing AI System
[PlayerProfiles] Login of user 'Christian' successful.
[PlayerProfiles] Found 1 profiles.
Profile 0 : 'default'
[GameProfiles]: Successfully activated profile 'default' for user 'Christian'
$3r_FSAA = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
$3r_FSAA_samples = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
$3r_FSAA_quality = $60 $5[DUMPTODISK, REQUIRE_APP_RESTART]$4
[Warning] Unknown command: net_pb_cl_enable false
connection requested to: <local>:1234
resolved as: <local>:1234
-----------------------------------------------------
*LOADING: Level train loading time: 73.44 seconds
-----------------------------------------------------
Disconnect <local>:16; profid=0; cause=13; msg='Nub destroyed'
Disconnect <local>:1234; profid=0; cause=13; msg='Nub destroyed'
CGameClientChannel::Release
[Warning] Unknown command: net_pb_sv_enable false
connection requested to: <local>:1337
resolved as: <local>:1337
-----------------------------------------------------
*LOADING: Level airfield loading time: 43.76 seconds
-----------------------------------------------------
[Error] Couldn't spawn inventory item FY71NormalAmmo, got id 0.

I was having the same problem with regular crysis but i could play in high settings for about 45 mins at a time. So Idk whats up with this but please help,tip, or whatever.
Edited by Christian16 - 3/13/11 at 7:26pm
post #2 of 4
Try cleaning your case intakes and fans if the problem just happened after years of use. I clean mine every time I take it apart, or twice a year for those of you who don't upgrade/OC. Sounds like a heat problem if it's after 20 min or so.
Smoken Hot OCer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 OC 4.1GHz 165x25 1.272v ASUS P6TD Deluxe XFX/Sapphire 2X 5870 2GB Crossfired OC 900-1250 G Skill PI 3X2GB 1600 OC 1650 6-8-6-20 1T 60 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 SSD 120GB 34nm Windoz 7 Ultimate 64bit LG 23" W2361VG Saitek 
PowerCaseMouse
Corsair TX850w V2 NZXT Apollo Black Logitech MX Revolution wireless 
  hide details  
Reply
Smoken Hot OCer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 OC 4.1GHz 165x25 1.272v ASUS P6TD Deluxe XFX/Sapphire 2X 5870 2GB Crossfired OC 900-1250 G Skill PI 3X2GB 1600 OC 1650 6-8-6-20 1T 60 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 SSD 120GB 34nm Windoz 7 Ultimate 64bit LG 23" W2361VG Saitek 
PowerCaseMouse
Corsair TX850w V2 NZXT Apollo Black Logitech MX Revolution wireless 
  hide details  
Reply
post #3 of 4
Thread Starter 
Alright I'll clean it soon. I usually clean it every once in a while but it does have high performance fans so i guess I need to clean it more often.
post #4 of 4
Yep, the better your fans the more you have to clean it. Sucks in more dust, hair etc. Also take the fan/fans off your CPU and not only clean them but the coolers fins too. As they will get clogged with crap between the fan and the cooler. Wipe down all fan blades as well. Make sure all air intakes, especially with perforated holes are clear. I use damp Q-tips to get to corners and hard to reach areas.
Smoken Hot OCer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 OC 4.1GHz 165x25 1.272v ASUS P6TD Deluxe XFX/Sapphire 2X 5870 2GB Crossfired OC 900-1250 G Skill PI 3X2GB 1600 OC 1650 6-8-6-20 1T 60 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 SSD 120GB 34nm Windoz 7 Ultimate 64bit LG 23" W2361VG Saitek 
PowerCaseMouse
Corsair TX850w V2 NZXT Apollo Black Logitech MX Revolution wireless 
  hide details  
Reply
Smoken Hot OCer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 OC 4.1GHz 165x25 1.272v ASUS P6TD Deluxe XFX/Sapphire 2X 5870 2GB Crossfired OC 900-1250 G Skill PI 3X2GB 1600 OC 1650 6-8-6-20 1T 60 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 SSD 120GB 34nm Windoz 7 Ultimate 64bit LG 23" W2361VG Saitek 
PowerCaseMouse
Corsair TX850w V2 NZXT Apollo Black Logitech MX Revolution wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Crysis Warefare crashes computer... HELP!