Overclock.net › Forums › Graphics Cards › NVIDIA › 1 reason why I am leaving ATI
New Posts  All Forums:Forum Nav:

1 reason why I am leaving ATI - Page 21

post #201 of 218
I have Run crossfire with 2x 4850 512mb cards, 2x 4850 1Gb, 4850 1Gb + 4870 512Mb, and 2x 4890 1Gb. The only set up that i have had issues with is the 4850 and 4870, and i figured that it likely wouldnt work correctly anyway. 90% of the time it is User Error that causes issues. im on the 11.2 drivers and am having no problems what so ever. I was having an issue where Net.Framework was crashing, i reinstalled the drivers after using Driver Sweeper (which i very rarely do) and its working just fine now.
post #202 of 218
I've found Driver Sweeper to be extremely useful to remove registry entries and those pesky ACE files. I do agree with most that you shouldn't use that as the method by which you uninstall drivers.
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #203 of 218
I left ATI for the first time since my 6800gt because I could get the same performance from Nvidia with more features for the same price(570 vs 6970). The 2gb on the 69xx is just about useless for single monitors and I wasn't paying for it. But in all my years with ATI I had zero driver problems.
Rig 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.2 Ga P55-Usb3 Evga 570 @ 940/2100 1.1v 8Gb Ripjaw 1600 
Hard DriveOptical DriveOSMonitor
Callisto 40gb SSD Boot-1Tb WD Black Lite-on Dvd-Rw Win 7 64-bit Lg Flatron W2486L 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair 650tx Corsair 800D airflow modded Logitech G500 
Mouse Pad
CS-M AK-47 DM 
  hide details  
Reply
Rig 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @ 4.2 Ga P55-Usb3 Evga 570 @ 940/2100 1.1v 8Gb Ripjaw 1600 
Hard DriveOptical DriveOSMonitor
Callisto 40gb SSD Boot-1Tb WD Black Lite-on Dvd-Rw Win 7 64-bit Lg Flatron W2486L 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair 650tx Corsair 800D airflow modded Logitech G500 
Mouse Pad
CS-M AK-47 DM 
  hide details  
Reply
post #204 of 218
Quote:
Originally Posted by Rolandooo View Post
When I get my new card today, I will slap the 5970 in a spare rig and try again. I seriously doubt theres something wrong with the card, I would come to that conclusion if I received the same problems with every driver but that's not the issue.
I feel you man. You are just having so many problems its practically impossible to be related to the drivers... I really dont think NVIDIA is magically going to fix it. If you look around NVIDIA drivers seem to have just as many "issues" as well.

I've got my fingers crossed for you though! Hopefully it was a mobo issue or something and it all works out.

I'm not biased for red or green either. I used green for a LONG time. My first red experience was 6950/6990 about 2 months/1 week ago. I just picked up 3x 450s for my folding rig too.

If anything makes me rage it's all the new games that are coming out that are completely unoptimized. In Homefront I get FPS drops from 30-180 on TRIFIRE. I mean REALLY, 30 FPS on 1920 x 1200 with TRIFIRE? *RAGE*

Quote:
11.2 is working great and I mean GREAT for me.
Nice. I'm enjoying the crap out of 11.4 preview. Definitely feels like a performance boost. May just be in my head though.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.1 GHz Asus Crosshair IV Formula Radeon HD 6990 / 6950 Trifire 16 GB G.Skill 1600 (4GB x 4) 
Hard DriveOSMonitorPower
2x WD1600 7200 RPM Sata 3.0 | Raid 0 Windows 7 Ultimate 64 Samsung 24" Thermaltake TR2 1000W 
CaseMouse
Corsair 600T Logitech G500 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.1 GHz Asus Crosshair IV Formula Radeon HD 6990 / 6950 Trifire 16 GB G.Skill 1600 (4GB x 4) 
Hard DriveOSMonitorPower
2x WD1600 7200 RPM Sata 3.0 | Raid 0 Windows 7 Ultimate 64 Samsung 24" Thermaltake TR2 1000W 
CaseMouse
Corsair 600T Logitech G500 
  hide details  
Reply
post #205 of 218
Quote:
Originally Posted by grunion View Post
True

So then tell us what blows.
Like I said before graphical glitches that occur no matter what driver revision I try. They would happen on my old 5870(before it died) using certain drivers other than 10.4's. However since getting this new card they are always there and vary depending on which driver revision i download. And since 10.4 is almost a year old now, I find it completely unacceptable that I would have to revert to drivers that old to get my 5870 working properly.
post #206 of 218
What graphical glitches, what game/s?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #207 of 218
Hmm, I've never, ever had problems with ATI drivers. Had a 4870 and now this 5850, with a GTX260 in between, and didn't notice a difference in stability between ATI or Nvidia drivers. The only time I got crashes was when I didn't have a stable overclock, but a slight clock reduction sorted that fine.

I don't see how people seem to have a big thing about ATI's drivers, I always update to the newest ones reasonably soon after they're released, and as I said, never had problems. I can only think it must be some other factors in your setups? Admittedly I haven't tried Crossfire, so that would likely be where problems might be, but for single cards I don't see it
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K @4.4ghz Asus X99-S EVGA GTX680 2GB 32GB Crucial 2133MHz DDR4 
Hard DriveCoolingOSMonitor
120GB Samsung 830 | 120GB Samsung 840 EVO | 6TB... Noctua NH-D14 Windows 8.1 Achieva Shimian 27" 1440p 
MonitorPowerCaseAudio
Dell U2311h (Portrait) Corsair HX520 NZXT Phantom White Asus Xonar D2X -> Samson SR850 or HiFi 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K @4.4ghz Asus X99-S EVGA GTX680 2GB 32GB Crucial 2133MHz DDR4 
Hard DriveCoolingOSMonitor
120GB Samsung 830 | 120GB Samsung 840 EVO | 6TB... Noctua NH-D14 Windows 8.1 Achieva Shimian 27" 1440p 
MonitorPowerCaseAudio
Dell U2311h (Portrait) Corsair HX520 NZXT Phantom White Asus Xonar D2X -> Samson SR850 or HiFi 
  hide details  
Reply
post #208 of 218
Quote:
Originally Posted by grunion View Post
What graphical glitches, what game/s?
Well its weird. When I first got this new card TF2 glitched up all the time for 2 days. Then all of the sudden it stopped and hasn't done it since(about 3 months). But now all the glitches occur ONLY on the desktop and other 2D applications.

Oh and let me add that it is intermittent. For example atm my screen is perfectly fine. However, about 3 hours ago I had multicolored squares all across my screen...
Edited by Timlander - 3/23/11 at 7:35pm
post #209 of 218
Quote:
Originally Posted by Timlander View Post
Well its weird. When I first got this new card TF2 glitched up all the time for 2 days. Then all of the sudden it stopped and hasn't done it since(about 3 months). But now all the glitches occur ONLY on the desktop and other 2D applications.

Oh and let me add that it is intermittent. For example atm my screen is perfectly fine. However, about 3 hours ago I had multicolored squares all across my screen...
Definitely hardware. If it was software it would be more consistent. Could be VRAM, ram, mobo, gpu, hell it could be your OC!

Your GPU card ever get really hot in the past?

Also considering you have GPU water coolers, what about the mosfets / VRAM? How hot are they getting ? They ever fried before?
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.1 GHz Asus Crosshair IV Formula Radeon HD 6990 / 6950 Trifire 16 GB G.Skill 1600 (4GB x 4) 
Hard DriveOSMonitorPower
2x WD1600 7200 RPM Sata 3.0 | Raid 0 Windows 7 Ultimate 64 Samsung 24" Thermaltake TR2 1000W 
CaseMouse
Corsair 600T Logitech G500 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.1 GHz Asus Crosshair IV Formula Radeon HD 6990 / 6950 Trifire 16 GB G.Skill 1600 (4GB x 4) 
Hard DriveOSMonitorPower
2x WD1600 7200 RPM Sata 3.0 | Raid 0 Windows 7 Ultimate 64 Samsung 24" Thermaltake TR2 1000W 
CaseMouse
Corsair 600T Logitech G500 
  hide details  
Reply
post #210 of 218
Quote:
Originally Posted by Intangible View Post
Definitely hardware. If it was software it would be more consistent. Could be VRAM, ram, mobo, gpu, hell it could be your OC!

Your GPU card ever get really hot in the past?

Also considering you have GPU water coolers, what about the mosfets / VRAM? How hot are they getting ? They ever fried before?
Nah temps all look fine. Well tbh the main components in my system are going on 3 years old now I believe so it might be that something could be going bad. However, I recently mem tested all my ram(and passed) which atm is running well below stock speed at 1066. I also tested my power supply with my multimeter about a month or 2 ago while at load and all the voltages were in tip top shape. As for the cpu, it was 8 hour prime stable, but could a bad oc on a cpu really cause graphical errors like that? Iv been running this overclock for a very long time now. Maybe my chip is starting to weaken? =*(
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 1 reason why I am leaving ATI