Overclock.net › Forums › Graphics Cards › NVIDIA › 1 reason why I am leaving ATI
New Posts  All Forums:Forum Nav:

1 reason why I am leaving ATI - Page 22

post #211 of 218
Quote:
Originally Posted by Intangible View Post
I feel you man. You are just having so many problems its practically impossible to be related to the drivers... I really dont think NVIDIA is magically going to fix it. If you look around NVIDIA drivers seem to have just as many "issues" as well.

I've got my fingers crossed for you though! Hopefully it was a mobo issue or something and it all works out.

I will do more testing once my GTX 580 comes in, who know it may work flawless on my spare rig. Thats my luck.

I will admit, I have yet to try any of the 11.+ drivers... I read peoples issues with them and decided not screw with them. As of right now, I have zero screen flickering, just weird microstuttering / FPS drops. I only had 1 BSOD with the drivers im currently on. Infact that was the only BSOD I ever had related to the GPU.

If the GPU is the cause, I hope I still have a valid warranty, I bought it from a OCN member.
Evolina
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7 4770K  MSI Z97 Gaming 5 GTX 1080 FE  CORSAIR Dominator Platinum 
Hard DriveCoolingOSMonitor
Samsung 960 Evo 250GB M.2 Heatkiller 3.0, XSPC 1080 FC WB, GTX 480, GTX 240 Windows 10 Pro ASUS PB278Q 27" 
KeyboardPowerCaseMouse
Logitech G910 Orion Spark RGB Mech Corsair RM1000 1000W NZXT Switch 810 Logitech G902 Proteus 
Mouse Pad
Razer Firefly  
  hide details  
Reply
Evolina
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7 4770K  MSI Z97 Gaming 5 GTX 1080 FE  CORSAIR Dominator Platinum 
Hard DriveCoolingOSMonitor
Samsung 960 Evo 250GB M.2 Heatkiller 3.0, XSPC 1080 FC WB, GTX 480, GTX 240 Windows 10 Pro ASUS PB278Q 27" 
KeyboardPowerCaseMouse
Logitech G910 Orion Spark RGB Mech Corsair RM1000 1000W NZXT Switch 810 Logitech G902 Proteus 
Mouse Pad
Razer Firefly  
  hide details  
Reply
post #212 of 218
Quote:
Originally Posted by Timlander View Post
Well its weird. When I first got this new card TF2 glitched up all the time for 2 days. Then all of the sudden it stopped and hasn't done it since(about 3 months). But now all the glitches occur ONLY on the desktop and other 2D applications.

Oh and let me add that it is intermittent. For example atm my screen is perfectly fine. However, about 3 hours ago I had multicolored squares all across my screen...
2d errors scream HW problem.
When desktop glitches occur, normally that's exclusive to multi monitor set ups, due to the frequent changing of the mem frequencies.
And not colored squares, usually just random flashing.

Do the glitches look like anything seen here?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #213 of 218
Cool story bro.

I switched from the green side and have never thought to go back. I used to have cfx and had no driver issues whatsoever. But for some reason some people have so much driver trouble and others are fine, So you were just unlucky probably.
   
MBP
(7 items)
 
CPUMotherboardGraphicsRAM
i7 2.7 - 3.7 GHz Apple Mobo GTX650M 16GB 1600MHz  
Hard DriveOSMonitor
768GB SSD SOC OSX Mountain Lion / Windows 7  Retina IPS 2880x1800 
CPUMotherboardGraphicsRAM
Sandy Bridge I7 2.4GHz Apppleezzz HD 6750M 16gb DDR3 
Hard DriveOptical DriveOS
1.75 TB N/A OSX//Windows 7 
  hide details  
Reply
   
MBP
(7 items)
 
CPUMotherboardGraphicsRAM
i7 2.7 - 3.7 GHz Apple Mobo GTX650M 16GB 1600MHz  
Hard DriveOSMonitor
768GB SSD SOC OSX Mountain Lion / Windows 7  Retina IPS 2880x1800 
CPUMotherboardGraphicsRAM
Sandy Bridge I7 2.4GHz Apppleezzz HD 6750M 16gb DDR3 
Hard DriveOptical DriveOS
1.75 TB N/A OSX//Windows 7 
  hide details  
Reply
post #214 of 218
Quote:
Originally Posted by grunion View Post
2d errors scream HW problem.
When desktop glitches occur, normally that's exclusive to multi monitor set ups, due to the frequent changing of the mem frequencies.
And not colored squares, usually just random flashing.

Do the glitches look like anything seen here?
Nowhere near that bad. They are small squares probable 15x15 pixels. And they are scattered through ought the screen. I disabled my 2nd monitor and they still come up randomly. I can PM you a pic of it a little later when I get back to my desktop.
post #215 of 218
Quote:
Originally Posted by Timlander View Post
Nowhere near that bad. They are small squares probable 15x15 pixels. And they are scattered through ought the screen. I disabled my 2nd monitor and they still come up randomly. I can PM you a pic of it a little later when I get back to my desktop.
My 5870 used to give me white lines in 2d (desktop, W7 aero) due to clocks in the lowest powerplay state being too low.

EDIT: Just to say I was extremely happy with the card once I sorted the mentioned issue. So no complaints here.
Edited by Tomalak - 3/24/11 at 10:21am
...
(10 items)
 
  
CPUMotherboardGraphicsRAM
4670k + EK Supremacy Asus Maximus VI Hero Sapphire 290x + EK wb 16GB 
CoolingMonitorKeyboardPower
EK CoolStream XTX 360 (x2) Dell U2311 (x2) CM Storm Trigger CM V1000 
CaseMouse
HAF Stacker Logitech G9 
  hide details  
Reply
...
(10 items)
 
  
CPUMotherboardGraphicsRAM
4670k + EK Supremacy Asus Maximus VI Hero Sapphire 290x + EK wb 16GB 
CoolingMonitorKeyboardPower
EK CoolStream XTX 360 (x2) Dell U2311 (x2) CM Storm Trigger CM V1000 
CaseMouse
HAF Stacker Logitech G9 
  hide details  
Reply
post #216 of 218
Quote:
Originally Posted by goldboy View Post
yep - the way I view it is - the 'premuim' you pay for nvidia cards is better driver support (especially in terms of SLI)
This says it all.
    
CPUMotherboardGraphicsRAM
Intel Celeron G530 Haven't decided yet. GTX 460 768MB 4GB Ripjaws 
Hard DriveOSMonitorPower
Samsung F3 1TB (SSD coming later) XP/Windows 7 Same old... Yet to decide. 
Case
Fractal Design Define R3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Celeron G530 Haven't decided yet. GTX 460 768MB 4GB Ripjaws 
Hard DriveOSMonitorPower
Samsung F3 1TB (SSD coming later) XP/Windows 7 Same old... Yet to decide. 
Case
Fractal Design Define R3 
  hide details  
Reply
post #217 of 218
Quote:
Originally Posted by sotorious View Post
No sir. Trust me 10.5 is the only thing that works. That is the reason why im still on 10.5 drivers. So nothing is conflicting besides drivers.
sotorious what are your hardware installation settings set to?
I had a problem a few months ago where only 10.5 would work
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #218 of 218
Quote:
Originally Posted by Tomalak View Post
My 5870 used to give me white lines in 2d (desktop, W7 aero) due to clocks in the lowest powerplay state being too low.

EDIT: Just to say I was extremely happy with the card once I sorted the mentioned issue. So no complaints here.
So you corrected it by overclocking? I could try that, pretty easy to test.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 1 reason why I am leaving ATI