Overclock.net › Forums › Graphics Cards › NVIDIA › 1 reason why I am leaving ATI
New Posts  All Forums:Forum Nav:

1 reason why I am leaving ATI - Page 7

post #61 of 218
Quote:
Originally Posted by Alatar;12724508 
Then you wouldn't mind explaining to me why 11.1 always caused a BSOD on installation no matter what I did, short of formatting.

hobgoblins
Alienware M9700
(14 items)
 
Wackbook pro
(12 items)
 
Mpowerlicous
(12 items)
 
CPUCPUMotherboardGraphics
AMD Turion ML-42 2.4GHz AMD Turion ML-40 Alienware nForce3 2X nVidia GeForce Go 7900GS SLI 
RAMHard DriveOSMonitor
1GB DDR 333MHz Samsung Spinpoint 250GB Windows XP Professional 1920X1200 Integrated LCD 
Case
Alienware M9700 chassis 
CPUMotherboardGraphicsGraphics
Core i7 3615QM @2.3GHz Apple Logic Board Intel HD 4000 Nvidia GT 650M 512MB 
RAMHard DriveOSMonitor
16GB 1600MHz DDR3 500GB Samsung 840  OSX 10.10 1440x900  
PowerAudioAudioAudio
85W PSU Schiit Modi Schiit Magni 2 Über DT770 Pro 
CPUMotherboardGraphicsRAM
Intel i7 3770K MSI Z77 Big Bang MPower Radeon R9 270X 4X4GB G.Skill  
Hard DriveCoolingOSMonitor
Intel X25-V Cooler Master Hyper 212+ Life without walls? Who needs windows? Acer 
KeyboardPowerCaseMouse
G15 Raidmax RX-1000AE Brooks shoebox  Acer G500 
  hide details  
Reply
Alienware M9700
(14 items)
 
Wackbook pro
(12 items)
 
Mpowerlicous
(12 items)
 
CPUCPUMotherboardGraphics
AMD Turion ML-42 2.4GHz AMD Turion ML-40 Alienware nForce3 2X nVidia GeForce Go 7900GS SLI 
RAMHard DriveOSMonitor
1GB DDR 333MHz Samsung Spinpoint 250GB Windows XP Professional 1920X1200 Integrated LCD 
Case
Alienware M9700 chassis 
CPUMotherboardGraphicsGraphics
Core i7 3615QM @2.3GHz Apple Logic Board Intel HD 4000 Nvidia GT 650M 512MB 
RAMHard DriveOSMonitor
16GB 1600MHz DDR3 500GB Samsung 840  OSX 10.10 1440x900  
PowerAudioAudioAudio
85W PSU Schiit Modi Schiit Magni 2 Über DT770 Pro 
CPUMotherboardGraphicsRAM
Intel i7 3770K MSI Z77 Big Bang MPower Radeon R9 270X 4X4GB G.Skill  
Hard DriveCoolingOSMonitor
Intel X25-V Cooler Master Hyper 212+ Life without walls? Who needs windows? Acer 
KeyboardPowerCaseMouse
G15 Raidmax RX-1000AE Brooks shoebox  Acer G500 
  hide details  
Reply
post #62 of 218
Quote:
Originally Posted by reflex99 View Post
hobgoblins
yes, must be

But seriously, I started by doing everything by the book, just how AMD wants us to do the driver update process and then BSOD. Okay try again BSOD. Okay then Let's try downloading again BSOD. Well then driver sweeper time. After sweeping I try to install, BSOD. Hmm well maybe I did something wrong with the sweeper, let's try again. Sweep and on installation BSOD.

After that I revert to 10.5, and not a single problem... go figure
Edited by Alatar - 3/14/11 at 1:44am
 
Benching
(17 items)
 
 
CPUMotherboardGraphicsRAM
[i7 5960X @ 4.8GHz] [Rampage V Extreme] [Titan 1400MHz (1500MHz bench)] [Various] 
Hard DriveCoolingCoolingCooling
[250GB 840EVO +2x SpinpointF3 1TB RAID0] [LD PC-V2 SS Phase Change] [XSPC X2O 750 pump/res] [Monsta 360 full copper + EK XT 360 + XT 240] 
MonitorPowerCaseAudio
[Crossover 27Q LED-P 1440p+ASUS 1200p+LG 1080p] [Corsair AX1200] [Dimastech Easy v3.0] [Sennheiser HD558s] 
CPUCPUMotherboardGraphics
FX 8320, FX 8350, Phenom II x2 555BE i7 3930K, i7 860, i7 4770K, 68x Celeron D CVF, commando, 2x RIVE, Z87X-OC Asus 4870x2, Sapphire 4870 
GraphicsGraphicsGraphicsGraphics
2x 5870, 5850, 5830, 5770 2x 3870x2, 3870 GTX Titan, GTX 480, GTX 590 GTX 285, GTX 260, 4x 9800GT, 8800GTX 
RAMHard DriveCoolingCooling
4x4GB vengeance, 2x4GB predatorX, 2x1GB OCZ DDR2 Intel X25-M 80GB LD PC-V2 SS Phase Change OCN Marksman 
CoolingCoolingOSPower
2x old tek slims (GPU) Various watercooling stuff win7, winxp AX1200 
Case
test bench / cardboard box 
  hide details  
Reply
 
Benching
(17 items)
 
 
CPUMotherboardGraphicsRAM
[i7 5960X @ 4.8GHz] [Rampage V Extreme] [Titan 1400MHz (1500MHz bench)] [Various] 
Hard DriveCoolingCoolingCooling
[250GB 840EVO +2x SpinpointF3 1TB RAID0] [LD PC-V2 SS Phase Change] [XSPC X2O 750 pump/res] [Monsta 360 full copper + EK XT 360 + XT 240] 
MonitorPowerCaseAudio
[Crossover 27Q LED-P 1440p+ASUS 1200p+LG 1080p] [Corsair AX1200] [Dimastech Easy v3.0] [Sennheiser HD558s] 
CPUCPUMotherboardGraphics
FX 8320, FX 8350, Phenom II x2 555BE i7 3930K, i7 860, i7 4770K, 68x Celeron D CVF, commando, 2x RIVE, Z87X-OC Asus 4870x2, Sapphire 4870 
GraphicsGraphicsGraphicsGraphics
2x 5870, 5850, 5830, 5770 2x 3870x2, 3870 GTX Titan, GTX 480, GTX 590 GTX 285, GTX 260, 4x 9800GT, 8800GTX 
RAMHard DriveCoolingCooling
4x4GB vengeance, 2x4GB predatorX, 2x1GB OCZ DDR2 Intel X25-M 80GB LD PC-V2 SS Phase Change OCN Marksman 
CoolingCoolingOSPower
2x old tek slims (GPU) Various watercooling stuff win7, winxp AX1200 
Case
test bench / cardboard box 
  hide details  
Reply
post #63 of 218
I've never had any driver issues no matter which company I've gone with. I don't even do the whole driver sweeper stuff, I just install the newer version over the top of the older... I've tried completely uninstalling to see if it makes any difference, and it didn't... so I went back to just installing newer versions on top... I can't complain about AMD(ATi) or Nvidia in those regards... However, I've never had an ATi card go belly up on me, but I have had 2 or... maybe 3? Nvidia cards fail on me over the years; and they're not exactly 'cheap'...
CorpsePC
(25 items)
 
Lenovo Y510P
(9 items)
 
 
CPUMotherboardGraphicsGraphics
i7-3770K @ 4.8GHz w/ HT ASRock Fatal1ty Z77 Professional Galaxy GTX 780 Ti @ 1250MHz Evga GTX 780 Ti @ 1250MHz 
RAMHard DriveHard DriveHard Drive
16GB Patriot Viper 3 Venom PC-12800 CL9 - Red 2x250GB Samsung 850 EVO SSD @ Raid-0 2x250GB Hitachi P7K500 @ Raid-0 750GB Samsung F1 HD753LJ 
Hard DriveOptical DriveCoolingCooling
3TB Seagate ST3000DM001 NEC Multi DVD Combo XSPC Raystorm CPU Block XSPC GTX Block & Backplate (x2) 
CoolingCoolingCoolingCooling
XSPC RX360 & EX120 Radiator (x2) Monsoon Series 2 DDC Pump Res Switftech MCP35X Pump Monsoon Hardline Tubing and Fittings 
OSMonitorKeyboardPower
Win10 Pro x64 Qnix QX2710LED @ 96 Hz Tesoro Durandal Mechanical Back-lit (MX Brown) EVGA 1000P2 
CaseMouseMouse PadAudio
Cooler Master HAF-X Cyborg R.A.T. 7 Razer eXactMat Sound Blaster Z SB1500 
Other
Logitech Z-5300 5.1 Speakers 
CPUGraphicsRAMHard Drive
Intel i7-4700MQ SLI GT750M 16GB  1TB & 24GB SSD Cache 
Optical DriveOSMonitorMouse
BD-RE / DVDRW Windows 8.1 1080p Microsoft Sidewinder x5 
Mouse Pad
Belkin WaveRest 
  hide details  
Reply
CorpsePC
(25 items)
 
Lenovo Y510P
(9 items)
 
 
CPUMotherboardGraphicsGraphics
i7-3770K @ 4.8GHz w/ HT ASRock Fatal1ty Z77 Professional Galaxy GTX 780 Ti @ 1250MHz Evga GTX 780 Ti @ 1250MHz 
RAMHard DriveHard DriveHard Drive
16GB Patriot Viper 3 Venom PC-12800 CL9 - Red 2x250GB Samsung 850 EVO SSD @ Raid-0 2x250GB Hitachi P7K500 @ Raid-0 750GB Samsung F1 HD753LJ 
Hard DriveOptical DriveCoolingCooling
3TB Seagate ST3000DM001 NEC Multi DVD Combo XSPC Raystorm CPU Block XSPC GTX Block & Backplate (x2) 
CoolingCoolingCoolingCooling
XSPC RX360 & EX120 Radiator (x2) Monsoon Series 2 DDC Pump Res Switftech MCP35X Pump Monsoon Hardline Tubing and Fittings 
OSMonitorKeyboardPower
Win10 Pro x64 Qnix QX2710LED @ 96 Hz Tesoro Durandal Mechanical Back-lit (MX Brown) EVGA 1000P2 
CaseMouseMouse PadAudio
Cooler Master HAF-X Cyborg R.A.T. 7 Razer eXactMat Sound Blaster Z SB1500 
Other
Logitech Z-5300 5.1 Speakers 
CPUGraphicsRAMHard Drive
Intel i7-4700MQ SLI GT750M 16GB  1TB & 24GB SSD Cache 
Optical DriveOSMonitorMouse
BD-RE / DVDRW Windows 8.1 1080p Microsoft Sidewinder x5 
Mouse Pad
Belkin WaveRest 
  hide details  
Reply
post #64 of 218
Quote:
Originally Posted by TamaDrumz76 View Post
I've never had any driver issues no matter which company I've gone with. I don't even do the whole driver sweeper stuff, I just install the newer version over the top of the older... I've tried completely uninstalling to see if it makes any difference, and it didn't... so I went back to just installing newer versions on top... I can't complain about AMD(ATi) or Nvidia in those regards...
Pretty much this.
War Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k @ 3.4ghz Asus B85M Gamer MSI Twin Frozr V R9 390X 8gb Kingston Hyper X Beast 16gb 
Hard DriveCoolingCoolingOS
HGS 2.5" Sata 1tb Corsair H100i v2 4 x Corsair SP120 Quiet Windows 10 64bit 
MonitorKeyboardPowerCase
Benq RL2455 Microsoft Sidewinder X4 EVGA Supernova G2 750w Corsair Carbide Air 240 
MouseMouse PadAudio
Razer Naga Molten Edition Steel Series Guild Wars 2 Sennheiser HD201 
  hide details  
Reply
War Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k @ 3.4ghz Asus B85M Gamer MSI Twin Frozr V R9 390X 8gb Kingston Hyper X Beast 16gb 
Hard DriveCoolingCoolingOS
HGS 2.5" Sata 1tb Corsair H100i v2 4 x Corsair SP120 Quiet Windows 10 64bit 
MonitorKeyboardPowerCase
Benq RL2455 Microsoft Sidewinder X4 EVGA Supernova G2 750w Corsair Carbide Air 240 
MouseMouse PadAudio
Razer Naga Molten Edition Steel Series Guild Wars 2 Sennheiser HD201 
  hide details  
Reply
post #65 of 218
Crossfire FTW never had a problem, I think its user error
Maniac
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1090T @ 4GHZ Asus Crosshair IV Formula 2x 6850 Crossfire 8GB G.Skill Ripjaws C7 
Hard DriveOptical DriveOSMonitor
OCZ Vertex2 80G+640GB Western Digital Caviar Black Samsung Windows 7 64 bit Samsung 27" SyncMaster 
KeyboardPowerCaseMouse
Logitech G510 Corsair AX850 Antec Twelve Hundred Logitech G5 
Mouse Pad
My Azz 
  hide details  
Reply
Maniac
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1090T @ 4GHZ Asus Crosshair IV Formula 2x 6850 Crossfire 8GB G.Skill Ripjaws C7 
Hard DriveOptical DriveOSMonitor
OCZ Vertex2 80G+640GB Western Digital Caviar Black Samsung Windows 7 64 bit Samsung 27" SyncMaster 
KeyboardPowerCaseMouse
Logitech G510 Corsair AX850 Antec Twelve Hundred Logitech G5 
Mouse Pad
My Azz 
  hide details  
Reply
post #66 of 218
PEBKAC it's not the driver's fault

But seriously, driver sweeper is bad and you should avoid it as it causes issues with the registry and removes things that it shouldn't. I suggest you do a full format with a fresh install of the latest drivers. I went from crossfired 4850's to my 5850 on my old 775 setup and did exactly what you di by uninstalling then running driver sweeper and I got random BSODs. I caught what was casuing the BSODs and it was coming from the dati drivers as indicated by bluescreen view, I formatted and they went away.
Edited by XAslanX - 3/14/11 at 1:56am
post #67 of 218
Quote:
Originally Posted by TamaDrumz76 View Post
I've never had any driver issues no matter which company I've gone with. I don't even do the whole driver sweeper stuff, I just install the newer version over the top of the older... I've tried completely uninstalling to see if it makes any difference, and it didn't... so I went back to just installing newer versions on top... I can't complain about AMD(ATi) or Nvidia in those regards... However, I've never had an ATi card go belly up on me, but I have had 2 or... maybe 3? Nvidia cards fail on me over the years; and they're not exactly 'cheap'...
I agree with you. I never use driver sweeper because it messes up CCC after, and when I try to install it, it doesn't work. I don't know why people suggest and recommend it so much. Horrible piece of software. There "Uninstall" feature in drivers is there for a reason.

To the OP, try installing/removing without driver sweeper as it always gives me problems and it seems a number of others have issues too when using it. Though you should just reinstall for now and don't use DS next time.
    
CPUMotherboardGraphicsRAM
i5-2500k @ 4300Mhz Biostar TP67XE Waiting to buy a new one 8GB 1600Mhz 7-8-7-21 1T 
Hard DriveCoolingOSMonitor
Samsung 840 SSD [250GB] Antec H20 620 Windows 7 x64 Acer S242HL 
PowerCase
Thermaltake 775W NZXT Phantom [White] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k @ 4300Mhz Biostar TP67XE Waiting to buy a new one 8GB 1600Mhz 7-8-7-21 1T 
Hard DriveCoolingOSMonitor
Samsung 840 SSD [250GB] Antec H20 620 Windows 7 x64 Acer S242HL 
PowerCase
Thermaltake 775W NZXT Phantom [White] 
  hide details  
Reply
post #68 of 218
Quote:
Originally Posted by Alatar View Post
yes, must be

But seriously, I started by doing everything by the book, just how AMD wants us to do the driver update process and then BSOD. Okay try again BSOD. Okay then Let's try downloading again BSOD. Well then driver sweeper time. After sweeping I try to install, BSOD. Hmm well maybe I did something wrong with the sweeper, let's try again. Sweep and on installation BSOD.

After that I revert to 10.5, and not a single problem... go figure
If its truly a driver issue then everyone would have the same problem that used the same operating system as you and video card. I do not doubt people have issues with drivers, I just doubt that the drivers themselves are the root cause of their problems.
post #69 of 218
Quote:
Originally Posted by Lord Xeb View Post
Then why don't you come over and try install my drivers for me.

Here is what I do:

1, Run driver sweeper in safe mode
2. Download drivers from AMD (aka what use to be ATI)
3. Click on .exe and just click express install
4. Wait
5. reboot

I cannot get past 3 because it doesn't want to isntall the HDMI/DP audio driver... I go back to 10.10e (anything higher has issues even on singel card configuration) and no issues at all. NONE.

Do a google search for my issue and you will find plenty.
Doing a google search would turn up the same thing I see right now.
"I used driver sweeper"
Never ever use driver sweeper, for one there is a documented issue with DS and SP1.
It has been fixed, but once the damage is done, it is a pain.
Also if you ever use driver sweeper when it's not up to date and the drivers have changed since the last update, possible issues.

I guarantee you I would get the drivers to install on the first attempt.

Quote:
Originally Posted by Alatar View Post
Then you wouldn't mind explaining to me why 11.1 always caused a BSOD on installation no matter what I did, short of formatting.
One word..
Always re-enable ulps before attempting a driver reinstall
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #70 of 218
the reason driver sweeper messes up is because it uninstalls the native windows ati drivers that is installed automatically. this is one issue that will show up when you update to sp1.

never in my life have i ever had a driver issue either with nvidia or ati...NEVER.
    
CPUMotherboardGraphicsRAM
2600k @ 4.5 1.25v Maximus Iv Extreme Unlocked 6950 @ 976gpu Ridgeback 6-8-6-20-1T @1600Mhz 
Hard DriveOSMonitorPower
C300 64GB + 320GB WD +1TB Blacks Windows 7 64bit Samsung 2343BWX (2048x1152) OCZ ElitexStream 800w 
CaseMouse
Lian Li V2000 G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.5 1.25v Maximus Iv Extreme Unlocked 6950 @ 976gpu Ridgeback 6-8-6-20-1T @1600Mhz 
Hard DriveOSMonitorPower
C300 64GB + 320GB WD +1TB Blacks Windows 7 64bit Samsung 2343BWX (2048x1152) OCZ ElitexStream 800w 
CaseMouse
Lian Li V2000 G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 1 reason why I am leaving ATI