Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 460 & Bad Company 2
New Posts  All Forums:Forum Nav:

GTX 460 & Bad Company 2

post #1 of 17
Thread Starter 
hello ppl, got a problem with my GTX 460.

this problem never happened with GT 240 before. i just bought a GTX 460 and having this issue.

i get little freezes during loading, for example i could chat with friends on steam overlay without having any freezes before, but with GTX 460 im having freezes for like 2-3 seconds during loading.

after loading, another freeze which goes on for 2-3 sec, making me unable to click to JOIN button.

after joining the game, my FPS is around 5-10, and this horrible FPS goes on for about 20 seconds, after that i have no problems. if i stay at the JOIN section for another 20 second, i have no problems when i join the game. so, i have to wait 20 sec before playing, either in game or in loading section.

the 20 secons FPS loss happens at BC2 normal multiplayer, and its about 3 seconds of FPS loss in Vietnam. also the freezes during loading are a lot shorter in Vietnam mode.

anyone else having this? im using the latest nvidia drivers.

E7300 C2D @ 3.00 ghz (will be upgrade to Q9550 soon, i know)
GTX 460 1GB
2x2GB RAM
post #2 of 17
WOW.... I have never had any issues with my 460 and BC2 and I came from a 9800GT. I do have to admit though that I haven't used the Steam chat feature while in that game so I can't comment on that. As for frame rates in either BC2 vanilla or Vietnam I have had no issues whatsoever!!
post #3 of 17
I experienced this on 5770, learned to live with it, doesnt really effect the gameplay.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenon II 965 BE @ 3.8ghz Asus M4A785TD-V GTX 560ti Twin Frorz 2 Gold edition @ 0.95GHz 6GB DDR3 (4gb corsair, 2gb HyperX) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB Samsung DVDrw Windows 7 premium 64bit 32" sony kdlv5550 
KeyboardPowerMouse
Microsoft Reclusa 550w OCZ Sharkoon rush Fireglider 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenon II 965 BE @ 3.8ghz Asus M4A785TD-V GTX 560ti Twin Frorz 2 Gold edition @ 0.95GHz 6GB DDR3 (4gb corsair, 2gb HyperX) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB Samsung DVDrw Windows 7 premium 64bit 32" sony kdlv5550 
KeyboardPowerMouse
Microsoft Reclusa 550w OCZ Sharkoon rush Fireglider 
  hide details  
Reply
post #4 of 17
Thread Starter 
Quote:
Originally Posted by andypc View Post
I experienced this on 5770, learned to live with it, doesnt really effect the gameplay.
it does stop me from doing a quick rush tho.

not a big deal but.. i'd like to learn if anyone knows a way to solve this.
post #5 of 17
I had this problem with My old card too, Reinstalling the Graphics card driver fixed it.
post #6 of 17
I don't know, never experienced this before with either my gtx260 or my 460. Could it maybe be the drivers? That's my only idea...
Betsy 2.1
(17 items)
 
Lappy
(7 items)
 
 
CPUMotherboardGraphicsRAM
FX 8350 @ 4.7 Gigabyte 970A-UD3 Gigabyte 290x OC 8gb DDR3 1600 
Hard DriveHard DriveCoolingOS
Samsung Spinpoint 1TB Samsung 840 SSD XSPC rasa EX360 Windows 10 
MonitorKeyboardPowerCase
LG 29UM67P Corsair K70 Corsair HX750 Corsair 600tse 
MouseMouse PadAudio
Logitech G9x Steelseries Steelseries Siberia V2 
CPUGraphicsRAMHard Drive
i5-2450m gt540m 6gb 300gb 
CoolingOSKeyboard
stock Windows 7 stock backlit 
  hide details  
Reply
Betsy 2.1
(17 items)
 
Lappy
(7 items)
 
 
CPUMotherboardGraphicsRAM
FX 8350 @ 4.7 Gigabyte 970A-UD3 Gigabyte 290x OC 8gb DDR3 1600 
Hard DriveHard DriveCoolingOS
Samsung Spinpoint 1TB Samsung 840 SSD XSPC rasa EX360 Windows 10 
MonitorKeyboardPowerCase
LG 29UM67P Corsair K70 Corsair HX750 Corsair 600tse 
MouseMouse PadAudio
Logitech G9x Steelseries Steelseries Siberia V2 
CPUGraphicsRAMHard Drive
i5-2450m gt540m 6gb 300gb 
CoolingOSKeyboard
stock Windows 7 stock backlit 
  hide details  
Reply
post #7 of 17
Thread Starter 
Quote:
Originally Posted by pangeltveit View Post
I had this problem with My old card too, Reinstalling the Graphics card driver fixed it.
i uninstalled the nvidia driver, booted in safe mode, used driver sweeper, booted in normal mode, installed latest drivers.

no result on that

(even tho i had my nvidia 3d settings still saved even after using driver sweeper, maybe something went wrong?)
post #8 of 17
i used to have this with my e7300 duo. upgraded to c2q and it disappeared. i think its a GPU bottleneck
Blipper
(20 items)
 
First LEGIT Rig!
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K @4.5Ghz (1.32v) Asus Maximus V Extreme Asus Strix GTX 1080 OC Edition Kingston HyperX 8GB 1866 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 8GB 1866 Samsung Evo 840 500GB Seagate Barracuda ST1000DM003 1TB 7200 RPM Western Digital Black 1TB 7200RPM 
Optical DriveCoolingOSMonitor
ASUS DRW-24B1ST Corsair H100i Windows 10 Professional Dell Gaming S2716DG 27" 
MonitorMonitorKeyboardPower
BenQ GW2760HS 27" BenQ GW2760HS 27" Ducky Shine II (Red LED,Cherry MX Blue) CORSAIR Professional Series Gold AX850  
CaseMouseAudioOther
Corsair 650D Logitech G502 Yamaha R-v703 w/ Yamaha Monitors Obbuto Revolution for Desk/Cockpit 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9400 P45 Neo-F (MS-7519) NVIDIA GeForce GTX 460  Value Ram 
RAMRAMHard DriveOptical Drive
Value Ram  Value Ram Western Digital Blue some DVDRW 
CoolingOSMonitorKeyboard
Corsair A70 Win 7 Ultimate 64bit Samsung SyncMaster T260 26" Steelseries 6Gv2 
PowerCaseMouseMouse Pad
Antec TruePower 550 Haf 912 Razer Lachesis Razer Goliathus 
Audio
Yamaha R-V703 w/ ATH-M50 
  hide details  
Reply
Blipper
(20 items)
 
First LEGIT Rig!
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K @4.5Ghz (1.32v) Asus Maximus V Extreme Asus Strix GTX 1080 OC Edition Kingston HyperX 8GB 1866 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 8GB 1866 Samsung Evo 840 500GB Seagate Barracuda ST1000DM003 1TB 7200 RPM Western Digital Black 1TB 7200RPM 
Optical DriveCoolingOSMonitor
ASUS DRW-24B1ST Corsair H100i Windows 10 Professional Dell Gaming S2716DG 27" 
MonitorMonitorKeyboardPower
BenQ GW2760HS 27" BenQ GW2760HS 27" Ducky Shine II (Red LED,Cherry MX Blue) CORSAIR Professional Series Gold AX850  
CaseMouseAudioOther
Corsair 650D Logitech G502 Yamaha R-v703 w/ Yamaha Monitors Obbuto Revolution for Desk/Cockpit 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9400 P45 Neo-F (MS-7519) NVIDIA GeForce GTX 460  Value Ram 
RAMRAMHard DriveOptical Drive
Value Ram  Value Ram Western Digital Blue some DVDRW 
CoolingOSMonitorKeyboard
Corsair A70 Win 7 Ultimate 64bit Samsung SyncMaster T260 26" Steelseries 6Gv2 
PowerCaseMouseMouse Pad
Antec TruePower 550 Haf 912 Razer Lachesis Razer Goliathus 
Audio
Yamaha R-V703 w/ ATH-M50 
  hide details  
Reply
post #9 of 17
Thread Starter 
Quote:
Originally Posted by frankth3frizz View Post
i used to have this with my e7300 duo. upgraded to c2q and it disappeared. i think its a GPU bottleneck
i love you. thats all i ever needed to hear, lol.
post #10 of 17
Quote:
Originally Posted by Cryolite View Post
i love you. thats all i ever needed to hear, lol.

yea bc2 was the only reason i upgraded to a c2q. lol. well a bit of GTA4 since it freaking eats the c2d
Blipper
(20 items)
 
First LEGIT Rig!
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K @4.5Ghz (1.32v) Asus Maximus V Extreme Asus Strix GTX 1080 OC Edition Kingston HyperX 8GB 1866 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 8GB 1866 Samsung Evo 840 500GB Seagate Barracuda ST1000DM003 1TB 7200 RPM Western Digital Black 1TB 7200RPM 
Optical DriveCoolingOSMonitor
ASUS DRW-24B1ST Corsair H100i Windows 10 Professional Dell Gaming S2716DG 27" 
MonitorMonitorKeyboardPower
BenQ GW2760HS 27" BenQ GW2760HS 27" Ducky Shine II (Red LED,Cherry MX Blue) CORSAIR Professional Series Gold AX850  
CaseMouseAudioOther
Corsair 650D Logitech G502 Yamaha R-v703 w/ Yamaha Monitors Obbuto Revolution for Desk/Cockpit 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9400 P45 Neo-F (MS-7519) NVIDIA GeForce GTX 460  Value Ram 
RAMRAMHard DriveOptical Drive
Value Ram  Value Ram Western Digital Blue some DVDRW 
CoolingOSMonitorKeyboard
Corsair A70 Win 7 Ultimate 64bit Samsung SyncMaster T260 26" Steelseries 6Gv2 
PowerCaseMouseMouse Pad
Antec TruePower 550 Haf 912 Razer Lachesis Razer Goliathus 
Audio
Yamaha R-V703 w/ ATH-M50 
  hide details  
Reply
Blipper
(20 items)
 
First LEGIT Rig!
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K @4.5Ghz (1.32v) Asus Maximus V Extreme Asus Strix GTX 1080 OC Edition Kingston HyperX 8GB 1866 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 8GB 1866 Samsung Evo 840 500GB Seagate Barracuda ST1000DM003 1TB 7200 RPM Western Digital Black 1TB 7200RPM 
Optical DriveCoolingOSMonitor
ASUS DRW-24B1ST Corsair H100i Windows 10 Professional Dell Gaming S2716DG 27" 
MonitorMonitorKeyboardPower
BenQ GW2760HS 27" BenQ GW2760HS 27" Ducky Shine II (Red LED,Cherry MX Blue) CORSAIR Professional Series Gold AX850  
CaseMouseAudioOther
Corsair 650D Logitech G502 Yamaha R-v703 w/ Yamaha Monitors Obbuto Revolution for Desk/Cockpit 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9400 P45 Neo-F (MS-7519) NVIDIA GeForce GTX 460  Value Ram 
RAMRAMHard DriveOptical Drive
Value Ram  Value Ram Western Digital Blue some DVDRW 
CoolingOSMonitorKeyboard
Corsair A70 Win 7 Ultimate 64bit Samsung SyncMaster T260 26" Steelseries 6Gv2 
PowerCaseMouseMouse Pad
Antec TruePower 550 Haf 912 Razer Lachesis Razer Goliathus 
Audio
Yamaha R-V703 w/ ATH-M50 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 460 & Bad Company 2