Overclock.net › Forums › Components › Hard Drives & Storage › RAID 0 setup help!
New Posts  All Forums:Forum Nav:

RAID 0 setup help!

post #1 of 7
Thread Starter 
Hey everyone, I posted a couple of weeks ago asking for RAID 0 storage help. I was never able to get the issue resolved and got busy with other projects so I've been ignoring it for awhile. Now I really want to get it taken care of and still find myself needing help...

Basically, I have Windows 7 installed on my Vertex 2 SSD and am looking to swap my old WD 640 GB out for a RAID 0 with 2 Samsung 1 TB drives. I'm able to create the storage array fine, but I can't get Windows to boot after that unless I switch it back to ACHI mode in BIOS. It gives me the option of launching Windows normally, which BSOD, or doing a repair launch, which doesn't do much of anything.

Is there a way around this where I wouldn't have to reinstall Windows? (Something I'm really not in the mood to do, namely because I don't want to install all of my programs again!) I did make a system image backup on an external hard drive...if I used this under the repair launch would I be okay?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Biostar TA890FXE HIS Radeon HD 5770 G.Skills ECO 8 GB 1600 DDR3 
Hard DriveOSMonitorKeyboard
OCZ Vertex2 60GB, 1TB Samsung HD103SJ Windows 7 64 bit 22' ACER X223W Logitech G110 
PowerCaseMouse
CORSAIR CMPSU-650TX 650W Rosewill Challenger Logitech G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Biostar TA890FXE HIS Radeon HD 5770 G.Skills ECO 8 GB 1600 DDR3 
Hard DriveOSMonitorKeyboard
OCZ Vertex2 60GB, 1TB Samsung HD103SJ Windows 7 64 bit 22' ACER X223W Logitech G110 
PowerCaseMouse
CORSAIR CMPSU-650TX 650W Rosewill Challenger Logitech G500 
  hide details  
Reply
post #2 of 7
I would just do a clean install of windows,It's probably quicker.
Black Edition
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K @ 4.50 ASUS A68HM-Plus FM2+ EVGA GeForce GTX 760 Crucial Ballistix Sports (8GB.) (DDR3-1600) 
Hard DriveHard DriveHard DriveHard Drive
SanDisk SSD Plus 240GB. Toshiba (500GB.) Hitachi Deskstar (500GB.) WD Ultra Passport 
Optical DriveCoolingOSMonitor
Samsung DVD Burner 24X SH-224DB/BEBE Cooler Master Hyper T4 Windows 10 Pro x64 Samsung S23A350H 23" 1080p 
KeyboardPowerCaseMouse
Logitech G105 Gaming Keyboard CORSAIR CX series CX600M 600W Thermaltake V3 Black Edition Logitech G300s Gaming Mouse 
Audio
ASUS DG 5.1 DD 
  hide details  
Reply
Black Edition
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K @ 4.50 ASUS A68HM-Plus FM2+ EVGA GeForce GTX 760 Crucial Ballistix Sports (8GB.) (DDR3-1600) 
Hard DriveHard DriveHard DriveHard Drive
SanDisk SSD Plus 240GB. Toshiba (500GB.) Hitachi Deskstar (500GB.) WD Ultra Passport 
Optical DriveCoolingOSMonitor
Samsung DVD Burner 24X SH-224DB/BEBE Cooler Master Hyper T4 Windows 10 Pro x64 Samsung S23A350H 23" 1080p 
KeyboardPowerCaseMouse
Logitech G105 Gaming Keyboard CORSAIR CX series CX600M 600W Thermaltake V3 Black Edition Logitech G300s Gaming Mouse 
Audio
ASUS DG 5.1 DD 
  hide details  
Reply
post #3 of 7
Build the raid array then use your installation media to repair the installation.
post #4 of 7
You can use this ahci registry hack.
http://windows7themes.net/switch-to-...windows-7.html
post #5 of 7
Thread Starter 
Quote:
Originally Posted by tht-kid View Post
Build the raid array then use your installation media to repair the installation.
I have a Windows 7 upgrade disc...will that work?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Biostar TA890FXE HIS Radeon HD 5770 G.Skills ECO 8 GB 1600 DDR3 
Hard DriveOSMonitorKeyboard
OCZ Vertex2 60GB, 1TB Samsung HD103SJ Windows 7 64 bit 22' ACER X223W Logitech G110 
PowerCaseMouse
CORSAIR CMPSU-650TX 650W Rosewill Challenger Logitech G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Biostar TA890FXE HIS Radeon HD 5770 G.Skills ECO 8 GB 1600 DDR3 
Hard DriveOSMonitorKeyboard
OCZ Vertex2 60GB, 1TB Samsung HD103SJ Windows 7 64 bit 22' ACER X223W Logitech G110 
PowerCaseMouse
CORSAIR CMPSU-650TX 650W Rosewill Challenger Logitech G500 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by jurries21 View Post
I have a Windows 7 upgrade disc...will that work?
Not sure, should do.
Put it in the optical drive.
Boot up but try to boot to cd, then if it loads look for repair your computer...

Although I'd do a full re-install but I do them monthly.
post #7 of 7
Thread Starter 
Okay, the Startup Repair isn't even given me the option to do a Repair Install, and the attempts at manually fixing it aren't working. May try a system image restore, but I'm guessing that since the problem seems to be switching the Vertex 2 with Windows on it from ACHI to RAID is isn't going to make a difference...looks like I may be reinstalling Windows after all. Sad face.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Biostar TA890FXE HIS Radeon HD 5770 G.Skills ECO 8 GB 1600 DDR3 
Hard DriveOSMonitorKeyboard
OCZ Vertex2 60GB, 1TB Samsung HD103SJ Windows 7 64 bit 22' ACER X223W Logitech G110 
PowerCaseMouse
CORSAIR CMPSU-650TX 650W Rosewill Challenger Logitech G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Biostar TA890FXE HIS Radeon HD 5770 G.Skills ECO 8 GB 1600 DDR3 
Hard DriveOSMonitorKeyboard
OCZ Vertex2 60GB, 1TB Samsung HD103SJ Windows 7 64 bit 22' ACER X223W Logitech G110 
PowerCaseMouse
CORSAIR CMPSU-650TX 650W Rosewill Challenger Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › RAID 0 setup help!