Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Whole System Slows Down Extracting/File Copying
New Posts  All Forums:Forum Nav:

Whole System Slows Down Extracting/File Copying

post #1 of 3
Thread Starter 
Hey guys, been trying to diagnose this problem for about a week now. Finally got my overclock settings and everything stable, but noticed a problem when extracting large files. Using winrar, i'll extract a large 8-12gb file, and try to use small apps like firefox and internet explorer. This leads to the program failing to respond, or it will respond several minutes later. I've isolated the problem with the overclock by returning everything to the default settings. The problem still occurred. What else can I do?

My hard drive setup is 3x Seagate 1TB 7200.12 in Raid0 128k strip

edit: I've also been reading that an antivirus software could be causing the slowdown too. I'm running eset nod32 4.0 and haven't really read anywhere that it could cause a huge slowdown like this?
Edited by katana2k3 - 3/14/11 at 12:34pm
Define
(13 items)
 
  
Reply
Define
(13 items)
 
  
Reply
post #2 of 3
its actually quite simple problem that most over look.

its not the overclock that is doing it, i would bet my money on the raid.

winrar extracts to a temp folder and then moves the files to the destination folder as they are extracted.

typically this bottleneck happens, if you have the temp file say on the c: drive and extracting a large file on the D: drive.

basically you are choking up the bus with a lot of unneeded read/writes....you will want the compressed file, temp folder and destination folder all on the same hard drive...

as to "resolve" this problem on a raid0...since the data is spread across 3 drives...you'd have to ask some one more familiar with raid...i know what cause the problem, and how to fix it on non-raid setups.
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
post #3 of 3
Thread Starter 
Haha it was a problem. I ended up figuring it out though. It was a bad SATA cable causing all the problems. (least i think thats what happened) because all the problems are gone now w/ a replacement cable.
Define
(13 items)
 
  
Reply
Define
(13 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Whole System Slows Down Extracting/File Copying