Overclock.net › Forums › Components › Memory › Only 4 of my 6 gigs of RAM showing
New Posts  All Forums:Forum Nav:

Only 4 of my 6 gigs of RAM showing

post #1 of 7
Thread Starter 
I currently have 3 2 gig sticks of RAM installed on my mother board, but windows is only showing that I have 4?

I attached some photos to show you guys what I'm talking about.

post #2 of 7
Quote:
Originally Posted by helldog63 View Post
I currently have 3 2 gig sticks of RAM installed on my mother board, but windows is only showing that I have 4?

I attached some photos to show you guys what I'm talking about.
Are you running stock? Also, it'll help if you fill in your system specs.

I'd also reseat the heatsink and make sure not to tighten it too much.
    
CPUMotherboardGraphicsRAM
Intel Core i7 3930K Rampage IV Extreme EVGA GTX 580 16GB G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Vertex 4 256GB; 1 x WD 1TB Black Asus 24X DVD-RW Windows 8 Pro/OS X 10.8.2/Mint 13 BenQ G2400WD 
KeyboardPowerCaseMouse
Das Professional Silent S Enermax 1250W Silverstone TJ07 Logitech G500 
Audio
Creative Titanium HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 3930K Rampage IV Extreme EVGA GTX 580 16GB G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Vertex 4 256GB; 1 x WD 1TB Black Asus 24X DVD-RW Windows 8 Pro/OS X 10.8.2/Mint 13 BenQ G2400WD 
KeyboardPowerCaseMouse
Das Professional Silent S Enermax 1250W Silverstone TJ07 Logitech G500 
Audio
Creative Titanium HD 
  hide details  
Reply
post #3 of 7
swich the stick around if that dont work raise the tRfc timing to 65
post #4 of 7
using slots 0/2/4? all 3 sticks properly seated? dont worry to much about what windows things. although it is weird. CTRL+ALT+DELETE, what does task manager see you have?
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
post #5 of 7
What does Bios say as far as memory amount? I'd try a single stick in each slot to make sure they read correctly. If each slot works I'd try each stick to make sure they are good. If that works can you reset your CMOS settings to see if an setting was inadvertently changed?
Fine 4 Games
(18 items)
 
1st Real Sys
(9 items)
 
 
CPUMotherboardGraphicsRAM
FX 8350 Asus Sabertooth 2.0 XFX 390 Samsung Wonder 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Toshiba WD Blue Samsung 840 
Optical DriveCoolingOSMonitor
LG OEM NZXT x61 Windows 8.1 Asus VX238H 
KeyboardPowerCaseMouse
MS Sidewinder x4 xfx 650W NZXT S340 Logitech G400 
Mouse PadAudio
Nova Raider Asus DGx 
CPUMotherboardGraphicsRAM
960t Biostar TA-890-FXE XFX 6870 Corsair Vengeance  
Hard DriveOSKeyboardPower
Western Digital Windows 7 Ultimate 64-bit Dell Stocker OCZ Mod 
Case
NZXT 
  hide details  
Reply
Fine 4 Games
(18 items)
 
1st Real Sys
(9 items)
 
 
CPUMotherboardGraphicsRAM
FX 8350 Asus Sabertooth 2.0 XFX 390 Samsung Wonder 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Toshiba WD Blue Samsung 840 
Optical DriveCoolingOSMonitor
LG OEM NZXT x61 Windows 8.1 Asus VX238H 
KeyboardPowerCaseMouse
MS Sidewinder x4 xfx 650W NZXT S340 Logitech G400 
Mouse PadAudio
Nova Raider Asus DGx 
CPUMotherboardGraphicsRAM
960t Biostar TA-890-FXE XFX 6870 Corsair Vengeance  
Hard DriveOSKeyboardPower
Western Digital Windows 7 Ultimate 64-bit Dell Stocker OCZ Mod 
Case
NZXT 
  hide details  
Reply
post #6 of 7
Go to Run, msconfig, boot, advanced options, check box beside Maximum Memory, OK, Apply, Restart... That might do it.
Dragon Tamer
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2GHz w/ HT off Gigabyte GA-X58A-UD3R  Gigabyte R9 290 Windforce 12GB Corsair XMS3 DDR3 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Corsair Force 3 SSD 90GB 2 x 1 TB WD Caviar Black in RAID0, 1 TB storage LG Blu-ray Burner H100 in push/pull 
OSMonitorKeyboardPower
Windows 7 Professional 64 bit 3 x 23" ASUS VH236 Logitech Illuminated Keyboard Corsair AX850 
CaseMouse
Corsair 650D Logitech G700 
  hide details  
Reply
Dragon Tamer
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2GHz w/ HT off Gigabyte GA-X58A-UD3R  Gigabyte R9 290 Windforce 12GB Corsair XMS3 DDR3 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Corsair Force 3 SSD 90GB 2 x 1 TB WD Caviar Black in RAID0, 1 TB storage LG Blu-ray Burner H100 in push/pull 
OSMonitorKeyboardPower
Windows 7 Professional 64 bit 3 x 23" ASUS VH236 Logitech Illuminated Keyboard Corsair AX850 
CaseMouse
Corsair 650D Logitech G700 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by Greensystemsgo View Post
using slots 0/2/4? all 3 sticks properly seated? dont worry to much about what windows things. although it is weird. CTRL+ALT+DELETE, what does task manager see you have?
Not on ASUS boards. You have to populate 2, 4 and 6th slots, as the 2nd slot is the 1a slot, 1st is 1b for some reason.
I made the same mistake coming from a AMD rig, using the 1st slot, marked 1a. I'm pretty sure all 1366 MBs run 2, 4 and 6th slots.
OP, I had the same problem with these Mushkins, over 1780mhz they would revert back to 4GB. 1750 is fine @6GB??? So check your OC, and back it off until all 6GB are recognized. Then limit your OC to that setting.
And don't go by CPU-Z, it always reports all 6GB for some reason. Look at your Windoz System readings, as you did.
Plus a side note, your only running @1066. You should up them to 1333 and OC from there. Depending on which RAM set you have and how much you want to push your FSB.
Edited by letsgetiton - 3/17/11 at 6:02pm
Smoken Hot OCer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 OC 4.1GHz 165x25 1.272v ASUS P6TD Deluxe XFX/Sapphire 2X 5870 2GB Crossfired OC 900-1250 G Skill PI 3X2GB 1600 OC 1650 6-8-6-20 1T 60 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 SSD 120GB 34nm Windoz 7 Ultimate 64bit LG 23" W2361VG Saitek 
PowerCaseMouse
Corsair TX850w V2 NZXT Apollo Black Logitech MX Revolution wireless 
  hide details  
Reply
Smoken Hot OCer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 OC 4.1GHz 165x25 1.272v ASUS P6TD Deluxe XFX/Sapphire 2X 5870 2GB Crossfired OC 900-1250 G Skill PI 3X2GB 1600 OC 1650 6-8-6-20 1T 60 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 SSD 120GB 34nm Windoz 7 Ultimate 64bit LG 23" W2361VG Saitek 
PowerCaseMouse
Corsair TX850w V2 NZXT Apollo Black Logitech MX Revolution wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Only 4 of my 6 gigs of RAM showing