Overclock.net › Forums › AMD › AMD Motherboards › I Need Help
New Posts  All Forums:Forum Nav:

I Need Help

post #1 of 4
Thread Starter 
hello, i am currently overclocking my phenom II via FSB and am currently at 250 x 14.0 = 3.5ghz. my ram is kingston valueram and is rated at 1333mhz so it will run out of spec when i increase my fsb. i lower my ram speed down to 1000mhz and increase the fsb untill i hit 1333mhz on the ram. of course i keep my northbridga and HT link within 2000mhz. now heres the prob, after i hit 1333mhz on the ram at 250fsb i try to lower my ram multiplier again back down to 1000mhz to see if i can keep OCing my cpu. it will not boot at all after i lower my ram multi to the lowest settings, the mobo wont even show the bios screen i have to restart with the botton. how can i lower my ram multi back down to 1000mhz without it crashing? my timmings are correct 2T 9-9-9-24-34
PLEASE help!!!!
GAMING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t BE Asus M4A79XTD EVO Asus EAH6850 DirectCU 4gb ddr3 kingston ram 
Hard DriveOSMonitorKeyboard
500gb+160gb sata Windows 7 ultimate 42" 240hz Samsung LED Microsoft wireless 3000 v2.0 
PowerCaseMouseMouse Pad
700w retail plus thermaltake Microsoft Bluetrack 5000 piece of wood :) 
  hide details  
Reply
GAMING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t BE Asus M4A79XTD EVO Asus EAH6850 DirectCU 4gb ddr3 kingston ram 
Hard DriveOSMonitorKeyboard
500gb+160gb sata Windows 7 ultimate 42" 240hz Samsung LED Microsoft wireless 3000 v2.0 
PowerCaseMouseMouse Pad
700w retail plus thermaltake Microsoft Bluetrack 5000 piece of wood :) 
  hide details  
Reply
post #2 of 4
did you try uping you RAM voltage alot of ram runs at 1.65
Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670K MSI Z87-G41 Radeon HD 5870 Crucial Ballistix 
Hard DriveOSMonitorPower
SSD Windows 7 64 Bit Ultimate AOC 27 Inch 600W OCZ 
CaseMouse
CORSAIR 650D Logitech G500 
  hide details  
Reply
Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670K MSI Z87-G41 Radeon HD 5870 Crucial Ballistix 
Hard DriveOSMonitorPower
SSD Windows 7 64 Bit Ultimate AOC 27 Inch 600W OCZ 
CaseMouse
CORSAIR 650D Logitech G500 
  hide details  
Reply
post #3 of 4
Thread Starter 
i tried 1.66v ill try 1.7v
GAMING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t BE Asus M4A79XTD EVO Asus EAH6850 DirectCU 4gb ddr3 kingston ram 
Hard DriveOSMonitorKeyboard
500gb+160gb sata Windows 7 ultimate 42" 240hz Samsung LED Microsoft wireless 3000 v2.0 
PowerCaseMouseMouse Pad
700w retail plus thermaltake Microsoft Bluetrack 5000 piece of wood :) 
  hide details  
Reply
GAMING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t BE Asus M4A79XTD EVO Asus EAH6850 DirectCU 4gb ddr3 kingston ram 
Hard DriveOSMonitorKeyboard
500gb+160gb sata Windows 7 ultimate 42" 240hz Samsung LED Microsoft wireless 3000 v2.0 
PowerCaseMouseMouse Pad
700w retail plus thermaltake Microsoft Bluetrack 5000 piece of wood :) 
  hide details  
Reply
post #4 of 4
Thread Starter 
no matter what voltage settings i try it wont boot.
GAMING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t BE Asus M4A79XTD EVO Asus EAH6850 DirectCU 4gb ddr3 kingston ram 
Hard DriveOSMonitorKeyboard
500gb+160gb sata Windows 7 ultimate 42" 240hz Samsung LED Microsoft wireless 3000 v2.0 
PowerCaseMouseMouse Pad
700w retail plus thermaltake Microsoft Bluetrack 5000 piece of wood :) 
  hide details  
Reply
GAMING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t BE Asus M4A79XTD EVO Asus EAH6850 DirectCU 4gb ddr3 kingston ram 
Hard DriveOSMonitorKeyboard
500gb+160gb sata Windows 7 ultimate 42" 240hz Samsung LED Microsoft wireless 3000 v2.0 
PowerCaseMouseMouse Pad
700w retail plus thermaltake Microsoft Bluetrack 5000 piece of wood :) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › I Need Help