Overclock.net › Forums › Graphics Cards › AMD/ATI › x1650 and 9800xt - artifacts
New Posts  All Forums:Forum Nav:

x1650 and 9800xt - artifacts

post #1 of 5
Thread Starter 
Now before i start I'd like to say these are my 2 old cards and I thought i'd upgrade both of my younger brothers pc's, They only play CSS and their pc's are pretty much rubbish so buying a new card isn't really necessary I just thought I'd use these cards and give them to my brothers as their better than what they have.

Both cards use to work perfect when I had them, Never overclocked them and never got caked with dust either, but now they seem crazy:

x1650 PCI-E - fine without drivers but once driver installed artifacts appear, I've tryed 3 different drivers and same result, watching dvds, videos no artifacts appear but once playing any sort of game they do appear. 3x capacitor's on the board have the smallest bulge ever ( could this be the problem? ) I've uploaded some pics of the x1650, 1 pic without the driver and 2 pics with driver installed.


9800XT AGP - Works fine sometimes just randomly the screen goes nuts with artifacts and some lines, retsart has to be made to remove these.

both cards use to work perfect with me, does 2-4 years of not being used break graphics card? Is their something i can do or use to fix them? maybe throw them in the oven? lol joke



Edited by Thegodlynub - 3/14/11 at 6:05pm
My Angel
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II B50 x4 3.8ghz Asus M4A89GTD PRO Asus 5850 1GB Corsair Vengeance 8GB 1700MHz DDR3 (2x4GB) 9-9-... 
Hard DriveOSPowerCase
Samsung Spinpoint F3 1TB Windows 7 Pro x64 Coolermaster GX 650W Coolermaster HAF 912 Plus 
  hide details  
Reply
My Angel
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II B50 x4 3.8ghz Asus M4A89GTD PRO Asus 5850 1GB Corsair Vengeance 8GB 1700MHz DDR3 (2x4GB) 9-9-... 
Hard DriveOSPowerCase
Samsung Spinpoint F3 1TB Windows 7 Pro x64 Coolermaster GX 650W Coolermaster HAF 912 Plus 
  hide details  
Reply
post #2 of 5
It sounds like they are starved for power or faulty.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
post #3 of 5
Quote:
Originally Posted by Thegodlynub View Post
both cards use to work perfect with me, does 2-4 years of not being used break graphics card? Is their something i can do or use to fix them? maybe throw them in the oven? lol joke
Check the capacitors. Are they bulging or open?
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by sLowEnd View Post
Check the capacitors. Are they bulging or open?
x1650 has 3 small small bulges, tho one seems to have had something coming out of it, not much but a tiny tiny bit.
My Angel
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II B50 x4 3.8ghz Asus M4A89GTD PRO Asus 5850 1GB Corsair Vengeance 8GB 1700MHz DDR3 (2x4GB) 9-9-... 
Hard DriveOSPowerCase
Samsung Spinpoint F3 1TB Windows 7 Pro x64 Coolermaster GX 650W Coolermaster HAF 912 Plus 
  hide details  
Reply
My Angel
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II B50 x4 3.8ghz Asus M4A89GTD PRO Asus 5850 1GB Corsair Vengeance 8GB 1700MHz DDR3 (2x4GB) 9-9-... 
Hard DriveOSPowerCase
Samsung Spinpoint F3 1TB Windows 7 Pro x64 Coolermaster GX 650W Coolermaster HAF 912 Plus 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by djsi38t View Post
It sounds like they are starved for power or faulty.
9800xt needs mini of 300 Watt and x1650 needs 350wat mini, both my younger brothers have 300watt in their systems, you think their power supplys could be causing this?
My Angel
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II B50 x4 3.8ghz Asus M4A89GTD PRO Asus 5850 1GB Corsair Vengeance 8GB 1700MHz DDR3 (2x4GB) 9-9-... 
Hard DriveOSPowerCase
Samsung Spinpoint F3 1TB Windows 7 Pro x64 Coolermaster GX 650W Coolermaster HAF 912 Plus 
  hide details  
Reply
My Angel
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II B50 x4 3.8ghz Asus M4A89GTD PRO Asus 5850 1GB Corsair Vengeance 8GB 1700MHz DDR3 (2x4GB) 9-9-... 
Hard DriveOSPowerCase
Samsung Spinpoint F3 1TB Windows 7 Pro x64 Coolermaster GX 650W Coolermaster HAF 912 Plus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › x1650 and 9800xt - artifacts