Overclock.net › Forums › Graphics Cards › NVIDIA › In desperate need of help! Potential dead gpu
New Posts  All Forums:Forum Nav:

In desperate need of help! Potential dead gpu - Page 2

post #11 of 21
Thread Starter 
any1?!? i'm still freaking out here lol
post #12 of 21
Maybe it could be a bios fail. Try disconnecting your motherboard battery (The circle battery mounted on your motherboard). Make sure you shut off your power supply from the back. Put the battery back in, and hold the power button of the tower for 30 seconds with the power supply switched to off. This should reset your bios and try to turn on your computer and see what happens. If this does not work I guess your stuck RMAing your whole computer. Good luck! This is what I do when I see that my tower is on and my monitor is not showing any image, this can also narrow it down that it is your GPU thats the problem and not your motherboard bios.
Champion
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K MSI P67A-GD65 PNY GTX780 Ti Corsair Vengeance 2X4GB 
Hard DriveHard DriveCoolingOS
Kingston HyperX 120GB SSD SATA III Seagate Barracuda 1.5TB 7200 RPM Swiftech MCP655 + XSPC RX360 + EX240 (Rasa Bloc... Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VG248QE 144Hz Das Keyboard MX Brown + CM Storm Rapid Fire MX Red Antec HCG-900 XION Predator 
MouseMouse PadAudioAudio
Logitech G600//G500//MX518//G9x Artisan HAYABUSA XSOFT Asus Xonar DX Denon AHD2000 
AudioAudio
Klipsch Promedia 2.1 FiiO E12 Headphone Amplifier 
  hide details  
Reply
Champion
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K MSI P67A-GD65 PNY GTX780 Ti Corsair Vengeance 2X4GB 
Hard DriveHard DriveCoolingOS
Kingston HyperX 120GB SSD SATA III Seagate Barracuda 1.5TB 7200 RPM Swiftech MCP655 + XSPC RX360 + EX240 (Rasa Bloc... Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VG248QE 144Hz Das Keyboard MX Brown + CM Storm Rapid Fire MX Red Antec HCG-900 XION Predator 
MouseMouse PadAudioAudio
Logitech G600//G500//MX518//G9x Artisan HAYABUSA XSOFT Asus Xonar DX Denon AHD2000 
AudioAudio
Klipsch Promedia 2.1 FiiO E12 Headphone Amplifier 
  hide details  
Reply
post #13 of 21
Thread Starter 
@ LivingChampion I had to do that bios reset via the battery before because i set my ram timings too low and the comp wouldn't post. It worked, but that's because it wouldn't get past the "gigabyte" motherboard screen, but now with this problem i can't even get that far, there's absolutely no signal going to the monitor. One other thing i found interesting was, i put my windows 7 install cd to reinstall win7( to no avail), but when i opened the disk tray, before i could put the disk in, the tray kept closing, as if the comp kept rebooting itself before i could get the disc in. After i finally got the disc in, still no signal so i couldn't do anything.
post #14 of 21
Do you have access to another desktop to test your GPU? Maybe your friend's computer or something?

I had an MSI motherboard do this to me on an older system.

Nothing would display, but I also had a mobo speaker attached and I couldn't hear the POST beeps. IDK if you have any laying around but you could try hooking that up if you want to give it a go.
Ironhide
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASUS P8Z77-V LE MSI GTX 465 Twin Frozr II GE G.SKILL Ripjaws 8Gb 
Hard DriveHard DriveOptical DriveOS
Crucial SSD Western Digital Black LG Blu Ray Burner Win 7 x64 Home Premium 
KeyboardPowerCaseMouse
Ducky Shine Browns Corsair 750HX CM 690 II Logitech G500 
Audio
Creative X-Fi Titanium HD 
  hide details  
Reply
Ironhide
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASUS P8Z77-V LE MSI GTX 465 Twin Frozr II GE G.SKILL Ripjaws 8Gb 
Hard DriveHard DriveOptical DriveOS
Crucial SSD Western Digital Black LG Blu Ray Burner Win 7 x64 Home Premium 
KeyboardPowerCaseMouse
Ducky Shine Browns Corsair 750HX CM 690 II Logitech G500 
Audio
Creative X-Fi Titanium HD 
  hide details  
Reply
post #15 of 21
Thread Starter 
no other current desktops around me, all others are rockin agp slot gpu's lol
post #16 of 21
Quote:
Originally Posted by venomblade View Post
@ LivingChampion I had to do that bios reset via the battery before because i set my ram timings too low and the comp wouldn't post. It worked, but that's because it wouldn't get past the "gigabyte" motherboard screen, but now with this problem i can't even get that far, there's absolutely no signal going to the monitor. One other thing i found interesting was, i put my windows 7 install cd to reinstall win7( to no avail), but when i opened the disk tray, before i could put the disk in, the tray kept closing, as if the comp kept rebooting itself before i could get the disc in. After i finally got the disc in, still no signal so i couldn't do anything.
Yeah, it could be a graphic card problem. Maybe you can try a friend's GPU like the other post suggested, good luck and hopefully you can get that fixed.
Champion
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K MSI P67A-GD65 PNY GTX780 Ti Corsair Vengeance 2X4GB 
Hard DriveHard DriveCoolingOS
Kingston HyperX 120GB SSD SATA III Seagate Barracuda 1.5TB 7200 RPM Swiftech MCP655 + XSPC RX360 + EX240 (Rasa Bloc... Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VG248QE 144Hz Das Keyboard MX Brown + CM Storm Rapid Fire MX Red Antec HCG-900 XION Predator 
MouseMouse PadAudioAudio
Logitech G600//G500//MX518//G9x Artisan HAYABUSA XSOFT Asus Xonar DX Denon AHD2000 
AudioAudio
Klipsch Promedia 2.1 FiiO E12 Headphone Amplifier 
  hide details  
Reply
Champion
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K MSI P67A-GD65 PNY GTX780 Ti Corsair Vengeance 2X4GB 
Hard DriveHard DriveCoolingOS
Kingston HyperX 120GB SSD SATA III Seagate Barracuda 1.5TB 7200 RPM Swiftech MCP655 + XSPC RX360 + EX240 (Rasa Bloc... Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VG248QE 144Hz Das Keyboard MX Brown + CM Storm Rapid Fire MX Red Antec HCG-900 XION Predator 
MouseMouse PadAudioAudio
Logitech G600//G500//MX518//G9x Artisan HAYABUSA XSOFT Asus Xonar DX Denon AHD2000 
AudioAudio
Klipsch Promedia 2.1 FiiO E12 Headphone Amplifier 
  hide details  
Reply
post #17 of 21
Quote:
Originally Posted by venomblade View Post
no other current desktops around me, all others are rockin agp slot gpu's lol
oh Looks like RMA can be your only route. Doesn't hurt to try the battery reset though if you haven't already.
Edited by LivingChampion - 3/14/11 at 10:38pm
Champion
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K MSI P67A-GD65 PNY GTX780 Ti Corsair Vengeance 2X4GB 
Hard DriveHard DriveCoolingOS
Kingston HyperX 120GB SSD SATA III Seagate Barracuda 1.5TB 7200 RPM Swiftech MCP655 + XSPC RX360 + EX240 (Rasa Bloc... Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VG248QE 144Hz Das Keyboard MX Brown + CM Storm Rapid Fire MX Red Antec HCG-900 XION Predator 
MouseMouse PadAudioAudio
Logitech G600//G500//MX518//G9x Artisan HAYABUSA XSOFT Asus Xonar DX Denon AHD2000 
AudioAudio
Klipsch Promedia 2.1 FiiO E12 Headphone Amplifier 
  hide details  
Reply
Champion
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K MSI P67A-GD65 PNY GTX780 Ti Corsair Vengeance 2X4GB 
Hard DriveHard DriveCoolingOS
Kingston HyperX 120GB SSD SATA III Seagate Barracuda 1.5TB 7200 RPM Swiftech MCP655 + XSPC RX360 + EX240 (Rasa Bloc... Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VG248QE 144Hz Das Keyboard MX Brown + CM Storm Rapid Fire MX Red Antec HCG-900 XION Predator 
MouseMouse PadAudioAudio
Logitech G600//G500//MX518//G9x Artisan HAYABUSA XSOFT Asus Xonar DX Denon AHD2000 
AudioAudio
Klipsch Promedia 2.1 FiiO E12 Headphone Amplifier 
  hide details  
Reply
post #18 of 21
Thread Starter 
damn
post #19 of 21
Thread Starter 
ok well fortunately i can just RMA the gpu, so they're sending me a replacement. I asked if i could get another brand like evga or something but they're like nope we're conveniently out of stock on everything else than what i had.
post #20 of 21
I'd have to agree with LivingChampion, if you haven't already tryed it, reset the jumper or cmos battery is my first point of call if im getting no video feed on startup (other than blatantly knowing the gpu is damaged ofc).
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › In desperate need of help! Potential dead gpu