Overclock.net › Forums › Graphics Cards › AMD/ATI › 5850 Weird Issue
New Posts  All Forums:Forum Nav:

5850 Weird Issue - Page 2

post #11 of 12
Quote:
Originally Posted by andycr7 View Post
So all the memory slots are supposed to have same FSB, right? And they all should be able to run my DDR3-1333 RAMs, right?

My system is only 45 days old! I would ask for replacement if this FSB thingy is not true.
Yes, there is only ONE Front Side Bus (FSB) and it carries the data from the CPU to the North Bridge and the North Bridge is the memory controller hub. They all have the same FSB and NB, these guys simply don't want to replace your board but you definitely have faulty RAM slots.

Get a replacement and you should be good to go
post #12 of 12
Thread Starter 
Quote:
Originally Posted by Raji8 View Post
Yes, there is only ONE Front Side Bus (FSB) and it carries the data from the CPU to the North Bridge and the North Bridge is the memory controller hub. They all have the same FSB and NB, these guys simply don't want to replace your board but you definitely have faulty RAM slots.

Get a replacement and you should be good to go
Okay. I will talk to the dealer. Thanks for the help mate
The BlackAdder
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T 2.8 GHz M4A88T-M XFX ATI Radeon HD 5850 Corsair 4 GB (2 x 2GB) 
Hard DriveOptical DriveOSMonitor
1 TB SATA LG DVD RW+ Windows 7 Ultimate 64 bit 32" Samsung UA32EH6030 3D LED TV 
Power
750W 
  hide details  
Reply
The BlackAdder
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T 2.8 GHz M4A88T-M XFX ATI Radeon HD 5850 Corsair 4 GB (2 x 2GB) 
Hard DriveOptical DriveOSMonitor
1 TB SATA LG DVD RW+ Windows 7 Ultimate 64 bit 32" Samsung UA32EH6030 3D LED TV 
Power
750W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5850 Weird Issue