Overclock.net › Forums › Graphics Cards › AMD/ATI › My graphics card's memory has gone "bad"
New Posts  All Forums:Forum Nav:

My graphics card's memory has gone "bad"

post #1 of 3
Thread Starter 
Lols, not about the sig rig.

I am talking about Sapphire HD3650 AGP DDR2 512MB. It started with freezing during graphics intensive game. I put up with it, untill i found this tool called Video Memory Stress Test(or tool).
I ran it, and for 40 minutes it detected 54,701 errors in the memory.

Is the memory on a Graphics Card changeable? Can i fix it, could baking fix it?
New rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87 Pro4 GTX 760 Windforce3x OC 2x1GB Kingmax+1x1GB A-Data+1x2GB A-Data 1333MHz 
Hard DriveOptical DriveOSMonitor
WD 640GB 16MB Cache LG DVD Drive Windows 7 64bit LG Flatron W2261VP-PF 
KeyboardPowerCaseMouse
CM QuickFire TK Red Chieftec 600w JARComputers CM Storm Spawn 
Audio
Superlux HD330 
  hide details  
Reply
New rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87 Pro4 GTX 760 Windforce3x OC 2x1GB Kingmax+1x1GB A-Data+1x2GB A-Data 1333MHz 
Hard DriveOptical DriveOSMonitor
WD 640GB 16MB Cache LG DVD Drive Windows 7 64bit LG Flatron W2261VP-PF 
KeyboardPowerCaseMouse
CM QuickFire TK Red Chieftec 600w JARComputers CM Storm Spawn 
Audio
Superlux HD330 
  hide details  
Reply
post #2 of 3
Have you tried using GPUz to read the temps? maybe there is a issue with the heatsink not making good contact. You may just have to remove the cooling hardware, reapply TIM and put it back together.
    
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A-UD4-B3 Sapphire 6970 3SR Ripjaws X 8GB DDR3-1866 CL9 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Western Digital Black Western Digital Black Pioneer DVR-212DBK 
CoolingCoolingCoolingOS
NH-U12P SE2 NF-P14 FLX NF-S12B FLX Windows 7 Professional x64 
MonitorKeyboardPowerCase
LG 24" Wide (W2453V) Logitech Standard 102 (Soon to be Ducky Shine w... Corsair 850HX Ultra Aluminus ATX Black Mid-Tower 
MouseMouse PadAudio
Razer DeathAdder 3.5g Optical Steelseries 4HD Auzentech Forte 7.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A-UD4-B3 Sapphire 6970 3SR Ripjaws X 8GB DDR3-1866 CL9 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Western Digital Black Western Digital Black Pioneer DVR-212DBK 
CoolingCoolingCoolingOS
NH-U12P SE2 NF-P14 FLX NF-S12B FLX Windows 7 Professional x64 
MonitorKeyboardPowerCase
LG 24" Wide (W2453V) Logitech Standard 102 (Soon to be Ducky Shine w... Corsair 850HX Ultra Aluminus ATX Black Mid-Tower 
MouseMouse PadAudio
Razer DeathAdder 3.5g Optical Steelseries 4HD Auzentech Forte 7.1 
  hide details  
Reply
post #3 of 3
Thread Starter 
Nope, it's bad memory. I tested it with this tool: http://majorgeeks.com/Video_Memory_S...st__d5896.html
New rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87 Pro4 GTX 760 Windforce3x OC 2x1GB Kingmax+1x1GB A-Data+1x2GB A-Data 1333MHz 
Hard DriveOptical DriveOSMonitor
WD 640GB 16MB Cache LG DVD Drive Windows 7 64bit LG Flatron W2261VP-PF 
KeyboardPowerCaseMouse
CM QuickFire TK Red Chieftec 600w JARComputers CM Storm Spawn 
Audio
Superlux HD330 
  hide details  
Reply
New rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87 Pro4 GTX 760 Windforce3x OC 2x1GB Kingmax+1x1GB A-Data+1x2GB A-Data 1333MHz 
Hard DriveOptical DriveOSMonitor
WD 640GB 16MB Cache LG DVD Drive Windows 7 64bit LG Flatron W2261VP-PF 
KeyboardPowerCaseMouse
CM QuickFire TK Red Chieftec 600w JARComputers CM Storm Spawn 
Audio
Superlux HD330 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › My graphics card's memory has gone "bad"