Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows Server 2003 Symbols Problem
New Posts  All Forums:Forum Nav:

Windows Server 2003 Symbols Problem

post #1 of 4
Thread Starter 
Hello to everyone!

I have a very strange problem in Windows Server 2003 R2.

See below the images to understand!

Thank you in advance!

Antonis



My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom II X3 720 BE 2,8Ghz GIGABYTE GA-MA790XT-UD4P SAPPHIRE RADEON TOXIC HD4870 1GB GDDR5 G.SKILL F3-12800CL9D-4GBNQ 4GB (2X2GB) DDR3 PC3 
Hard DriveOptical DriveOSMonitor
WD:RE3 250GB,Caviar Black 640GB,Caviar Blue 250GB SONY DVD-RW, SONY BLU-RAY ROM MS Windows 7 Ultimate x86 SAMSUNG SYNCMASTER P2450H 
KeyboardPowerCaseMouse
Microsoft.... Thermaltake 750watt cable management COOLERMASTER RC-932-KKN1-GP HAF BLACK Microsoft.... 
Mouse Pad
none 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom II X3 720 BE 2,8Ghz GIGABYTE GA-MA790XT-UD4P SAPPHIRE RADEON TOXIC HD4870 1GB GDDR5 G.SKILL F3-12800CL9D-4GBNQ 4GB (2X2GB) DDR3 PC3 
Hard DriveOptical DriveOSMonitor
WD:RE3 250GB,Caviar Black 640GB,Caviar Blue 250GB SONY DVD-RW, SONY BLU-RAY ROM MS Windows 7 Ultimate x86 SAMSUNG SYNCMASTER P2450H 
KeyboardPowerCaseMouse
Microsoft.... Thermaltake 750watt cable management COOLERMASTER RC-932-KKN1-GP HAF BLACK Microsoft.... 
Mouse Pad
none 
  hide details  
Reply
post #2 of 4
Is this fresh install? Have you used this disc/ISO before to install?
post #3 of 4
Thread Starter 
yeah i used the iso . After i installed wamp server i noticed this problem. it was ok until yesterday.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom II X3 720 BE 2,8Ghz GIGABYTE GA-MA790XT-UD4P SAPPHIRE RADEON TOXIC HD4870 1GB GDDR5 G.SKILL F3-12800CL9D-4GBNQ 4GB (2X2GB) DDR3 PC3 
Hard DriveOptical DriveOSMonitor
WD:RE3 250GB,Caviar Black 640GB,Caviar Blue 250GB SONY DVD-RW, SONY BLU-RAY ROM MS Windows 7 Ultimate x86 SAMSUNG SYNCMASTER P2450H 
KeyboardPowerCaseMouse
Microsoft.... Thermaltake 750watt cable management COOLERMASTER RC-932-KKN1-GP HAF BLACK Microsoft.... 
Mouse Pad
none 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom II X3 720 BE 2,8Ghz GIGABYTE GA-MA790XT-UD4P SAPPHIRE RADEON TOXIC HD4870 1GB GDDR5 G.SKILL F3-12800CL9D-4GBNQ 4GB (2X2GB) DDR3 PC3 
Hard DriveOptical DriveOSMonitor
WD:RE3 250GB,Caviar Black 640GB,Caviar Blue 250GB SONY DVD-RW, SONY BLU-RAY ROM MS Windows 7 Ultimate x86 SAMSUNG SYNCMASTER P2450H 
KeyboardPowerCaseMouse
Microsoft.... Thermaltake 750watt cable management COOLERMASTER RC-932-KKN1-GP HAF BLACK Microsoft.... 
Mouse Pad
none 
  hide details  
Reply
post #4 of 4
lol....

it still says "administrator" but in one of the wingdings/webding fonts

check your language and font settings to make sure it they are setup correctly (and the font chosen is human readable.)

its sad i still know how to read wingdings/webdings after all these years, my friends and i use to send ourselves coded messages at school using them
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows Server 2003 Symbols Problem