Overclock.net › Forums › Components › Hard Drives & Storage › SSD › My windows 7 WEI score for hdd dropped from 7.6 to 5.9
New Posts  All Forums:Forum Nav:

My windows 7 WEI score for hdd dropped from 7.6 to 5.9

post #1 of 4
Thread Starter 
I'm aware that ssds degrade over time that's why i image my HDD and then totally wipe it clean and the restore it. Performance returns to brand new.


Anyway i used to score 7.6 before win7 sp1 was installed. The strange thing is it drops to 5.9 after sp1 is installed.

I have 2 other 7200 rpm drives on my system with my sandforce phoenix pro ssd 120GB with the OS installed on it.

Does sp1 actually test all the hdds on the system or just the one the os is installed on?

Anyone knows?
post #2 of 4
don't worry about WEI, its incredibly inaccurate. And yes my guess is that it tested either your mech drives or all of them and took the lowest one
ShadowForge
(12 items)
 
Defiant
(14 items)
 
CarbonCat
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II x6 1405T (unlocked Athlon II X4 640T) ASUS M5A99X EVO AM3+ Asus ENGTX470/2DI/1280MD5/V2 16 GB (4x4GB) G.Skill DDR3 1600 CAS9 1.35v 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 250 2.5" Laptop Drive WD Caviar Black 1TB 3.5" Pioneer BDR-203 BluRay Burner Corsair H60 push 
OSOSMonitorPower
Windows 7 Pro x64 Ubuntu 11.10 Samsung 40" 60hz  ANTEC NEO ECO 520W 
CaseMouse
NZXT Gamma Microsoft Bluetooth Notebook Mouse 5000 
CPUMotherboardGraphicsRAM
i7 - 2600k [5.0 1.42v] ASUS P8Z68 Deluxe Sapphire HD6950 2gb Dirt 3 Edition 8GB G.Skill DDR3 2133 CAS11 
Hard DriveOSMonitorKeyboard
60GB G.Skill Sniper + 2x1TB Spinpoint F3 Raid0 Win 7 Pro x64 ASUS VW266H Razer Blackwidow 
PowerCaseMouse
Seasonic X750 Gold Corsair Carbide 500R White G9 
  hide details  
Reply
ShadowForge
(12 items)
 
Defiant
(14 items)
 
CarbonCat
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II x6 1405T (unlocked Athlon II X4 640T) ASUS M5A99X EVO AM3+ Asus ENGTX470/2DI/1280MD5/V2 16 GB (4x4GB) G.Skill DDR3 1600 CAS9 1.35v 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 250 2.5" Laptop Drive WD Caviar Black 1TB 3.5" Pioneer BDR-203 BluRay Burner Corsair H60 push 
OSOSMonitorPower
Windows 7 Pro x64 Ubuntu 11.10 Samsung 40" 60hz  ANTEC NEO ECO 520W 
CaseMouse
NZXT Gamma Microsoft Bluetooth Notebook Mouse 5000 
CPUMotherboardGraphicsRAM
i7 - 2600k [5.0 1.42v] ASUS P8Z68 Deluxe Sapphire HD6950 2gb Dirt 3 Edition 8GB G.Skill DDR3 2133 CAS11 
Hard DriveOSMonitorKeyboard
60GB G.Skill Sniper + 2x1TB Spinpoint F3 Raid0 Win 7 Pro x64 ASUS VW266H Razer Blackwidow 
PowerCaseMouse
Seasonic X750 Gold Corsair Carbide 500R White G9 
  hide details  
Reply
post #3 of 4
Yeah, sometimes I score a 7.X and sometimes a 5.9, It's really inconsistent.

WEI is far from what you want to use to gauge your system.
    
CPUMotherboardGraphicsRAM
[Intel] i5 2500K @ 4.2GHz - 1.18V [Asus] P8P67 Deluxe [MSI/Gigabyte] 2x GTX 470's in SLI [Corsair] 8GB Vengeance 1600MHz, CL8 
Hard DriveOSMonitorKeyboard
[Intel] 40GB X25-V, [WD] 500GB Caviar Black [Microsoft] Windows 7 (Pre-Install Slimmed) x64 [Asus] 25.5" 1920x1200 [Logitech] G11 
PowerCaseMouse
[Corsair] HX 850W [Corsair] 600T [Logitech] G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel] i5 2500K @ 4.2GHz - 1.18V [Asus] P8P67 Deluxe [MSI/Gigabyte] 2x GTX 470's in SLI [Corsair] 8GB Vengeance 1600MHz, CL8 
Hard DriveOSMonitorKeyboard
[Intel] 40GB X25-V, [WD] 500GB Caviar Black [Microsoft] Windows 7 (Pre-Install Slimmed) x64 [Asus] 25.5" 1920x1200 [Logitech] G11 
PowerCaseMouse
[Corsair] HX 850W [Corsair] 600T [Logitech] G5 
  hide details  
Reply
post #4 of 4
Thread Starter 
Okay i detached my 2 mechanical drives and reran wei and still scored a 5.9

I guess the drive my OS is installed on is too full?

All speculation.

I have parition my 120Gb ssd into one 35Gb and one around 70GB and the 35 GB is where the OS is installed on and 10GB out of that 35GB is free. I guess that's considered cluttered and the dumb wei test considers that low?


Since i just recently secured erased my ssd it performs as good as new.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › My windows 7 WEI score for hdd dropped from 7.6 to 5.9