Overclock.net › Forums › Graphics Cards › NVIDIA › What's wrong with my GTX 460 SLI?
New Posts  All Forums:Forum Nav:

What's wrong with my GTX 460 SLI?

post #1 of 34
Thread Starter 
so...I play 3 games, Crisis, BO and Homefront. Blackops I get over 150 FPS. In crisis and crisis benchmark tool on very high settings I get an average of 35fps...in Homefront I'm getting about 40-45fps. That seems odd to me here's a screenshot:



Resolution is 1920x1080

Could it be that since I have an AMD setup that could be causing my low fps?

I made sure Crisis was in my NV Control Panel as well as the green sli indicator is on....I don't know what's up.
post #2 of 34
What's odd? I'm not sure how taxing Homefront is, but Crysis and Blackops fps seem spot on. Were you assuming you'd get more out of Crysis on very high using 460's?
post #3 of 34
Thread Starter 
Quote:
Originally Posted by xsf View Post
What's odd? I'm not sure how taxing Homefront is, but Crysis and Blackops fps seem spot on. Were you assuming you'd get more out of Crysis on very high using 460's?
yeah people are getting 60fps on Crysis and Homefront isn't as taxing as Crisis so I should be able to see a higher fps from what I have now.
post #4 of 34
Thread Starter 
I've looked at some screen shots in the Homefront Performance thread and someone with a gtx 480 is getting 60+ fps on high settings...
post #5 of 34
AA level?
post #6 of 34
ur using SLI/multi gpu;s with a phenom II.... that why..

Phenom II's cant handle multi gpu's to well.
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
post #7 of 34
Quote:
Originally Posted by phaseshift View Post
I've looked at some screen shots in the Homefront Performance thread and someone with a gtx 480 is getting 60+ fps on high settings...
Are you benching exactly as the other people? Are you running the same exact parts and clocks as them? There are many factors, even when you bench with the same parts.

Have you tried rolling back/forward your drivers?

Quote:
Originally Posted by Yoko Littner View Post
ur using SLI/multi gpu;s with a phenom II.... that why..

Phenom II's cant handle multi gpu's to well.
Not that they can't handle them, but they don't offer the same results as an equal i7/SB. The x6 is still a solid chip, but it does "lack" in some spots.
post #8 of 34
no. Phenom II's still bottleneck SLI and CrossfireX setup's....





Quote:
Originally Posted by xsf View Post
Are you benching exactly as the other people? Are you running the same exact parts and clocks as them? There are many factors, even when you bench with the same parts.

Have you tried rolling back/forward your drivers?


Not that they can't handle them, but they don't offer the same results as an equal i7/SB. The x6 is still a solid chip, but it does "lack" in some spots.
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4.2GHZ @1.325 (HT on) Asus Rampage II Extreme X58 None. 6GB corsair i7 dominator CAS7 DDR3 Elpida Hypers 
Hard DriveOptical DriveOSMonitor
2X WD 500GB Caviar black Raid-0 + 1TB Caviar Green Samsung superwrite master Windows 7 X64 home premium SP1 Samsung Syncmaster 2243 
KeyboardPowerCaseMouse
Razor Lycosa + Das keyboard II Themaltake toughpower 1200watt Coolermaster HAF X Razor Deathadder 3500Dpi 
Mouse Pad
none. 
  hide details  
Reply
post #9 of 34
Thread Starter 
okay so in this screenshot taken from rx7racer:



we are running the same settings.

The differences we have in hardware:

rx7racer:
6gb of ram
i7
gtx 480

me:
8gb of ram
1090t
gtx 460 SLI



this screenshot is taken from him as well
Edited by phaseshift - 3/15/11 at 1:56pm
post #10 of 34
Thread Starter 
Quote:
Originally Posted by Yoko Littner View Post
no. Phenom II's still bottleneck SLI and CrossfireX setup's....
that's kind of disappointing to hear...here I am building a budget system when I should've just went with intel since my gpus are nvidia...:/ but since I have an AMD setup is it that bad of a bottleneck that I'm in 40-45 fps range and theres a 20-25 fps difference between someone that uses a i7 setup?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › What's wrong with my GTX 460 SLI?