post #1 of 1
Thread Starter 
Ill list my stuff:

Case:
-Antec 900

PSU:
-Antec TruePower Quattro 850 Power supply

Sound Card:
-ASUS Xonar Essence STX Virtual 7.1

Headset:
-Sennheiser PC 350 Collapsible Gaming Headset with Vol Control & Microphone Mute



Ok so heres the problem I am talking to my friends on skype all fine then once I get into a game they hear a buzzing sound from my mic.

If I alt tab out of the game they cant hear it but once I go back in they can hear it again.

This has happened multiple times I replugged them in / other things nothing works.

On this other post were the guy had the same problem someone said:

"What case do you have? I had that caused by my Antec 900. Something to do with the audio jack sharing a ground or something."

Then another said:

"The noise can be caused by PSU that has high ripple noise caused usually by bad capacitor."



I dont really know what I can do about this besides return the headset but thats a hassle cause I got it from Amazon.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus p8p67 pro NVIDIA SLI GeForce GTX 560 Ti DDR3 1600 8GB 
Hard DriveOSMonitorKeyboard
1TB Windows 7 Home pre Asus VG236 120hz Razer Lycosa 
PowerCaseMouse
Antec 850W NZXT White Phantom Razer Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus p8p67 pro NVIDIA SLI GeForce GTX 560 Ti DDR3 1600 8GB 
Hard DriveOSMonitorKeyboard
1TB Windows 7 Home pre Asus VG236 120hz Razer Lycosa 
PowerCaseMouse
Antec 850W NZXT White Phantom Razer Diamondback 
  hide details  
Reply