Overclock.net › Forums › Intel › Intel CPUs › stock voltage @ auto = too high?
New Posts  All Forums:Forum Nav:

stock voltage @ auto = too high?

post #1 of 4
Thread Starter 
so I never messed with voltage with my slight OC.... I plan to keep my proc for at least another 3 years so I need it for long term. anyways I've been noticing some temps with my h50 lately (70C load) and was wondering if it was a defective cooler. but then I also thought maybe my vcore is too high.

cpu-z says vcore is @ 1.258 idle . Isn't that a little high? bios is auto vcore so I'm thinking it might be, but if im wrong please say so.

I'm not very familiar with overclocking at all. only real experience is with my video card. please enlighten me on the situation.
my first child
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.2ghz Evga X58 Sli3 2x Gtx 460 @ 820Mhz [SLI] 12GB G skill 1600 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120gb SSD x2 1TB Western digital Caviar Black 1TB 5900 rpm Seagate (Storage) Corsair H50 
OSMonitorKeyboardPower
Windows 7 pro 64 bit Samsung 27" 1920x1080 Saitek Eclipse II Corsair AX 850w 
CaseMouseAudio
Haf X R.A.T. 7 Albino Klipsch Promedia 2.1 w/ 200W sub 
  hide details  
Reply
my first child
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.2ghz Evga X58 Sli3 2x Gtx 460 @ 820Mhz [SLI] 12GB G skill 1600 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120gb SSD x2 1TB Western digital Caviar Black 1TB 5900 rpm Seagate (Storage) Corsair H50 
OSMonitorKeyboardPower
Windows 7 pro 64 bit Samsung 27" 1920x1080 Saitek Eclipse II Corsair AX 850w 
CaseMouseAudio
Haf X R.A.T. 7 Albino Klipsch Promedia 2.1 w/ 200W sub 
  hide details  
Reply
post #2 of 4
You could probably lower it a bit and still be stable at your current clock speed. It's not outrageously high though.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.9Ghz Gigabyte EP45-UD3P Rev1.0 ASUS GTX470 @ 810/1620/1700 (1.1V) 4GB DDR2 1066 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB ASUS 22x DVD-ROM Windows Vista x64 Dell U2711 
PowerCase
Corsair 850TX CoolerMaster ATCS840 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.9Ghz Gigabyte EP45-UD3P Rev1.0 ASUS GTX470 @ 810/1620/1700 (1.1V) 4GB DDR2 1066 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB ASUS 22x DVD-ROM Windows Vista x64 Dell U2711 
PowerCase
Corsair 850TX CoolerMaster ATCS840 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by XCRapid View Post
You could probably lower it a bit and still be stable at your current clock speed. It's not outrageously high though.
thanks. I was curious because I've seen people say they're good at 1.1v, even less.
my first child
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.2ghz Evga X58 Sli3 2x Gtx 460 @ 820Mhz [SLI] 12GB G skill 1600 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120gb SSD x2 1TB Western digital Caviar Black 1TB 5900 rpm Seagate (Storage) Corsair H50 
OSMonitorKeyboardPower
Windows 7 pro 64 bit Samsung 27" 1920x1080 Saitek Eclipse II Corsair AX 850w 
CaseMouseAudio
Haf X R.A.T. 7 Albino Klipsch Promedia 2.1 w/ 200W sub 
  hide details  
Reply
my first child
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.2ghz Evga X58 Sli3 2x Gtx 460 @ 820Mhz [SLI] 12GB G skill 1600 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120gb SSD x2 1TB Western digital Caviar Black 1TB 5900 rpm Seagate (Storage) Corsair H50 
OSMonitorKeyboardPower
Windows 7 pro 64 bit Samsung 27" 1920x1080 Saitek Eclipse II Corsair AX 850w 
CaseMouseAudio
Haf X R.A.T. 7 Albino Klipsch Promedia 2.1 w/ 200W sub 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by kyle7412 View Post
thanks. I was curious because I've seen people say they're good at 1.1v, even less.
Older d0 chips run lower, but you should try setting your vcore to "normal" for that lock speed. That works out to 1.2125 for me and is good up to 3.8.
Black Sunshine II
(17 items)
 
Wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon x5675 B1 @ 4.0 Gigabyte GA-X58A-UD3R v.2.0 Gigabyte Radeon 460 G.SKILL Ripjaws Series 6GB (3x2GB) DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
120GB Intel 510 SSD Samsung 1TB WD LiteOn iHAS324-98 Y Cougage Tru Spirit (lapped) with Akasa Viper Pu... 
OSMonitorPowerCase
Windows 7 Ultimate 64bit Dual Asus 24 inch 1080P TN Corsair TX650 Cheapo Antec 
Mouse
Logitech Wireless 
  hide details  
Reply
Black Sunshine II
(17 items)
 
Wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon x5675 B1 @ 4.0 Gigabyte GA-X58A-UD3R v.2.0 Gigabyte Radeon 460 G.SKILL Ripjaws Series 6GB (3x2GB) DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
120GB Intel 510 SSD Samsung 1TB WD LiteOn iHAS324-98 Y Cougage Tru Spirit (lapped) with Akasa Viper Pu... 
OSMonitorPowerCase
Windows 7 Ultimate 64bit Dual Asus 24 inch 1080P TN Corsair TX650 Cheapo Antec 
Mouse
Logitech Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › stock voltage @ auto = too high?