Overclock.net › Forums › Intel › Intel CPUs › Overclock settings not taking effect
New Posts  All Forums:Forum Nav:

Overclock settings not taking effect

post #1 of 5
Thread Starter 
Hello, I'm a new member here and I'm hoping I can finally get my desktop overclocked.

I have a Velocity Micro e2250. I bought the computer thinking it was already overclocked from 2.6ghz to 3.2. Turns out, only the review model was.

It has been a while since I've attempted to overclock it. I tried again recently, and ran into the same problem:

No matter what I set in BIOS, the overclock settings never actually take effect when I check in CPUZ.

Any help I can get with the issue is much appreciated.

The mobo is a ASUSTek model P5N-D
CPU is Intel Q9450
    
CPUMotherboardGraphicsRAM
Q9450 ASUSTek model P5N-D GeForce 9800GTX 8GB 
Hard DriveOSPower
OCZ Vertex 2 90GB SSD Windows 7 64-Bit 500W 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9450 ASUSTek model P5N-D GeForce 9800GTX 8GB 
Hard DriveOSPower
OCZ Vertex 2 90GB SSD Windows 7 64-Bit 500W 
  hide details  
Reply
post #2 of 5
Welcome to OCN!
Please fill out your system information in the User CP.

A few things can cause the issue...
Try not to overclock too much at one time, raise the clock little by little.
Remember to save the settings when you exit BIOS!
Master Chieferrr
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 965 - stock clock ASUS M4A87TD EVO GTX 465 - stock clock 8GB Kingston HyperX Genesis 
Hard DriveCoolingOSMonitor
146GB SAS Cheetah + 1TB F3 Air Windows 7 Ultimate 64-bit 24" Asus VW246H 1080p 
KeyboardPowerCaseMouse
Logitech G15 OCZ ModXtreme Pro 600w Cooler Master Centurion 5 Logitech G5 
Audio
Cyber Audio 2.1 
  hide details  
Reply
Master Chieferrr
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 965 - stock clock ASUS M4A87TD EVO GTX 465 - stock clock 8GB Kingston HyperX Genesis 
Hard DriveCoolingOSMonitor
146GB SAS Cheetah + 1TB F3 Air Windows 7 Ultimate 64-bit 24" Asus VW246H 1080p 
KeyboardPowerCaseMouse
Logitech G15 OCZ ModXtreme Pro 600w Cooler Master Centurion 5 Logitech G5 
Audio
Cyber Audio 2.1 
  hide details  
Reply
post #3 of 5
Thread Starter 
I've tried that, it seems things always return to stock settings no matter what...

And I definitely save when I exit, but good tip anyway!

I'm wondering if there's a specific parameter that I'm missing that's preventing the overclock from taking effect. Any ideas?
    
CPUMotherboardGraphicsRAM
Q9450 ASUSTek model P5N-D GeForce 9800GTX 8GB 
Hard DriveOSPower
OCZ Vertex 2 90GB SSD Windows 7 64-Bit 500W 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9450 ASUSTek model P5N-D GeForce 9800GTX 8GB 
Hard DriveOSPower
OCZ Vertex 2 90GB SSD Windows 7 64-Bit 500W 
  hide details  
Reply
post #4 of 5
I had a problem with the Gigabyte P35-S3G on my E6400

For some reason its doing ok now, but forever I'd have to oc each time I booted
post #5 of 5
Thread Starter 
So I think I've FINALLY figured out what the problem with the settings not taking was...

Underpowered PSU. I replaced the 500w PSU that came with the computer with a 700w Corsair Gaming PSU. Now the settings are actually keeping, and I can get into the nitty gritty of actually overclocking!

I'm currently running Prime95 to stress test an overclock to 3.2ghz
    
CPUMotherboardGraphicsRAM
Q9450 ASUSTek model P5N-D GeForce 9800GTX 8GB 
Hard DriveOSPower
OCZ Vertex 2 90GB SSD Windows 7 64-Bit 500W 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9450 ASUSTek model P5N-D GeForce 9800GTX 8GB 
Hard DriveOSPower
OCZ Vertex 2 90GB SSD Windows 7 64-Bit 500W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Overclock settings not taking effect