Overclock.net › Forums › AMD › AMD - General › computer just died
New Posts  All Forums:Forum Nav:

computer just died

post #1 of 28
Thread Starter 
Computer has been acting up lately. Screen been flickering during gaming. I had to shut it down and wont boot back up. I thouht video card I have a onboard video I disabled it a wile back. I cleared the cosm and tried to boot with onboard and video ond get nothing. Fans, Hd ect all turn but don't even get boot screen. I'm thinking CPU but have no way to test. Sugestions?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k ASRock P67 Extreme 4 2x ASUS EAH5850 CrossFire Patriot Viper Extreme Div.2 1600 (2x2 Gb) 
Hard DriveCoolingOSPower
OCZ 60g SSD, Caviar Black 640GB SATA 6.0 Gb XSPC Rasa RS240 Windows 7 64 bit Corsair HX620 
CaseMouse
HAF922 G500 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k ASRock P67 Extreme 4 2x ASUS EAH5850 CrossFire Patriot Viper Extreme Div.2 1600 (2x2 Gb) 
Hard DriveCoolingOSPower
OCZ 60g SSD, Caviar Black 640GB SATA 6.0 Gb XSPC Rasa RS240 Windows 7 64 bit Corsair HX620 
CaseMouse
HAF922 G500 
  hide details  
Reply
post #2 of 28
could also be the psu, do you get any bleeps from the mobo ???

i had a similar problem a while back, my fans,hdd,cd drive would power up but i would get no post. It turned out to be a bad PSU
Edited by wiggy2k7 - 3/15/11 at 6:07pm
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #3 of 28
Thread Starter 
Quote:
Originally Posted by wiggy2k7 View Post
could also be the psu, do you get any bleeps from the mobo ???
No beeps. I just put in a brand new XFX about 1 week ago. I was kind of thinking that.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k ASRock P67 Extreme 4 2x ASUS EAH5850 CrossFire Patriot Viper Extreme Div.2 1600 (2x2 Gb) 
Hard DriveCoolingOSPower
OCZ 60g SSD, Caviar Black 640GB SATA 6.0 Gb XSPC Rasa RS240 Windows 7 64 bit Corsair HX620 
CaseMouse
HAF922 G500 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k ASRock P67 Extreme 4 2x ASUS EAH5850 CrossFire Patriot Viper Extreme Div.2 1600 (2x2 Gb) 
Hard DriveCoolingOSPower
OCZ 60g SSD, Caviar Black 640GB SATA 6.0 Gb XSPC Rasa RS240 Windows 7 64 bit Corsair HX620 
CaseMouse
HAF922 G500 
  hide details  
Reply
post #4 of 28
Quote:
Originally Posted by RonB94GT View Post
No beeps. I just put in a brand new XFX about 1 week ago. I was kind of thinking that.
do you have another PC you can test the psu in or another psu to try in the problem PC ??? I also didn't get any mobo bleeps, the board wasn't getting power from the psu
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #5 of 28
No bleeps doesn't necessarily mean bad PSU. No bleeps means that something isn't working right, things other than the PSU count as well.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k - 4.3 GHz ~1.16V ASRock Z77 Extreme4-M Gigabyte HD 7870 8GB G.Skill Sniper DDR3 1600 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB WD Blue WD10EZEX 1TB WD Green WD5000AADS 500GB Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Crossover 27Q Dell SR2320L Logitech G510 
PowerCaseMouseMouse Pad
OCZ StealthXStream 2 600w HAF 912 Razer Deathadder 2013 Steelseries QcK Mini 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k - 4.3 GHz ~1.16V ASRock Z77 Extreme4-M Gigabyte HD 7870 8GB G.Skill Sniper DDR3 1600 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB WD Blue WD10EZEX 1TB WD Green WD5000AADS 500GB Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Crossover 27Q Dell SR2320L Logitech G510 
PowerCaseMouseMouse Pad
OCZ StealthXStream 2 600w HAF 912 Razer Deathadder 2013 Steelseries QcK Mini 
  hide details  
Reply
post #6 of 28
Sounds like a motherboard issue. Make sure there are no loose screws mounting your board, I had a guy at work bring his PC in. It was doing the same thing, one of his motherboard mounting screws had come loose and was touching the traces on the board. Sometimes you have to tear the whole system down and rebuild it to find the issue.
Phantom
(25 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX 8320 Asus Crosshair Formula V EVGA GTX 660 Sig 2 EVGA GTX 660 Sig 2 
RAMHard DriveHard DriveHard Drive
G.Skill 8 GBs DDR3 Seagate Samsung OCZ Solid 3 
Hard DriveOptical DriveCoolingCooling
OCZ Solid 3 Samsung DVD RW with Lightscribe XSPC Dual bay pump/res XSPC Delta V3 CPU Block 
CoolingCoolingCoolingOS
Phobya Compression Fittings Black Ice Xtreme II 240mm Radiator Koolance BKT-HX001 Radiator Mounting Bracket Various versions of Linux 
OSMonitorMonitorKeyboard
Windows of some sort Acer 27" LED LCD  Samsung 19" LCD Saitek Cyborg 
PowerCaseMouseAudio
HEC 1080 800 watt NZXT Phantom Logitech M570 Wireless Trackball Philips AmBX Complete System 
Audio
Creative Omni Sound Blaster USB 
  hide details  
Reply
Phantom
(25 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX 8320 Asus Crosshair Formula V EVGA GTX 660 Sig 2 EVGA GTX 660 Sig 2 
RAMHard DriveHard DriveHard Drive
G.Skill 8 GBs DDR3 Seagate Samsung OCZ Solid 3 
Hard DriveOptical DriveCoolingCooling
OCZ Solid 3 Samsung DVD RW with Lightscribe XSPC Dual bay pump/res XSPC Delta V3 CPU Block 
CoolingCoolingCoolingOS
Phobya Compression Fittings Black Ice Xtreme II 240mm Radiator Koolance BKT-HX001 Radiator Mounting Bracket Various versions of Linux 
OSMonitorMonitorKeyboard
Windows of some sort Acer 27" LED LCD  Samsung 19" LCD Saitek Cyborg 
PowerCaseMouseAudio
HEC 1080 800 watt NZXT Phantom Logitech M570 Wireless Trackball Philips AmBX Complete System 
Audio
Creative Omni Sound Blaster USB 
  hide details  
Reply
post #7 of 28
Thread Starter 
Just put in old PSU and same problems.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k ASRock P67 Extreme 4 2x ASUS EAH5850 CrossFire Patriot Viper Extreme Div.2 1600 (2x2 Gb) 
Hard DriveCoolingOSPower
OCZ 60g SSD, Caviar Black 640GB SATA 6.0 Gb XSPC Rasa RS240 Windows 7 64 bit Corsair HX620 
CaseMouse
HAF922 G500 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k ASRock P67 Extreme 4 2x ASUS EAH5850 CrossFire Patriot Viper Extreme Div.2 1600 (2x2 Gb) 
Hard DriveCoolingOSPower
OCZ 60g SSD, Caviar Black 640GB SATA 6.0 Gb XSPC Rasa RS240 Windows 7 64 bit Corsair HX620 
CaseMouse
HAF922 G500 
  hide details  
Reply
post #8 of 28
RAM?
4-8 Pin CPU Connector loose?
Vid Card?
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
post #9 of 28
Try reseating the heatsink- loose screws can be fixed that way and I have found if it is too tight it can sometimes cause that problem. )Though something else could have been the problem, I don't really know)
post #10 of 28
Quote:
Originally Posted by christian_piper View Post
Try reseating the heatsink- loose screws can be fixed that way and I have found if it is too tight it can sometimes cause that problem. )Though something else could have been the problem, I don't really know)
It's a royal pain to unmount and remount the H50,I hear .
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › computer just died