Overclock.net › Forums › AMD › AMD - General › computer just died
New Posts  All Forums:Forum Nav:

computer just died - Page 3

post #21 of 28
Thread Starter 
So I have my I6 2500k and ASRock P67 Extreme 4 and still wont post. I'm guessing most likely Ram since I couldn't get onboard video to post on the old board either.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k ASRock P67 Extreme 4 2x ASUS EAH5850 CrossFire Patriot Viper Extreme Div.2 1600 (2x2 Gb) 
Hard DriveCoolingOSPower
OCZ 60g SSD, Caviar Black 640GB SATA 6.0 Gb XSPC Rasa RS240 Windows 7 64 bit Corsair HX620 
CaseMouse
HAF922 G500 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k ASRock P67 Extreme 4 2x ASUS EAH5850 CrossFire Patriot Viper Extreme Div.2 1600 (2x2 Gb) 
Hard DriveCoolingOSPower
OCZ 60g SSD, Caviar Black 640GB SATA 6.0 Gb XSPC Rasa RS240 Windows 7 64 bit Corsair HX620 
CaseMouse
HAF922 G500 
  hide details  
Reply
post #22 of 28
Thread Starter 
I'm at a total loss. Just put in new ram, mb and cpu and still nothing. So looks like videocard. Just don't understand why I couldn't get it to post with the onboard video on the other board?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k ASRock P67 Extreme 4 2x ASUS EAH5850 CrossFire Patriot Viper Extreme Div.2 1600 (2x2 Gb) 
Hard DriveCoolingOSPower
OCZ 60g SSD, Caviar Black 640GB SATA 6.0 Gb XSPC Rasa RS240 Windows 7 64 bit Corsair HX620 
CaseMouse
HAF922 G500 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k ASRock P67 Extreme 4 2x ASUS EAH5850 CrossFire Patriot Viper Extreme Div.2 1600 (2x2 Gb) 
Hard DriveCoolingOSPower
OCZ 60g SSD, Caviar Black 640GB SATA 6.0 Gb XSPC Rasa RS240 Windows 7 64 bit Corsair HX620 
CaseMouse
HAF922 G500 
  hide details  
Reply
post #23 of 28
time too get a coffin lol
video card while flicker could be video card or psu
post #24 of 28
the flickering on the screen doesn't necessarily mean it was a vga problem... it could just be some artifacts/ screen tearing... After reading your posts it seems to be pointing to the motherboard.

I know you have done this, but turn off and un plug your psu... clear the cmos... take the cmos battery out... wait 5 minutes then put it back in and try to boot. I had this happen to my crosshair iv formula... after i did the process i mentioned above, it worked fine. Good luck

BTW: it happened to my crosshair due to an unstable overclock... were you running factory settings?

EDIT: ummm.. onboard video is tied to that motherboard, hence the "onboard" part. you can't switch it to a different motherboard... i am assuming you done goofed? lol
Edited by badatgames18 - 3/29/11 at 3:59pm
Galbus
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K 8M Skylake Quad-Core 4.0 G... ASUS ROG MAXIMUS VIII EXTREME LGA 1151 Intel Z1... 3x MSI GeForce GTX 1080 Founders Edition  2x [Trident Z] F4-3600C16D-16GTZKW 16-16-16-36... 
Hard DriveHard DriveOptical DriveOptical Drive
Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... LG BH16NS40 Blu-ray Card Reader: Rosewill RDCR-11003 - 3.5" 74-in-1... 
CoolingOSMonitorKeyboard
Custom Ultra cool passive heatsink Microsoft Windows 10 Pro 64-bit ViewSonic XG2703-GS Black 27" 4ms (GTG) IPS G-S... Das Keyboard 4 Professional Mechanical Keyboard 
PowerCaseMouseMouse Pad
CORSAIR AXi Series AX1500i Digital 1500W 80 PLU... Corsair Obsidian 750D Black Aluminum / Steel AT... Logitech G900 Chaos Spectrum Logitech 
AudioOtherOtherOther
onboard Canon i-SENSYS LBP7680Cx (5089B014) Duplex 9600... Canon imageFORMULA DR-F120 (9017B002) 600 dpi U... Brother Personal Plain Paper Fax Machine, FAX-575 
  hide details  
Reply
Galbus
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K 8M Skylake Quad-Core 4.0 G... ASUS ROG MAXIMUS VIII EXTREME LGA 1151 Intel Z1... 3x MSI GeForce GTX 1080 Founders Edition  2x [Trident Z] F4-3600C16D-16GTZKW 16-16-16-36... 
Hard DriveHard DriveOptical DriveOptical Drive
Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... LG BH16NS40 Blu-ray Card Reader: Rosewill RDCR-11003 - 3.5" 74-in-1... 
CoolingOSMonitorKeyboard
Custom Ultra cool passive heatsink Microsoft Windows 10 Pro 64-bit ViewSonic XG2703-GS Black 27" 4ms (GTG) IPS G-S... Das Keyboard 4 Professional Mechanical Keyboard 
PowerCaseMouseMouse Pad
CORSAIR AXi Series AX1500i Digital 1500W 80 PLU... Corsair Obsidian 750D Black Aluminum / Steel AT... Logitech G900 Chaos Spectrum Logitech 
AudioOtherOtherOther
onboard Canon i-SENSYS LBP7680Cx (5089B014) Duplex 9600... Canon imageFORMULA DR-F120 (9017B002) 600 dpi U... Brother Personal Plain Paper Fax Machine, FAX-575 
  hide details  
Reply
post #25 of 28
Quote:
Originally Posted by RonB94GT View Post
I'm at a total loss. Just put in new ram, mb and cpu and still nothing. So looks like videocard. Just don't understand why I couldn't get it to post with the onboard video on the other board?
are u put it together right
u check the psu
post #26 of 28
It sounds like a short. I had a similar problem and I had to put electrical tape all over the heatsink mobo backplate before the computer acting normal again.
    
CPUMotherboardGraphicsRAM
Intel 2600k (Stock) Asus Maximus Gene V  Powercolor AX6850 Passive Cooler Gskill Ripjaws DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
OCZ Vertex II 90GB External Noctua NH-D14 Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
Gone Microsoft Ergonomic 4000 Keyboard Corsair AX850 Silverstone FT03B 
MouseMouse Pad
Logitech G500 Black Normal 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2600k (Stock) Asus Maximus Gene V  Powercolor AX6850 Passive Cooler Gskill Ripjaws DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
OCZ Vertex II 90GB External Noctua NH-D14 Windows 7 Pro 64bit 
MonitorKeyboardPowerCase
Gone Microsoft Ergonomic 4000 Keyboard Corsair AX850 Silverstone FT03B 
MouseMouse Pad
Logitech G500 Black Normal 
  hide details  
Reply
post #27 of 28
Thread Starter 
So after X dollars it was the videocard. That was my first thought but it was screwing me as I couldn't get tho old onboard video to run either. So I can RAM my old card I just bought the same so will be able to XFire soon. Got to check the old stuff and put in FS section.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k ASRock P67 Extreme 4 2x ASUS EAH5850 CrossFire Patriot Viper Extreme Div.2 1600 (2x2 Gb) 
Hard DriveCoolingOSPower
OCZ 60g SSD, Caviar Black 640GB SATA 6.0 Gb XSPC Rasa RS240 Windows 7 64 bit Corsair HX620 
CaseMouse
HAF922 G500 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k ASRock P67 Extreme 4 2x ASUS EAH5850 CrossFire Patriot Viper Extreme Div.2 1600 (2x2 Gb) 
Hard DriveCoolingOSPower
OCZ 60g SSD, Caviar Black 640GB SATA 6.0 Gb XSPC Rasa RS240 Windows 7 64 bit Corsair HX620 
CaseMouse
HAF922 G500 
  hide details  
Reply
post #28 of 28
Thread Starter 
So I was going to post MB in for sale section. Put in new Video card and still dead. My original thought on this was the New XFX power supply fried my board. So maybe fried MB and Video card. I know the ram is good checked it in new board. Any chance CPU bad? I'm going to RMA board.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k ASRock P67 Extreme 4 2x ASUS EAH5850 CrossFire Patriot Viper Extreme Div.2 1600 (2x2 Gb) 
Hard DriveCoolingOSPower
OCZ 60g SSD, Caviar Black 640GB SATA 6.0 Gb XSPC Rasa RS240 Windows 7 64 bit Corsair HX620 
CaseMouse
HAF922 G500 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k ASRock P67 Extreme 4 2x ASUS EAH5850 CrossFire Patriot Viper Extreme Div.2 1600 (2x2 Gb) 
Hard DriveCoolingOSPower
OCZ 60g SSD, Caviar Black 640GB SATA 6.0 Gb XSPC Rasa RS240 Windows 7 64 bit Corsair HX620 
CaseMouse
HAF922 G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › computer just died