Overclock.net › Forums › AMD › AMD - General › Overclock issue
New Posts  All Forums:Forum Nav:

Overclock issue

post #1 of 6
Thread Starter 
ok i have a overclocking issue now.. atm my motherboard only overlocks 1 core on my x6 cpu rest are down at 1.1 ghz 1.475v i'll post a ss, ive ran some test only seems to be the one thats overlocked :/


what can i do here??? or my cpu broken :/
my cpuz
http://valid.canardpc.com/show_oc.php?id=1713602

could amd overdrive cuase this issue? i am running on a biostar board atm ta890fxe ingore sig old rig
Edited by Sad - 3/15/11 at 11:12pm
post #2 of 6
Thread Starter 
/bump i need help here guys
post #3 of 6
You are fine. When you run a stability test it will automatically increase to 4Ghz under load. It's a feature called Cool'n'Quiet. This is a feature that most peoplewill tell you disable, but there's no need to; I run my 1055T at 4Ghz with CnQ and it's just fine. It downclocks voltage & clock speeds when not needed to conserve power and increase CPU longetivity.
post #4 of 6
Thread Starter 
Quote:
Originally Posted by xd_1771 View Post
You are fine. When you run a stability test it will automatically increase to 4Ghz under load. It's a feature called Cool'n'Quiet. This is a feature that most peoplewill tell you disable, but there's no need to; I run my 1055T at 4Ghz with CnQ and it's just fine. It downclocks voltage & clock speeds when not needed to conserve power and increase CPU longetivity.
oh its disabled i am sure of that one core is stuck at 4ghz rest are down 1.1
post #5 of 6
Thread Starter 
or maybe the mobo is bugged i did recently updated the bios like last week
post #6 of 6
Thread Starter 
well issued has been fix lower the vcore of the cpu they all oc at 1.46v i may lower that a tad bit run a stable test on it but it seems stable atm gonna keep it there for abit
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Overclock issue