Overclock.net › Forums › AMD › AMD - General › System Locking up need help troubleshooting......
New Posts  All Forums:Forum Nav:

System Locking up need help troubleshooting...... - Page 3

post #21 of 35
Thread Starter 
okay still crashing now i'm testing cards. one card crashed while running without crossfire enabled now trying the other one. without crossfire enbled and see if it crashes.
post #22 of 35
Thread Starter 
well now i'm pretty sure it's one of my gpu's that is bad. while gaming If i run gpu 1 with gpu 2 in xfire it will crash at some point. If I used gpu 1 by it's self with xfire disabled it will run fine. If I use gpu 2 as main in xfire with gpu 1 the screen glitches and hangs until it crashes. If I use gpu 2 with xfire disabled on gpu 1 then it crashes.

while running furmark burn in test on gpu 1 with xfire disabled it ran fine. Got hotter then normal gaming but I know furmark really works the gpu but it was fine. I enabled xfire still using gpu 1 as main and gpu 2 as slave and hit burn test and it instantly BSOD. I then rebooted and ran furmark burn in test with same setup and the gpu 1 was hitting 74c & 75c before i quit the test and at the same time gpu 2 was hitting 91c and i shut it down. I expected it to crash at any moment.

Tommorrow I'm going to run gpu 2 as my main and see how the same setup works in crysis warhead benchmark. I'm thinking while gaming and the system heats up and so does the gpu's.....gpu 1 is doing fine but gpu 2 is overheating and crashing the system. Further testing is needed.
Edited by geazy - 3/21/11 at 6:23am
post #23 of 35
Thread Starter 
So it looks as if the problem this whole time was that my original 5830 that I built my system with is shot!. LOL I recently bought a new one and put it in my rig and started crossfiring the two. It was a beast for a week or so then the problems started. Anyway last night I had been testing this theory and as long as I use the first 5830 either by itself or with the crossfire enabled the system would crash. If i just use the new card all is well. Then I plugged the older card in as my main gpu againg and it no longer detects the display port monitor on my eyefinity setup and it BSOD on me twice and crashed and stuff. It's getting worse by the day now.

XFX gave me a RMA and i'm sending it back. I tried it all and i'm just glad I finally figured out what was going on.
post #24 of 35
Hey, Geazy. Glad you finally got it figured out. Game on my friend!!. thumb.gif
.
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
post #25 of 35
Thread Starter 
Quote:
Originally Posted by B-Con;12824678 
Hey, Geazy. Glad you finally got it figured out. Game on my friend!!. thumb.gif
.

Thank you Sir! I've been playing ever since crash free. LOL Now i'm just waiting to see what xfx says. Funny the last day i used the car not only was it crashing but the display port stopped detecting my monitor. I would only pick up the two dvi's in my eyefinity setup. Thing was going down hill fast.
post #26 of 35
Change the brand smile.gif
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
post #27 of 35
Thread Starter 
well the card was found to be faulty by XFX and the replacement card showed up today and guess what it's DOA! AWESOME! They sent me back a refurbished card that doesn't even work. If I put it in my system as slave with crossfire the it will post and get to "starting Windows" screen and then freeze. Once I reset the only thing I can do is recover windows but once it finishes recovering windows it freezes and crashes again. It's not even getting to desktop. So I took the card out and put it in by itself as master and didn't even plug in my other card and it won't even post. My motherboard just displays a big red LED light next to the PCI-E slot meaning "not working" lol and thats it. I plug my other 5830 in and bam! works perfectly.

I told XFX and they said that can't be we check out cards before sending them out. I said well then whoever is in charge of checking cards before they go out "s'ed" the bed and needs to be slapped. They didn't like that. LOL i'm irritated now so i'm waiting to call them in the morning.
post #28 of 35
Man, that blows. I'm hatin' it for ya. Unfortunately, that happens sometimes. Good idea to wait until tomorrow after you've cooled off. They tend to respond better to one's plight when your nice to them. smile.gif Keep us updated.
.
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
post #29 of 35
Thread Starter 
Quote:
Originally Posted by B-Con;12954195 
Man, that blows. I'm hatin' it for ya. Unfortunately, that happens sometimes. Good idea to wait until tomorrow after you've cooled off. They tend to respond better to one's plight when your nice to them. smile.gif Keep us updated.
.

I kept it cool as i figure nothing is going to come of it unless then deny my return of their return, LOL. I at least got them to cover shipping. Here we go again. Wait another week or so. In the mean time my computer is running perfectly as it used too without crashing so that was indeed the big problem. My frames are just cut in half now in games. lol Fortunatly the 5830 can pull it's own weight by itself with eyefinity and still max games. I'm just playing at 30-40fps instead of 60-70 lol
post #30 of 35
Thread Starter 
well got my card and all is well. They ended up giving me the updated card i wanted with a better cooling system and it's new. Not a refurb. So thats cool. They kept telling me that they weren't going to do it but thats what i got in the mail. I'm happy. Sucks it took so long but got an upgrade in the end! Happy Gaming!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › System Locking up need help troubleshooting......