Overclock.net › Forums › Graphics Cards › AMD/ATI › HIS HD5770 CF problem
New Posts  All Forums:Forum Nav:

HIS HD5770 CF problem

post #1 of 4
Thread Starter 
Hello everyone!

Last week i bought second HIS to my PC. It's been a nice trade, becouse i bought it with 40% discount
My problem is in display issue...every time i start NFS Pro street, my monitor just shut down, and seems like it didnt get any signals from gpu. But, when its happend i hear that game is running and starting with no problem. I switch my monitor cable to any other socket in 2 gpu's i have, but nothings change
I try in other games, in Mass effect2 its ok, but in new red faction guirella its the same trouble. I download newest drivers 11.2 for cards, i put enable crossfire in CCC, but nothing changed...
What do you think about that issue? What I've done wrong?
PS: sorry for my bad english ;s
Royal Blood
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960/ OC 4.67 ASUS P6X58D Premium MSI GeForce GTX470 3x2GB&3x1GB OCZ Reaper 1600 CL8 
Hard DriveOSKeyboardPower
OCZ Vertex II 60GB/ 2x WDC Black 500GB Win 7 64 Microsoft SideWinder X6 Enermax REVOLUTION 1250 
CaseMouse
Lian Li PC-P80 R.A.T. 5 
  hide details  
Reply
Royal Blood
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960/ OC 4.67 ASUS P6X58D Premium MSI GeForce GTX470 3x2GB&3x1GB OCZ Reaper 1600 CL8 
Hard DriveOSKeyboardPower
OCZ Vertex II 60GB/ 2x WDC Black 500GB Win 7 64 Microsoft SideWinder X6 Enermax REVOLUTION 1250 
CaseMouse
Lian Li PC-P80 R.A.T. 5 
  hide details  
Reply
post #2 of 4
Hmm, probably a driver problem somewhere. Have you tried various other (earlier) drivers? Roll back a couple and try some different ones and see if that helps.

Are you sure that both cards work and are being recognized in CCC when the game is running? Alt+Tab out of the game when it boots up and make sure both cards are running and being used.

Make sure windows is updated and doesn't have any driver problems. Although probably wouldn't do much, but helps with multiple-monitor configurations.

How did you install the drivers/cards? Did you put in both cards then install drivers? Or just install the card when the drivers were already loaded? Make sure crossfire is enabled, etc etc when the game is running.
post #3 of 4
Thread Starter 
1:I've tried 10.4 drivers and the same problem is appeard.
2:In CCC I put enable CF, so it works in program. But my cards are written - 1: HD5770 [1900L] and second is HD5770. When i crossfire them, I have one card HD5770 [1900L].
When i play dragon age2, and use Alt+Tab to see CCC, my cards are likely on(temp and fans speed is on) so both cards are used.
3. I download all necessary updates for windows.
4. Earlier I had one card inside, so i put second card in, and then drivers for that card automaticly installed. I just update CCC and download drivers to CF and enable it. Second time, I delete all programs and drivers from ATI in my system, and download all drivers again.

Today i get some tip and think, that trouble isnt in my software and cards, but in compatibility in that games for CF. Is this may happend?
Royal Blood
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960/ OC 4.67 ASUS P6X58D Premium MSI GeForce GTX470 3x2GB&3x1GB OCZ Reaper 1600 CL8 
Hard DriveOSKeyboardPower
OCZ Vertex II 60GB/ 2x WDC Black 500GB Win 7 64 Microsoft SideWinder X6 Enermax REVOLUTION 1250 
CaseMouse
Lian Li PC-P80 R.A.T. 5 
  hide details  
Reply
Royal Blood
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 960/ OC 4.67 ASUS P6X58D Premium MSI GeForce GTX470 3x2GB&3x1GB OCZ Reaper 1600 CL8 
Hard DriveOSKeyboardPower
OCZ Vertex II 60GB/ 2x WDC Black 500GB Win 7 64 Microsoft SideWinder X6 Enermax REVOLUTION 1250 
CaseMouse
Lian Li PC-P80 R.A.T. 5 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by Divineman View Post
1:I've tried 10.4 drivers and the same problem is appeard.
2:In CCC I put enable CF, so it works in program. But my cards are written - 1: HD5770 [1900L] and second is HD5770. When i crossfire them, I have one card HD5770 [1900L].
When i play dragon age2, and use Alt+Tab to see CCC, my cards are likely on(temp and fans speed is on) so both cards are used.
3. I download all necessary updates for windows.
4. Earlier I had one card inside, so i put second card in, and then drivers for that card automaticly installed. I just update CCC and download drivers to CF and enable it. Second time, I delete all programs and drivers from ATI in my system, and download all drivers again.

Today i get some tip and think, that trouble isnt in my software and cards, but in compatibility in that games for CF. Is this may happend?
11.4 drivers are available.

I would download drivers yourself instead of letting windows download them. Windows has a habit of not always downloading the latest and greatest for your hardware.
Edited by Lifeshield - 3/17/11 at 2:55pm
War Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k @ 3.4ghz Asus B85M Gamer MSI Twin Frozr V R9 390X 8gb Kingston Hyper X Beast 16gb 
Hard DriveCoolingCoolingOS
HGS 2.5" Sata 1tb Corsair H100i v2 4 x Corsair SP120 Quiet Windows 10 64bit 
MonitorKeyboardPowerCase
Benq RL2455 Microsoft Sidewinder X4 EVGA Supernova G2 750w Corsair Carbide Air 240 
MouseMouse PadAudio
Razer Naga Molten Edition Steel Series Guild Wars 2 Sennheiser HD201 
  hide details  
Reply
War Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k @ 3.4ghz Asus B85M Gamer MSI Twin Frozr V R9 390X 8gb Kingston Hyper X Beast 16gb 
Hard DriveCoolingCoolingOS
HGS 2.5" Sata 1tb Corsair H100i v2 4 x Corsair SP120 Quiet Windows 10 64bit 
MonitorKeyboardPowerCase
Benq RL2455 Microsoft Sidewinder X4 EVGA Supernova G2 750w Corsair Carbide Air 240 
MouseMouse PadAudio
Razer Naga Molten Edition Steel Series Guild Wars 2 Sennheiser HD201 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HIS HD5770 CF problem