Overclock.net › Forums › Components › Hard Drives & Storage › Problem getting my Momentus XT drive working
New Posts  All Forums:Forum Nav:

Problem getting my Momentus XT drive working

post #1 of 2
Thread Starter 
So my parents gave me their old MacBook last week, it's actually the original 13" aluminium unibody model that came out in the end of 2008.

I decided i wanted to upgrade it a little since i will be using it for anywhere from 3-12 months until i get a new laptop.

I put 4GB of ram in there and that worked out fine but when i tried installing the HD, a seagate Momentus XT hybrid 500GB drive, the snow leopard installation software did not detect it.

I followed the steps i should of taken but the computer refused to see the HD.

I decided to try and plug it in my PC to see if it would detect it but although the drive spins neither seatools nor the bios seems to see the drive.

Not really sure about the PC test mind you, i had to use the drive bays on my 800D and those are designed for normal drives, will try removing my SSD and plugging the seagate drive when i get some time Thursday but so far not looking too good.

Anyone have any other ideas on what i could try? Other then RMA i mean?
The Black Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD Phenom II x4 965 BE c3] [ASUS Crosshair III Formula] [XFX HD5870] [4GB Corsair Dominator] 
Hard DriveOptical DriveOSMonitor
[OCZ Vertex 30GB SSD + WD Caviar Black 640 raid0] [Samsung SH-S223B/BEBE] [Windows 7 64BIT] [Samsung 305t 30" 2560x1600] 
KeyboardPowerCaseMouse
[Logitech G19] [Logitech G13] [Corsair HX1000W] [Corsair Obsidian 800D] [Logitech G9X] 
  hide details  
Reply
The Black Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD Phenom II x4 965 BE c3] [ASUS Crosshair III Formula] [XFX HD5870] [4GB Corsair Dominator] 
Hard DriveOptical DriveOSMonitor
[OCZ Vertex 30GB SSD + WD Caviar Black 640 raid0] [Samsung SH-S223B/BEBE] [Windows 7 64BIT] [Samsung 305t 30" 2560x1600] 
KeyboardPowerCaseMouse
[Logitech G19] [Logitech G13] [Corsair HX1000W] [Corsair Obsidian 800D] [Logitech G9X] 
  hide details  
Reply
post #2 of 2
If two different computers can't see it... then there isn't much more to do.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Problem getting my Momentus XT drive working