Overclock.net › Forums › AMD › AMD - General › Trouble with startup
New Posts  All Forums:Forum Nav:

Trouble with startup

post #1 of 7
Thread Starter 
Hello all - I shut down my PC last night, and got a BSOD. I decided not to deal with it until today. When I started my PC, it asked me if I wanted to start in Safe Mode etc, I said yes. It worked just fine. So I shut it down and started it normally. Now all I have is a black screen after posting and saying "Starting Windows" for about 10 seconds. On my second monitor I can see my mouse, but the main screen is just black. Any ideas?
System #Uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Black @4.0 Gigabyte GA-890FXA-UD5 PNY GTX 570 4x2GB Corsair 1600mhz 
Hard DriveOptical DriveOSMonitor
128GB SSD O/S, 2TB @ 7200, 1TB Raid 1 @ 7200 LG BluRay Burner Windows 7 64bit, Red Hat, Ubuntu (2) 23" eMachine 1080p 
PowerCase
Thermaltake TR2 RX 850W Corsair 800D 
  hide details  
Reply
System #Uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Black @4.0 Gigabyte GA-890FXA-UD5 PNY GTX 570 4x2GB Corsair 1600mhz 
Hard DriveOptical DriveOSMonitor
128GB SSD O/S, 2TB @ 7200, 1TB Raid 1 @ 7200 LG BluRay Burner Windows 7 64bit, Red Hat, Ubuntu (2) 23" eMachine 1080p 
PowerCase
Thermaltake TR2 RX 850W Corsair 800D 
  hide details  
Reply
post #2 of 7
EDIT

First uninstall nvidia drivers in safemode, then see if it boots normally.

(the new nvidia drivers screwed up one of my old computers, and it booted to a black screen.)
Edited by andrewmchugh - 3/16/11 at 8:35am
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
post #3 of 7
Thread Starter 
Still booting black, but now I lost the second monitor. Still able to see monitor 1 in safe mode. Option 2?
System #Uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Black @4.0 Gigabyte GA-890FXA-UD5 PNY GTX 570 4x2GB Corsair 1600mhz 
Hard DriveOptical DriveOSMonitor
128GB SSD O/S, 2TB @ 7200, 1TB Raid 1 @ 7200 LG BluRay Burner Windows 7 64bit, Red Hat, Ubuntu (2) 23" eMachine 1080p 
PowerCase
Thermaltake TR2 RX 850W Corsair 800D 
  hide details  
Reply
System #Uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Black @4.0 Gigabyte GA-890FXA-UD5 PNY GTX 570 4x2GB Corsair 1600mhz 
Hard DriveOptical DriveOSMonitor
128GB SSD O/S, 2TB @ 7200, 1TB Raid 1 @ 7200 LG BluRay Burner Windows 7 64bit, Red Hat, Ubuntu (2) 23" eMachine 1080p 
PowerCase
Thermaltake TR2 RX 850W Corsair 800D 
  hide details  
Reply
post #4 of 7
Thread Starter 
I tried to unplug one of my monitors, I read that it might help. Still no luck. Am I stuck... FORMATTING?
System #Uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Black @4.0 Gigabyte GA-890FXA-UD5 PNY GTX 570 4x2GB Corsair 1600mhz 
Hard DriveOptical DriveOSMonitor
128GB SSD O/S, 2TB @ 7200, 1TB Raid 1 @ 7200 LG BluRay Burner Windows 7 64bit, Red Hat, Ubuntu (2) 23" eMachine 1080p 
PowerCase
Thermaltake TR2 RX 850W Corsair 800D 
  hide details  
Reply
System #Uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Black @4.0 Gigabyte GA-890FXA-UD5 PNY GTX 570 4x2GB Corsair 1600mhz 
Hard DriveOptical DriveOSMonitor
128GB SSD O/S, 2TB @ 7200, 1TB Raid 1 @ 7200 LG BluRay Burner Windows 7 64bit, Red Hat, Ubuntu (2) 23" eMachine 1080p 
PowerCase
Thermaltake TR2 RX 850W Corsair 800D 
  hide details  
Reply
post #5 of 7
Did you install or change anything last night before it night before it went BSOD?
AMDouble-U
(17 items)
 
  
CPUMotherboardGraphicsRAM
Fx 6300 ASUS M5A99X EVO r2.0 MSI R9 270 Gskill 1866 red 
Hard DriveHard DriveHard DriveCooling
Western Digital Blue 500GB x2 raid 0 Samsung Western digital blue 1tb Custom Loop CPU/Stock GPU 
OSMonitorKeyboardPower
Windows 7 64bit Hanns G 28" 1920x1200 Thermaltake Poseidon Z Lepa MaxBron 800W 
CaseMouseAudioOther
Thermaltake Chaser A31  Roccat Savu Logitech THX cert. 2.1 LSI 3442 SAS Raid controller 
  hide details  
Reply
AMDouble-U
(17 items)
 
  
CPUMotherboardGraphicsRAM
Fx 6300 ASUS M5A99X EVO r2.0 MSI R9 270 Gskill 1866 red 
Hard DriveHard DriveHard DriveCooling
Western Digital Blue 500GB x2 raid 0 Samsung Western digital blue 1tb Custom Loop CPU/Stock GPU 
OSMonitorKeyboardPower
Windows 7 64bit Hanns G 28" 1920x1200 Thermaltake Poseidon Z Lepa MaxBron 800W 
CaseMouseAudioOther
Thermaltake Chaser A31  Roccat Savu Logitech THX cert. 2.1 LSI 3442 SAS Raid controller 
  hide details  
Reply
post #6 of 7
What about 'Last known good configuration'?
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K eVGA Classified K eVGA GTX970SSC G.Skill F4-3600C16-16GTZ 
Hard DriveOptical DriveCoolingOS
2x Samsung 960 EVO M.2 RAID0 Samsung SH-S223L Custom Loop D5 Vario, Thermochill PA140.3, Heat... W7 U SP1 x64 
MonitorKeyboardPowerCase
Viewsonic VX2770 Logitech Corsair AX1200, APC RS1500 LCD Thermaltake VG4000SNA  
Mouse
Logitech 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K eVGA Classified K eVGA GTX970SSC G.Skill F4-3600C16-16GTZ 
Hard DriveOptical DriveCoolingOS
2x Samsung 960 EVO M.2 RAID0 Samsung SH-S223L Custom Loop D5 Vario, Thermochill PA140.3, Heat... W7 U SP1 x64 
MonitorKeyboardPowerCase
Viewsonic VX2770 Logitech Corsair AX1200, APC RS1500 LCD Thermaltake VG4000SNA  
Mouse
Logitech 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by nukem View Post
Did you install or change anything last night before it night before it went BSOD?
Not a darn thing.

Quote:
Originally Posted by Arctucas View Post
What about 'Last known good configuration'?
Do a recovery in safe mode? Is that what you're suggesting? I'm open to anything.
System #Uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Black @4.0 Gigabyte GA-890FXA-UD5 PNY GTX 570 4x2GB Corsair 1600mhz 
Hard DriveOptical DriveOSMonitor
128GB SSD O/S, 2TB @ 7200, 1TB Raid 1 @ 7200 LG BluRay Burner Windows 7 64bit, Red Hat, Ubuntu (2) 23" eMachine 1080p 
PowerCase
Thermaltake TR2 RX 850W Corsair 800D 
  hide details  
Reply
System #Uno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Black @4.0 Gigabyte GA-890FXA-UD5 PNY GTX 570 4x2GB Corsair 1600mhz 
Hard DriveOptical DriveOSMonitor
128GB SSD O/S, 2TB @ 7200, 1TB Raid 1 @ 7200 LG BluRay Burner Windows 7 64bit, Red Hat, Ubuntu (2) 23" eMachine 1080p 
PowerCase
Thermaltake TR2 RX 850W Corsair 800D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Trouble with startup