Overclock.net › Forums › Components › Monitors and Displays › AAArrrgh dual displays !
New Posts  All Forums:Forum Nav:

AAArrrgh dual displays !

post #1 of 5
Thread Starter 
right ive got a gtx 560 ti and a samsung 1080p monitor and a 6 series samsung tv ! i wanted to play crysis on my very pretty new led tv so i purchased an hdmi lead and plug it in to my gtx560 .......... if i set my second display (the tv) to 1080p i doent fit on the screen!!! i can adjust the desktop to fit but why oh why wouldn't it fit the screen seeing as its a 1080 display ?!
im guessing its something to do with over scanning, so i turn it off still doent fit!!!
also if im playing crysis then how do i make it full screen and not windowed ?? the "alt+enter" doesn't seem to work on a second display !!!


cheers for any advice !
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 290 Gigabyte EX58-UD3R gtx 560 ti oc'ed to 1ghz OCZ 2000mhz 6GB 
Hard DriveOptical DriveOSMonitor
2x runcore ssd'd in raid liteon Windows 7 x64 ultimate Samsung 24" 1080p 
Power
OCZ 600watt 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 290 Gigabyte EX58-UD3R gtx 560 ti oc'ed to 1ghz OCZ 2000mhz 6GB 
Hard DriveOptical DriveOSMonitor
2x runcore ssd'd in raid liteon Windows 7 x64 ultimate Samsung 24" 1080p 
Power
OCZ 600watt 
  hide details  
Reply
post #2 of 5
Change the scale.
Lap
(7 items)
 
iPad
(6 items)
 
 
CPUGraphicsRAMHard Drive
intel i7 3610Q Nvidia 650M 8GB 1.5TB 
Optical DriveOSMonitor
Blu-Ray Win 7 HP 15.6" 1080P 
CPUMotherboardGraphicsRAM
A6X Logic Board http://en.wikipedia.org/wiki/PowerVR#Series_5XT... 1GB DDR2 
Hard DriveMonitor
16GB  9.7" retina 
  hide details  
Reply
Lap
(7 items)
 
iPad
(6 items)
 
 
CPUGraphicsRAMHard Drive
intel i7 3610Q Nvidia 650M 8GB 1.5TB 
Optical DriveOSMonitor
Blu-Ray Win 7 HP 15.6" 1080P 
CPUMotherboardGraphicsRAM
A6X Logic Board http://en.wikipedia.org/wiki/PowerVR#Series_5XT... 1GB DDR2 
Hard DriveMonitor
16GB  9.7" retina 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by eseb1 View Post
Change the scale.
how do i do that ? ive looked in the nvidia control and cant see it !
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 290 Gigabyte EX58-UD3R gtx 560 ti oc'ed to 1ghz OCZ 2000mhz 6GB 
Hard DriveOptical DriveOSMonitor
2x runcore ssd'd in raid liteon Windows 7 x64 ultimate Samsung 24" 1080p 
Power
OCZ 600watt 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 290 Gigabyte EX58-UD3R gtx 560 ti oc'ed to 1ghz OCZ 2000mhz 6GB 
Hard DriveOptical DriveOSMonitor
2x runcore ssd'd in raid liteon Windows 7 x64 ultimate Samsung 24" 1080p 
Power
OCZ 600watt 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by onis_uk View Post
right ive got a gtx 560 ti and a samsung 1080p monitor and a 6 series samsung tv ! i wanted to play crysis on my very pretty new led tv so i purchased an hdmi lead and plug it in to my gtx560 .......... if i set my second display (the tv) to 1080p i doent fit on the screen!!! i can adjust the desktop to fit but why oh why wouldn't it fit the screen seeing as its a 1080 display ?!
im guessing its something to do with over scanning, so i turn it off still doent fit!!!
also if im playing crysis then how do i make it full screen and not windowed ?? the "alt+enter" doesn't seem to work on a second display !!!


cheers for any advice !
Mess around with overscan options both on the TV and in the GPU settings. Try to disable it from both places to gain optimal image quality. Disabling it from the TV: Usually called Just scan or "aspect ratio: Auto". Also could just be over/underscan options somewhere there.

Also, go to your display settings and make your TV your PRIMARY DISPLAY. That way, the game will maximize to that display.

Cheers.
Toki
(10 items)
 
  
CPUGraphicsRAMHard Drive
[i7 860] [XFX 5870] [4x2gb] [WD 500gb] 
OSMonitorKeyboardPower
[W7] [HP LP3065 - CrossOver 27Q LED-P - Acer x243w] Ducky DK1087-CELLB Tenkeyless, MX Blue - Steels... [LC power 750W] 
Audio
[ATH-A700] + [Asus Xonar DG] 
  hide details  
Reply
Toki
(10 items)
 
  
CPUGraphicsRAMHard Drive
[i7 860] [XFX 5870] [4x2gb] [WD 500gb] 
OSMonitorKeyboardPower
[W7] [HP LP3065 - CrossOver 27Q LED-P - Acer x243w] Ducky DK1087-CELLB Tenkeyless, MX Blue - Steels... [LC power 750W] 
Audio
[ATH-A700] + [Asus Xonar DG] 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by De-Zant View Post
Mess around with overscan options both on the TV and in the GPU settings. Try to disable it from both places to gain optimal image quality. Disabling it from the TV: Usually called Just scan or "aspect ratio: Auto". Also could just be over/underscan options somewhere there.

Also, go to your display settings and make your TV your PRIMARY DISPLAY. That way, the game will maximize to that display.

Cheers.
my tv seems to have no opition for over scan in the menu, i can select " fit image" instead of auto or 16:9 and it fits perfectly but has a 1inch black bar around the image !!! this is getting a bit annoying now lol
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 290 Gigabyte EX58-UD3R gtx 560 ti oc'ed to 1ghz OCZ 2000mhz 6GB 
Hard DriveOptical DriveOSMonitor
2x runcore ssd'd in raid liteon Windows 7 x64 ultimate Samsung 24" 1080p 
Power
OCZ 600watt 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 290 Gigabyte EX58-UD3R gtx 560 ti oc'ed to 1ghz OCZ 2000mhz 6GB 
Hard DriveOptical DriveOSMonitor
2x runcore ssd'd in raid liteon Windows 7 x64 ultimate Samsung 24" 1080p 
Power
OCZ 600watt 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › AAArrrgh dual displays !