Overclock.net › Forums › Intel › Intel Motherboards › settings on my msi p67a-gd56 won't apply
New Posts  All Forums:Forum Nav:

settings on my msi p67a-gd56 won't apply

post #1 of 2
Thread Starter 
i have described my problem in another thread:
http://www.overclock.net/intel-cpus/...-my-2600k.html
most of the time when i try to boot at 4.4ghz it automatically boots at 3.4ghz stock. however is sometimes will work at 4.4, however whenever i run a stress test the core multi automatically lowers to 39 or 41. I try to change a setting and reset the computer but whenever i re-enter bios the setting stays the same. OC genie doesn't work either sadly. it's pretty dire because i have been making several post over the past month with no luck. please help!
W.O.P.R.
(15 items)
 
HAL 9000
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k P67A-UD4 palit gtx 570 sonic platinum 2x4gb g.skill ripjaws 1600 7-8-7-24 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 samsung spinpoint f3 one that works h70 
OSMonitorKeyboardPower
Windows 7 BSOD edition sony fw900 $10 at walmart xfx black edition 850w 
CaseMouseMouse Pad
antec lanboy air blue razer SWTOR MMO mouse razer kabuto 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9450 Asus P5K Deluxe Sapphire 5850 Corsair/Crucial DDR2 800 
Hard DriveCoolingOSPower
Western Digital Blue Cooler Master Hyper 212 EVO Windows 7 BSOD edition Rosewill Green 530w 
Case
NZXT Gamma 
  hide details  
Reply
W.O.P.R.
(15 items)
 
HAL 9000
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k P67A-UD4 palit gtx 570 sonic platinum 2x4gb g.skill ripjaws 1600 7-8-7-24 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 samsung spinpoint f3 one that works h70 
OSMonitorKeyboardPower
Windows 7 BSOD edition sony fw900 $10 at walmart xfx black edition 850w 
CaseMouseMouse Pad
antec lanboy air blue razer SWTOR MMO mouse razer kabuto 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9450 Asus P5K Deluxe Sapphire 5850 Corsair/Crucial DDR2 800 
Hard DriveCoolingOSPower
Western Digital Blue Cooler Master Hyper 212 EVO Windows 7 BSOD edition Rosewill Green 530w 
Case
NZXT Gamma 
  hide details  
Reply
post #2 of 2
clear cmos and try, pop the battery out for a few mintues then try again.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › settings on my msi p67a-gd56 won't apply