Overclock.net › Forums › Intel › Intel - General › New build = no video
New Posts  All Forums:Forum Nav:

New build = no video

post #1 of 21
Thread Starter 
Build is in sig rig. Everything showed up yesterday except the cpu cooler so I put the stock one on in order to get everything going.

Got the cooler in this afternoon, put it on following directions, boot and nothing.

I have full power to everything, still nothing.

So far I've tried a different video card, different hard drive, checked every power cable, tried a different monitor, a new HDMI cord.. nothing.

The MOBO shows it's powered, but I'm worried I somehow ****** the CPU or mobo up somehow.

Any ideas?
Current Thing
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K ASUS Sabertooth X99 EVGA 980 ti Kingston HyperX Predator (16 gb) 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Pro Samsung 840 Pro Crucial M4 NZXT Kraken X60 
OSMonitorKeyboardPower
Windows 8.1 ASUS ROG Swift Logitech K70 RGB Corsair AX 860i 
CaseMouseMouse PadAudio
Corsair 750D Steelseries Rival Corsair the size of my desk Sennheiser HD650 
AudioAudioAudio
Schiit Magni 2 Schiit Modi 2 Corsair SP2500 
  hide details  
Reply
Current Thing
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K ASUS Sabertooth X99 EVGA 980 ti Kingston HyperX Predator (16 gb) 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Pro Samsung 840 Pro Crucial M4 NZXT Kraken X60 
OSMonitorKeyboardPower
Windows 8.1 ASUS ROG Swift Logitech K70 RGB Corsair AX 860i 
CaseMouseMouse PadAudio
Corsair 750D Steelseries Rival Corsair the size of my desk Sennheiser HD650 
AudioAudioAudio
Schiit Magni 2 Schiit Modi 2 Corsair SP2500 
  hide details  
Reply
post #2 of 21
get some pics up man gota have a camera or something

check your power connections on the mobo the 24 pin and the 8 pin up top

make sure you cpu and ram is seated nicely along with your vid card

is your cpu fan pluged in ?
LIttle Banshee
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-4700MQ W230ST/NP7330 GTX 765m EVGA GTX 960 SSC 
RAMHard DriveHard DriveOS
HyperX Black Impact Samsung 840 Evo Plextor M5M Win7 
MonitorMonitorMouseMouse Pad
Chi Mei Innolux 13" IPS Hanns-G HZ201 Steel Series Sensei G440 
AudioAudio
HyperX Cloud II Logitech G430  
  hide details  
Reply
LIttle Banshee
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-4700MQ W230ST/NP7330 GTX 765m EVGA GTX 960 SSC 
RAMHard DriveHard DriveOS
HyperX Black Impact Samsung 840 Evo Plextor M5M Win7 
MonitorMonitorMouseMouse Pad
Chi Mei Innolux 13" IPS Hanns-G HZ201 Steel Series Sensei G440 
AudioAudio
HyperX Cloud II Logitech G430  
  hide details  
Reply
post #3 of 21
Thread Starter 
I've checked everything.. it's all plugged in where it is supposed to be. I spent around an hour now checking every little thing making sure it's where it goes.
Current Thing
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K ASUS Sabertooth X99 EVGA 980 ti Kingston HyperX Predator (16 gb) 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Pro Samsung 840 Pro Crucial M4 NZXT Kraken X60 
OSMonitorKeyboardPower
Windows 8.1 ASUS ROG Swift Logitech K70 RGB Corsair AX 860i 
CaseMouseMouse PadAudio
Corsair 750D Steelseries Rival Corsair the size of my desk Sennheiser HD650 
AudioAudioAudio
Schiit Magni 2 Schiit Modi 2 Corsair SP2500 
  hide details  
Reply
Current Thing
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K ASUS Sabertooth X99 EVGA 980 ti Kingston HyperX Predator (16 gb) 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Pro Samsung 840 Pro Crucial M4 NZXT Kraken X60 
OSMonitorKeyboardPower
Windows 8.1 ASUS ROG Swift Logitech K70 RGB Corsair AX 860i 
CaseMouseMouse PadAudio
Corsair 750D Steelseries Rival Corsair the size of my desk Sennheiser HD650 
AudioAudioAudio
Schiit Magni 2 Schiit Modi 2 Corsair SP2500 
  hide details  
Reply
post #4 of 21
try just putting in one stick of ram in the blue slot closest to the cpu

ok now did you apply thermal paste? sometimes this could be a problem lol

Try the ram thing first
LIttle Banshee
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-4700MQ W230ST/NP7330 GTX 765m EVGA GTX 960 SSC 
RAMHard DriveHard DriveOS
HyperX Black Impact Samsung 840 Evo Plextor M5M Win7 
MonitorMonitorMouseMouse Pad
Chi Mei Innolux 13" IPS Hanns-G HZ201 Steel Series Sensei G440 
AudioAudio
HyperX Cloud II Logitech G430  
  hide details  
Reply
LIttle Banshee
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-4700MQ W230ST/NP7330 GTX 765m EVGA GTX 960 SSC 
RAMHard DriveHard DriveOS
HyperX Black Impact Samsung 840 Evo Plextor M5M Win7 
MonitorMonitorMouseMouse Pad
Chi Mei Innolux 13" IPS Hanns-G HZ201 Steel Series Sensei G440 
AudioAudio
HyperX Cloud II Logitech G430  
  hide details  
Reply
post #5 of 21
Thread Starter 
Quote:
Originally Posted by odin2free View Post
try just putting in one stick of ram in the blue slot closest to the cpu

ok now did you apply thermal paste? sometimes this could be a problem lol

Try the ram thing first
Yea twice now.. first time it was a little too thick I think.. second time I toned it down but put a nice even layer on.

Lemme try the ram.
Current Thing
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K ASUS Sabertooth X99 EVGA 980 ti Kingston HyperX Predator (16 gb) 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Pro Samsung 840 Pro Crucial M4 NZXT Kraken X60 
OSMonitorKeyboardPower
Windows 8.1 ASUS ROG Swift Logitech K70 RGB Corsair AX 860i 
CaseMouseMouse PadAudio
Corsair 750D Steelseries Rival Corsair the size of my desk Sennheiser HD650 
AudioAudioAudio
Schiit Magni 2 Schiit Modi 2 Corsair SP2500 
  hide details  
Reply
Current Thing
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K ASUS Sabertooth X99 EVGA 980 ti Kingston HyperX Predator (16 gb) 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Pro Samsung 840 Pro Crucial M4 NZXT Kraken X60 
OSMonitorKeyboardPower
Windows 8.1 ASUS ROG Swift Logitech K70 RGB Corsair AX 860i 
CaseMouseMouse PadAudio
Corsair 750D Steelseries Rival Corsair the size of my desk Sennheiser HD650 
AudioAudioAudio
Schiit Magni 2 Schiit Modi 2 Corsair SP2500 
  hide details  
Reply
post #6 of 21
Thread Starter 
Not the RAM. I checked the CPU and it doesn't have any pins.. maybe how I put the cooler adapter on the back of the mobo? Could it interfere with anything?
Current Thing
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K ASUS Sabertooth X99 EVGA 980 ti Kingston HyperX Predator (16 gb) 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Pro Samsung 840 Pro Crucial M4 NZXT Kraken X60 
OSMonitorKeyboardPower
Windows 8.1 ASUS ROG Swift Logitech K70 RGB Corsair AX 860i 
CaseMouseMouse PadAudio
Corsair 750D Steelseries Rival Corsair the size of my desk Sennheiser HD650 
AudioAudioAudio
Schiit Magni 2 Schiit Modi 2 Corsair SP2500 
  hide details  
Reply
Current Thing
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K ASUS Sabertooth X99 EVGA 980 ti Kingston HyperX Predator (16 gb) 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Pro Samsung 840 Pro Crucial M4 NZXT Kraken X60 
OSMonitorKeyboardPower
Windows 8.1 ASUS ROG Swift Logitech K70 RGB Corsair AX 860i 
CaseMouseMouse PadAudio
Corsair 750D Steelseries Rival Corsair the size of my desk Sennheiser HD650 
AudioAudioAudio
Schiit Magni 2 Schiit Modi 2 Corsair SP2500 
  hide details  
Reply
post #7 of 21
the brace plate on the back of the mobo should only fit one way lol

umm all parts are compatable as far as i can tell


Might be a psu problem though:

sometimes the board will light up with all buttons and such glowing but the system is not on its in standby and when your press it the fans dont even spin....

When you press the power button do the fans spin for a quick second and then turn off ?
LIttle Banshee
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-4700MQ W230ST/NP7330 GTX 765m EVGA GTX 960 SSC 
RAMHard DriveHard DriveOS
HyperX Black Impact Samsung 840 Evo Plextor M5M Win7 
MonitorMonitorMouseMouse Pad
Chi Mei Innolux 13" IPS Hanns-G HZ201 Steel Series Sensei G440 
AudioAudio
HyperX Cloud II Logitech G430  
  hide details  
Reply
LIttle Banshee
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7-4700MQ W230ST/NP7330 GTX 765m EVGA GTX 960 SSC 
RAMHard DriveHard DriveOS
HyperX Black Impact Samsung 840 Evo Plextor M5M Win7 
MonitorMonitorMouseMouse Pad
Chi Mei Innolux 13" IPS Hanns-G HZ201 Steel Series Sensei G440 
AudioAudio
HyperX Cloud II Logitech G430  
  hide details  
Reply
post #8 of 21
Remove the board from the case and try it on the box it came in. Could be a short in the case. You didn't need thermal paste as the stock cooler comes with it on the cooler. Unless you removed that and applied new to it.
post #9 of 21
Thread Starter 
Quote:
Originally Posted by odin2free View Post
When you press the power button do the fans spin for a quick second and then turn off ?
Yes actually. The whole system boots up for a second and then turns off real quick then boots back up.

Bad PSU?
Current Thing
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K ASUS Sabertooth X99 EVGA 980 ti Kingston HyperX Predator (16 gb) 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Pro Samsung 840 Pro Crucial M4 NZXT Kraken X60 
OSMonitorKeyboardPower
Windows 8.1 ASUS ROG Swift Logitech K70 RGB Corsair AX 860i 
CaseMouseMouse PadAudio
Corsair 750D Steelseries Rival Corsair the size of my desk Sennheiser HD650 
AudioAudioAudio
Schiit Magni 2 Schiit Modi 2 Corsair SP2500 
  hide details  
Reply
Current Thing
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K ASUS Sabertooth X99 EVGA 980 ti Kingston HyperX Predator (16 gb) 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Pro Samsung 840 Pro Crucial M4 NZXT Kraken X60 
OSMonitorKeyboardPower
Windows 8.1 ASUS ROG Swift Logitech K70 RGB Corsair AX 860i 
CaseMouseMouse PadAudio
Corsair 750D Steelseries Rival Corsair the size of my desk Sennheiser HD650 
AudioAudioAudio
Schiit Magni 2 Schiit Modi 2 Corsair SP2500 
  hide details  
Reply
post #10 of 21
youre not grounding anything out with the new coolers brackets? might want to check where the bracket contacts the board
Central Dogma
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Z97X-Gaming 5 Vision Tek AMD Radeon (TM) R9 390 Series Corsair  
Hard DriveHard DriveHard DriveCooling
Samsung EVO 850 Toshiba  Seagate corsair h80I 
OSMonitorKeyboardPower
windows 10 ViewSonic XG2701 Razer Blackwidow 10 keyless CS750M 
CaseMouseMouse Pad
Phanteks Eclipse Series P400 g502 Some cool one with a custom anime picture. 
  hide details  
Reply
Central Dogma
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Z97X-Gaming 5 Vision Tek AMD Radeon (TM) R9 390 Series Corsair  
Hard DriveHard DriveHard DriveCooling
Samsung EVO 850 Toshiba  Seagate corsair h80I 
OSMonitorKeyboardPower
windows 10 ViewSonic XG2701 Razer Blackwidow 10 keyless CS750M 
CaseMouseMouse Pad
Phanteks Eclipse Series P400 g502 Some cool one with a custom anime picture. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New build = no video