Overclock.net › Forums › Intel › Intel Motherboards › Those With P67 Sabertooth
New Posts  All Forums:Forum Nav:

Those With P67 Sabertooth - Page 2

post #11 of 15
On the G. Skill forum, someone posted have a problem with the P67-designed Ripjaw X RAM and that board. The suggestion, which apparently worked, was to try one stick at a time.
    
CPUMotherboardGraphicsRAM
i5-2500K ASUS Sabertooth P67 HIS Radeon HD 6950 2GB 8GB G. Skill Ripjaw X 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640 GB ASUS DVD Windows 7 Home Premium ASUS 23.6" LCD 
PowerCase
Kingwin Lazer-1000 Cooler Master HAF X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K ASUS Sabertooth P67 HIS Radeon HD 6950 2GB 8GB G. Skill Ripjaw X 1600 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640 GB ASUS DVD Windows 7 Home Premium ASUS 23.6" LCD 
PowerCase
Kingwin Lazer-1000 Cooler Master HAF X 
  hide details  
Reply
post #12 of 15
Thread Starter 
Quote:
Originally Posted by WorldExclusive;12761660 
Don't worry about the MemOK button. Try one stick at a time, if neither works, then it could be the sticks. One last try would be to remove the CMOS battery from the mother board and then replace it after 30 seconds, you'll have to remove the cover off the board to access it.. If it still doesn't work. RMA/exchange the sticks.

I tried one stick at a time already. Tried every combination and still get the exact same results. I would rather not take the battery out at this point (mostly cause its late and I have to get up at 5:30). I am just going to RMA the sticks and pick up new ones that are in Asus's QVL. If the new ones don't work, then I will try the battery and other things.
Missing Sue
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8 @ 1.375v 24/7 ASUS P8P67 Deluxe GTX680 16GB (4GB x4) G. Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
C300 128GB, WD 1TB, Samsung F4 2TB LG 10x Blu-ray Burner Windows 7 Home Premium Samsung 27" 
PowerCase
Thermaltake TR2 RX 850W COOLER MASTER HAF X 942 
  hide details  
Reply
Missing Sue
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8 @ 1.375v 24/7 ASUS P8P67 Deluxe GTX680 16GB (4GB x4) G. Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
C300 128GB, WD 1TB, Samsung F4 2TB LG 10x Blu-ray Burner Windows 7 Home Premium Samsung 27" 
PowerCase
Thermaltake TR2 RX 850W COOLER MASTER HAF X 942 
  hide details  
Reply
post #13 of 15
Quote:
Originally Posted by Lou3824;12761716 
I tried one stick at a time already. Tried every combination and still get the exact same results. I would rather not take the battery out at this point (mostly cause its late and I have to get up at 5:30). I am just going to RMA the sticks and pick up new ones that are in Asus's QVL. If the new ones don't work, then I will try the battery and other things.

In the light brown slots right? RMA seems like the only option.
I have the red set with no issues. I did have similar issues like the ones your having when I overclocked my ram incorrectly. The CMOS reset worked everytime. If you have another set, maybe not, reset the bios to "Load Optimized Defaults" before installing new memory. It will prevent the system from freezing because of a change in memory settings. GL.

PS - Is this the first time you setup your rig or did you have it up and running before?
Render Bender
(10 items)
 
On The Move
(11 items)
 
 
CPUGraphicsRAMHard Drive
Intel X5690 Xeon (12 Cores @ 3.46) Nvidia Titan Xp 64GB 1333MHz ECC DDR3 Samsung 850 EVO 1TB x2 - RAID 0 
MonitorCaseAudio
Samsung UN40JU6700 40" 4K Curved Apple Mac Pro 2010 Klipsch 2.1 
CPUGraphicsRAMHard Drive
Intel Core 2 Duo Nvidia GeForce 9400M 8GB 1067 MHz DDR3 Toshiba 500GB 
OSMonitorKeyboardCase
Mavericks 10.9 Dell U3011 Rosewill Mech Reds 2010 Unibody 
MouseMouse PadAudio
Logitech G700 Multi-Touch Kilpsch 2.1 
  hide details  
Reply
Render Bender
(10 items)
 
On The Move
(11 items)
 
 
CPUGraphicsRAMHard Drive
Intel X5690 Xeon (12 Cores @ 3.46) Nvidia Titan Xp 64GB 1333MHz ECC DDR3 Samsung 850 EVO 1TB x2 - RAID 0 
MonitorCaseAudio
Samsung UN40JU6700 40" 4K Curved Apple Mac Pro 2010 Klipsch 2.1 
CPUGraphicsRAMHard Drive
Intel Core 2 Duo Nvidia GeForce 9400M 8GB 1067 MHz DDR3 Toshiba 500GB 
OSMonitorKeyboardCase
Mavericks 10.9 Dell U3011 Rosewill Mech Reds 2010 Unibody 
MouseMouse PadAudio
Logitech G700 Multi-Touch Kilpsch 2.1 
  hide details  
Reply
post #14 of 15
Thread Starter 
Quote:
Originally Posted by WorldExclusive;12762076 
In the light brown slots right? RMA seems like the only option.
I have the red set with no issues. I did have similar issues like the ones your having when I overclocked my ram incorrectly. The CMOS reset worked everytime. If you have another set, maybe not, reset the bios to "Load Optimized Defaults" before installing new memory. It will prevent the system from freezing because of a change in memory settings. GL.

PS - Is this the first time you setup your rig or did you have it up and running before?

Everything just arrived yesterday afternoon so I was powering it up for the first time. I don't have it all done yet, but I wanted to confirm that the cpu, mobo, ram, and gpu were all good. Obviously, something is wrong. I just hope its the sticks and not the mobo.
Missing Sue
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8 @ 1.375v 24/7 ASUS P8P67 Deluxe GTX680 16GB (4GB x4) G. Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
C300 128GB, WD 1TB, Samsung F4 2TB LG 10x Blu-ray Burner Windows 7 Home Premium Samsung 27" 
PowerCase
Thermaltake TR2 RX 850W COOLER MASTER HAF X 942 
  hide details  
Reply
Missing Sue
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8 @ 1.375v 24/7 ASUS P8P67 Deluxe GTX680 16GB (4GB x4) G. Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
C300 128GB, WD 1TB, Samsung F4 2TB LG 10x Blu-ray Burner Windows 7 Home Premium Samsung 27" 
PowerCase
Thermaltake TR2 RX 850W COOLER MASTER HAF X 942 
  hide details  
Reply
post #15 of 15
Thread Starter 
I hope I am not doing something per the board rules, but I just created another post about the issues that I am having. Its a whole new set of issues now. Rather than describe it all here, I figured I'd just throw a link up and see if I can get some advice. http://www.overclock.net/intel-general/967932-did-problem-get-better-worse-not.html
Missing Sue
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8 @ 1.375v 24/7 ASUS P8P67 Deluxe GTX680 16GB (4GB x4) G. Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
C300 128GB, WD 1TB, Samsung F4 2TB LG 10x Blu-ray Burner Windows 7 Home Premium Samsung 27" 
PowerCase
Thermaltake TR2 RX 850W COOLER MASTER HAF X 942 
  hide details  
Reply
Missing Sue
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8 @ 1.375v 24/7 ASUS P8P67 Deluxe GTX680 16GB (4GB x4) G. Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
C300 128GB, WD 1TB, Samsung F4 2TB LG 10x Blu-ray Burner Windows 7 Home Premium Samsung 27" 
PowerCase
Thermaltake TR2 RX 850W COOLER MASTER HAF X 942 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Those With P67 Sabertooth