Overclock.net › Forums › Graphics Cards › AMD/ATI › Cataylst Control Center Doesn't Load
New Posts  All Forums:Forum Nav:

Cataylst Control Center Doesn't Load

post #1 of 9
Thread Starter 
I have uninstalled and re-installed CCC w/ the drivers numerous times and this program just doesn't seem to load properly, ever.

Any ideas guys?
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Gigabyte P67-UD3-B3 x2 XFX HD 5770's 8GB Corsair Vengeance DDR3 
Hard DriveOptical DriveOSMonitor
OCZ VERTEX 2 160GB SSD LG Windows 7 64-Bit Samsung P2570 
KeyboardPowerCaseMouse
Logitech G510 630w HiPro Antec DF-85 Logitech 
Mouse Pad
Intel Blue LED 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Gigabyte P67-UD3-B3 x2 XFX HD 5770's 8GB Corsair Vengeance DDR3 
Hard DriveOptical DriveOSMonitor
OCZ VERTEX 2 160GB SSD LG Windows 7 64-Bit Samsung P2570 
KeyboardPowerCaseMouse
Logitech G510 630w HiPro Antec DF-85 Logitech 
Mouse Pad
Intel Blue LED 
  hide details  
Reply
post #2 of 9
ok, what is the problem? Does it throw back an error, does it not start, does the process in task manager not start?

Need more info mate, check the application logs in event viewer for alerts for CCC

Comps
post #3 of 9
Thread Starter 
Alright, the program does not show up in the Task Manager, it does not appear on the screen.

The event veiwer shows a large amount of errors, all different errors for ACEEventLog.

It worked after the first install but once I reboot - it doesn't ever show up again.

I am uninstalling this right now.
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Gigabyte P67-UD3-B3 x2 XFX HD 5770's 8GB Corsair Vengeance DDR3 
Hard DriveOptical DriveOSMonitor
OCZ VERTEX 2 160GB SSD LG Windows 7 64-Bit Samsung P2570 
KeyboardPowerCaseMouse
Logitech G510 630w HiPro Antec DF-85 Logitech 
Mouse Pad
Intel Blue LED 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Gigabyte P67-UD3-B3 x2 XFX HD 5770's 8GB Corsair Vengeance DDR3 
Hard DriveOptical DriveOSMonitor
OCZ VERTEX 2 160GB SSD LG Windows 7 64-Bit Samsung P2570 
KeyboardPowerCaseMouse
Logitech G510 630w HiPro Antec DF-85 Logitech 
Mouse Pad
Intel Blue LED 
  hide details  
Reply
post #4 of 9
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
post #5 of 9
Run driver cleaner, remove all traces of the ATI catalyt control and the drivers for your GPU, then run a nice clean install.

I'm assuming you've never installed nvidia GPU drivers have you.

Comps
post #6 of 9
Did you installed it from CD or downloaded the newest version from the website ?

And yea compuman145 is right, try to uninstall the complete ATI Catalyst control center .
Amd/Ati
(20 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Formula Gigabyte GV-R697UD-2GD Corsair Dominator GT 1866 CL9 
Hard DriveHard DriveOptical DriveOptical Drive
Corsair Force GT 60GB Samsung Spinpoint F1 1TB Blu-Ray Drive Samsung Plextor PX-L890SA 
CoolingOSMonitorKeyboard
Cooler Master V8 Windows 7 Professional 64 Bit LG Flatron D2342 (3D) Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro 700W Cooler Master HAF X Razer Mamba 2012 (4G) Razer Vespula 
AudioOtherOtherOther
Creative X-FI Fatal1ty G25 Platinum MyDrive 1 TB ocean-blue Logitech Z623 
  hide details  
Reply
Amd/Ati
(20 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Formula Gigabyte GV-R697UD-2GD Corsair Dominator GT 1866 CL9 
Hard DriveHard DriveOptical DriveOptical Drive
Corsair Force GT 60GB Samsung Spinpoint F1 1TB Blu-Ray Drive Samsung Plextor PX-L890SA 
CoolingOSMonitorKeyboard
Cooler Master V8 Windows 7 Professional 64 Bit LG Flatron D2342 (3D) Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro 700W Cooler Master HAF X Razer Mamba 2012 (4G) Razer Vespula 
AudioOtherOtherOther
Creative X-FI Fatal1ty G25 Platinum MyDrive 1 TB ocean-blue Logitech Z623 
  hide details  
Reply
post #7 of 9
Try this:
Quote:
Originally Posted by Chythar
This is an old thread, but it's one of the top search results for "ccc won't run" so I wanted to post another possible solution here. My solution was to clear out the Windows GAC (Global Assembly Cache). In Windows 7, you can browse directly to "C:\\Windows\\assembly". Sort by "Public Key Token", then delete everything with the Token "90ba9c70f846762e" (ATI's key). You'll obviously need Administrator privileges. No reboot needed either. Reinstalled CCC and it ran perfectly!

The GAC lets you share DLL's that are the same version number. If it's in the GAC, any installer will NOT install a new DLL - it'll use the one in the GAC. If the GAC DLL is corrupted, you're majorly SOL.

When I reinstalled the CCC, it took longer to install then it had before. Presumably, this was due to the installer copying all the correct DLL's to my hard drive. And no ATI DLL's have made it back into my GAC.

To give credit to the original poster, here's the page I found this fix on:

http://www.hardwareheaven.com/mobili...ol-center.html
Worked for me.
Raptor_V1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 B60 BE 3.30GHz Asus M4A89GTD PRO Sapphire HD 5770 FleX @ 950/1300 2x2GB Corsair XMS3 1600MHz 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 1TB 7200rpm Samsung Super WriteMaster Windows 7 Ultimate 64bit LG W2353V 23" 1080p 
KeyboardPowerCaseMouse
4Tech X-Audio Cooler Master GX 650W Custom modded tower Jetion GM 
Mouse Pad
Acme Retro 
  hide details  
Reply
Raptor_V1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 B60 BE 3.30GHz Asus M4A89GTD PRO Sapphire HD 5770 FleX @ 950/1300 2x2GB Corsair XMS3 1600MHz 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 1TB 7200rpm Samsung Super WriteMaster Windows 7 Ultimate 64bit LG W2353V 23" 1080p 
KeyboardPowerCaseMouse
4Tech X-Audio Cooler Master GX 650W Custom modded tower Jetion GM 
Mouse Pad
Acme Retro 
  hide details  
Reply
post #8 of 9
Thread Starter 
Hey, my apologies for the delay in responding. I will be taking a look into re-installing ATI software/drivers again soon and I will tell you all what is going on.

Thank you for all the tips, I am going to be working on this tomorrow.
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Gigabyte P67-UD3-B3 x2 XFX HD 5770's 8GB Corsair Vengeance DDR3 
Hard DriveOptical DriveOSMonitor
OCZ VERTEX 2 160GB SSD LG Windows 7 64-Bit Samsung P2570 
KeyboardPowerCaseMouse
Logitech G510 630w HiPro Antec DF-85 Logitech 
Mouse Pad
Intel Blue LED 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Gigabyte P67-UD3-B3 x2 XFX HD 5770's 8GB Corsair Vengeance DDR3 
Hard DriveOptical DriveOSMonitor
OCZ VERTEX 2 160GB SSD LG Windows 7 64-Bit Samsung P2570 
KeyboardPowerCaseMouse
Logitech G510 630w HiPro Antec DF-85 Logitech 
Mouse Pad
Intel Blue LED 
  hide details  
Reply
post #9 of 9
Thread Starter 
Quote:
Originally Posted by compuman145 View Post
Run driver cleaner, remove all traces of the ATI catalyt control and the drivers for your GPU, then run a nice clean install.

I'm assuming you've never installed nvidia GPU drivers have you.

Comps
At one time I did have NVIDIA Graphics card installed, this is before the new OS installation.

I have checked DriverSweeper and it does not even update, it's having problems of it's own.

However I removed everything and tried to reinstall it again, but it still does not work.
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Gigabyte P67-UD3-B3 x2 XFX HD 5770's 8GB Corsair Vengeance DDR3 
Hard DriveOptical DriveOSMonitor
OCZ VERTEX 2 160GB SSD LG Windows 7 64-Bit Samsung P2570 
KeyboardPowerCaseMouse
Logitech G510 630w HiPro Antec DF-85 Logitech 
Mouse Pad
Intel Blue LED 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Gigabyte P67-UD3-B3 x2 XFX HD 5770's 8GB Corsair Vengeance DDR3 
Hard DriveOptical DriveOSMonitor
OCZ VERTEX 2 160GB SSD LG Windows 7 64-Bit Samsung P2570 
KeyboardPowerCaseMouse
Logitech G510 630w HiPro Antec DF-85 Logitech 
Mouse Pad
Intel Blue LED 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Cataylst Control Center Doesn't Load