Overclock.net › Forums › Graphics Cards › AMD/ATI › Weird Problem With Crossfire 6870s
New Posts  All Forums:Forum Nav:

Weird Problem With Crossfire 6870s

post #1 of 4
Thread Starter 
I am obviously using crossfire 6870s currently and lately I have been having odd blue screens with them that i can't figure out how to solve. Basically, when I am trying to play a game, at random times both of the fans on my graphics card go to 100% and then within seconds the entire system blue screens with stop code 0x116.

I am currently using 11.2 drivers and I tried using 10.10 drivers after a full uninstall + driver sweep of the 11.2 drivers to no avail.

Any suggestions or ideas? I am getting rather impatient with my machine of late.

Thank you.
Main Rig
(21 items)
 
Home Theater PC
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k Asus P9X79 Pro XFX Radeon HD 6870 XFX Radeon HD 6870 
RAMHard DriveHard DriveOptical Drive
4x4GB DDR3 1600 Corsair Vengeance Series Seagate 1.5TB 7200rpm Western Digital Caviar Blue 500GB 7200rpm Asus Optical Drive 
CoolingCoolingCoolingCooling
XSPC Raystorm Waterblock Black Primochill Tubing 1/2" ID / 3/4" OD XSPC RX240 XSPC Dual Bay Reservoir 
CoolingOSMonitorKeyboard
Swiftech MCP655 Windows 7 Ultimate 64 bit Dell U2410 Das Model S Cherry MX Blue 
PowerCaseMouseMouse Pad
Corsair TX850 NZXT Phantom Gigabyte M8000X Razer Goliathus 
Audio
Logitech X540 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5200+ GA-MA78LM-S2H AMD 760G (Microsoft Corporation WDDM 1.1)  PNY Electronics  
RAMHard DriveOptical DriveCooling
PNY Electronics  Western Digital Caviar Blue Basic DVD Multi Recorder Stock 
OSMonitorPowerCase
Windows 7 Television PC Power & Cooling Silencer Series 500w Silverstone MLO3B 
  hide details  
Reply
Main Rig
(21 items)
 
Home Theater PC
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k Asus P9X79 Pro XFX Radeon HD 6870 XFX Radeon HD 6870 
RAMHard DriveHard DriveOptical Drive
4x4GB DDR3 1600 Corsair Vengeance Series Seagate 1.5TB 7200rpm Western Digital Caviar Blue 500GB 7200rpm Asus Optical Drive 
CoolingCoolingCoolingCooling
XSPC Raystorm Waterblock Black Primochill Tubing 1/2" ID / 3/4" OD XSPC RX240 XSPC Dual Bay Reservoir 
CoolingOSMonitorKeyboard
Swiftech MCP655 Windows 7 Ultimate 64 bit Dell U2410 Das Model S Cherry MX Blue 
PowerCaseMouseMouse Pad
Corsair TX850 NZXT Phantom Gigabyte M8000X Razer Goliathus 
Audio
Logitech X540 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5200+ GA-MA78LM-S2H AMD 760G (Microsoft Corporation WDDM 1.1)  PNY Electronics  
RAMHard DriveOptical DriveCooling
PNY Electronics  Western Digital Caviar Blue Basic DVD Multi Recorder Stock 
OSMonitorPowerCase
Windows 7 Television PC Power & Cooling Silencer Series 500w Silverstone MLO3B 
  hide details  
Reply
post #2 of 4
How many X-fire bridges do you have on, you only need one..make sure each card is seated properly along with its power cables.
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K ASUS P8Z77-V PRO EVGA GTX 670 FTW Ed. Corsair XMS3 8GB DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Crucial M4 64GB, WD 640GB, Spinpoint F3 1TB LG Windows 7 Ultimate 64 Bit 3X ASUS 23'' 1080p HDMI 6056x1080 
KeyboardPowerCaseMouse
Ducky Shine Cherry MX Blues Corsair HX-750W HAF 932 Black Logitech G500 
Mouse Pad
CM Weapon Of Choice 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K ASUS P8Z77-V PRO EVGA GTX 670 FTW Ed. Corsair XMS3 8GB DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Crucial M4 64GB, WD 640GB, Spinpoint F3 1TB LG Windows 7 Ultimate 64 Bit 3X ASUS 23'' 1080p HDMI 6056x1080 
KeyboardPowerCaseMouse
Ducky Shine Cherry MX Blues Corsair HX-750W HAF 932 Black Logitech G500 
Mouse Pad
CM Weapon Of Choice 
  hide details  
Reply
post #3 of 4
^

6870's only has one crossfire finger

seeing you've already done a driver sweep I think a system restore should fix this imo. hopefully you have an older restore point that doesn't have any problems
post #4 of 4
Thread Starter 
Quote:
Originally Posted by jprovido View Post
^

6870's only has one crossfire finger

seeing you've already done a driver sweep I think a system restore should fix this imo. hopefully you have an older restore point that doesn't have any problems
As a matter of fact I do not have any restore points older than a few days old for some reason... Does windows get rid of restore points periodically or something? I could have sworn I made one a month ago and several before that.

Oh well, are there any other suggestions? I would prefer not to have to re install windows...

Oh and I do not have any overclocking settings applied.
Main Rig
(21 items)
 
Home Theater PC
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k Asus P9X79 Pro XFX Radeon HD 6870 XFX Radeon HD 6870 
RAMHard DriveHard DriveOptical Drive
4x4GB DDR3 1600 Corsair Vengeance Series Seagate 1.5TB 7200rpm Western Digital Caviar Blue 500GB 7200rpm Asus Optical Drive 
CoolingCoolingCoolingCooling
XSPC Raystorm Waterblock Black Primochill Tubing 1/2" ID / 3/4" OD XSPC RX240 XSPC Dual Bay Reservoir 
CoolingOSMonitorKeyboard
Swiftech MCP655 Windows 7 Ultimate 64 bit Dell U2410 Das Model S Cherry MX Blue 
PowerCaseMouseMouse Pad
Corsair TX850 NZXT Phantom Gigabyte M8000X Razer Goliathus 
Audio
Logitech X540 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5200+ GA-MA78LM-S2H AMD 760G (Microsoft Corporation WDDM 1.1)  PNY Electronics  
RAMHard DriveOptical DriveCooling
PNY Electronics  Western Digital Caviar Blue Basic DVD Multi Recorder Stock 
OSMonitorPowerCase
Windows 7 Television PC Power & Cooling Silencer Series 500w Silverstone MLO3B 
  hide details  
Reply
Main Rig
(21 items)
 
Home Theater PC
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3930k Asus P9X79 Pro XFX Radeon HD 6870 XFX Radeon HD 6870 
RAMHard DriveHard DriveOptical Drive
4x4GB DDR3 1600 Corsair Vengeance Series Seagate 1.5TB 7200rpm Western Digital Caviar Blue 500GB 7200rpm Asus Optical Drive 
CoolingCoolingCoolingCooling
XSPC Raystorm Waterblock Black Primochill Tubing 1/2" ID / 3/4" OD XSPC RX240 XSPC Dual Bay Reservoir 
CoolingOSMonitorKeyboard
Swiftech MCP655 Windows 7 Ultimate 64 bit Dell U2410 Das Model S Cherry MX Blue 
PowerCaseMouseMouse Pad
Corsair TX850 NZXT Phantom Gigabyte M8000X Razer Goliathus 
Audio
Logitech X540 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5200+ GA-MA78LM-S2H AMD 760G (Microsoft Corporation WDDM 1.1)  PNY Electronics  
RAMHard DriveOptical DriveCooling
PNY Electronics  Western Digital Caviar Blue Basic DVD Multi Recorder Stock 
OSMonitorPowerCase
Windows 7 Television PC Power & Cooling Silencer Series 500w Silverstone MLO3B 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Weird Problem With Crossfire 6870s