Overclock.net › Forums › Graphics Cards › AMD/ATI › What to do? Seeing clear horizontal lines.
New Posts  All Forums:Forum Nav:

What to do? Seeing clear horizontal lines. - Page 2

post #11 of 18
Thread Starter 
Hmmm...just tried 11.4. Actually worse, getting awkward random changes in brightness. Is my gpu dying?
Edited by xxxitrxxx - 3/20/11 at 1:12am
i7-2
(9 items)
 
i7
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 965 Extreme Edition 4.0GHz Asus Rampage II Extreme Revision 2.01G XFX 5970 2GB Black Edition 6GB Corsair Dominator 1600MHz 8-8-8-24 1N 1.27QPI 
Hard DriveOSMonitorPower
Vertex 120GB SSD + Kingston 64GB SSDNow Windows 7 Ultimate 64Bit HannsG 28 + SyncMaster 912N Corsair HX1050 Modular PSU 
Case
Antec Twelvehundred Custom Modded 
  hide details  
Reply
i7-2
(9 items)
 
i7
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 965 Extreme Edition 4.0GHz Asus Rampage II Extreme Revision 2.01G XFX 5970 2GB Black Edition 6GB Corsair Dominator 1600MHz 8-8-8-24 1N 1.27QPI 
Hard DriveOSMonitorPower
Vertex 120GB SSD + Kingston 64GB SSDNow Windows 7 Ultimate 64Bit HannsG 28 + SyncMaster 912N Corsair HX1050 Modular PSU 
Case
Antec Twelvehundred Custom Modded 
  hide details  
Reply
post #12 of 18
That is most likely "Vari Bright", a new piece in the CCC.


Disable vari-bright to fix the brightness issue.
The Beast 2.3
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k ASRock Extreme6 Z77 nVidia EVGA GTX 670 G.Skill Ripjaws X (16 gb) 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black 1tb 7200rpm Vertex 4 (128 GB) Raid 0 LG Bluray Burner (WH14NS40) XSPC Rasa 750 RX 360 kit (push/pull + shrouds) 
OSMonitorKeyboardPower
Windows 7 Ultimate (64-bit) LG IPS235V (2x) MK550 Antec Quattro 1200 
CaseMouseAudio
Rosewill RSV-L4000 Logitech G700 HT Omega Claro II 
  hide details  
Reply
The Beast 2.3
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k ASRock Extreme6 Z77 nVidia EVGA GTX 670 G.Skill Ripjaws X (16 gb) 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black 1tb 7200rpm Vertex 4 (128 GB) Raid 0 LG Bluray Burner (WH14NS40) XSPC Rasa 750 RX 360 kit (push/pull + shrouds) 
OSMonitorKeyboardPower
Windows 7 Ultimate (64-bit) LG IPS235V (2x) MK550 Antec Quattro 1200 
CaseMouseAudio
Rosewill RSV-L4000 Logitech G700 HT Omega Claro II 
  hide details  
Reply
post #13 of 18
Thread Starter 
Quote:
Originally Posted by Blast View Post
That is most likely "Vari Bright", a new piece in the CCC.


Disable vari-bright to fix the brightness issue.
Where is that setting at. I am also gonna do a reinstall what drivers should I go for?
i7-2
(9 items)
 
i7
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 965 Extreme Edition 4.0GHz Asus Rampage II Extreme Revision 2.01G XFX 5970 2GB Black Edition 6GB Corsair Dominator 1600MHz 8-8-8-24 1N 1.27QPI 
Hard DriveOSMonitorPower
Vertex 120GB SSD + Kingston 64GB SSDNow Windows 7 Ultimate 64Bit HannsG 28 + SyncMaster 912N Corsair HX1050 Modular PSU 
Case
Antec Twelvehundred Custom Modded 
  hide details  
Reply
i7-2
(9 items)
 
i7
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 965 Extreme Edition 4.0GHz Asus Rampage II Extreme Revision 2.01G XFX 5970 2GB Black Edition 6GB Corsair Dominator 1600MHz 8-8-8-24 1N 1.27QPI 
Hard DriveOSMonitorPower
Vertex 120GB SSD + Kingston 64GB SSDNow Windows 7 Ultimate 64Bit HannsG 28 + SyncMaster 912N Corsair HX1050 Modular PSU 
Case
Antec Twelvehundred Custom Modded 
  hide details  
Reply
post #14 of 18
You want to run Driver Cleaner: http://www.afterdawn.com/software/se...leaner_pro.cfm

Uninstall CCC through normal windows uninstall, restart and then run driver cleaner. When driver cleaner gets running, select "Multiple Cleaning Filters" and add all of the ATI headings.

Hit clean.

Restart (your resolution will likely be wrong) and install the drivers that came with your graphics card. [disc with card]

If that has the line issue, the card probably is having issues.



For future reference, VariBright is under Power>>>Powerplay in CCC
The Beast 2.3
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k ASRock Extreme6 Z77 nVidia EVGA GTX 670 G.Skill Ripjaws X (16 gb) 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black 1tb 7200rpm Vertex 4 (128 GB) Raid 0 LG Bluray Burner (WH14NS40) XSPC Rasa 750 RX 360 kit (push/pull + shrouds) 
OSMonitorKeyboardPower
Windows 7 Ultimate (64-bit) LG IPS235V (2x) MK550 Antec Quattro 1200 
CaseMouseAudio
Rosewill RSV-L4000 Logitech G700 HT Omega Claro II 
  hide details  
Reply
The Beast 2.3
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k ASRock Extreme6 Z77 nVidia EVGA GTX 670 G.Skill Ripjaws X (16 gb) 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black 1tb 7200rpm Vertex 4 (128 GB) Raid 0 LG Bluray Burner (WH14NS40) XSPC Rasa 750 RX 360 kit (push/pull + shrouds) 
OSMonitorKeyboardPower
Windows 7 Ultimate (64-bit) LG IPS235V (2x) MK550 Antec Quattro 1200 
CaseMouseAudio
Rosewill RSV-L4000 Logitech G700 HT Omega Claro II 
  hide details  
Reply
post #15 of 18
Quote:
Originally Posted by Blast View Post
You want to run Driver Cleaner: http://www.afterdawn.com/software/se...leaner_pro.cfm

Uninstall CCC through normal windows uninstall, restart and then run driver cleaner. When driver cleaner gets running, select "Multiple Cleaning Filters" and add all of the ATI headings.

Hit clean.

Restart (your resolution will likely be wrong) and install the drivers that came with your graphics card. [disc with card]

If that has the line issue, the card probably is having issues.



For future reference, VariBright is under Power>>>Powerplay in CCC
May I ask why would you recommend that? What is there that the normal installer WILL NOT uninstall that the driver cleaner will remove?

EDIT: This is my first foray into the red side - so I cannot say I am expert. But those clear horizontal lines sounds like screen tear. Are you by any chance spanning your viewable area across the two monitors? Also, try out the ULPS trick someone suggested here first.
Edited by Awaz - 3/21/11 at 6:48am
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
post #16 of 18
That is a hard question to answer. I do not keep a list of remaining files after the CCC uninstall, however I garuntee there are some remaining.

In fact, many many uninstal operations from a wide variety of software leaves files you are presumeably unaware of. If you are so inclined as to discover for yourself, try Revo Uninstaller, which I have found to be very useful. (techsupportforums.com suggested it to me in the past)

And a while back, i was having driver issues. I tried upgrading to 11.2 or w/e and i got bsods...a whole slough of issues. I tried CCC uninstaller, which failed horribly. When i reinstalled to 10.4, other problems arose. I posted here on the forums and somebody suggested Driver Cleaner to me, of which I was rather skeptical upon. But, installed it, ran it, problems were gone.

I assume the problem for me was related to botched profiles, registry keys, etc that the normal CCC uninstall left behind.

anyone whom assumes that uninstallers leave no traces of the original software is more often than not somebody who has assumed wrong.
The Beast 2.3
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k ASRock Extreme6 Z77 nVidia EVGA GTX 670 G.Skill Ripjaws X (16 gb) 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black 1tb 7200rpm Vertex 4 (128 GB) Raid 0 LG Bluray Burner (WH14NS40) XSPC Rasa 750 RX 360 kit (push/pull + shrouds) 
OSMonitorKeyboardPower
Windows 7 Ultimate (64-bit) LG IPS235V (2x) MK550 Antec Quattro 1200 
CaseMouseAudio
Rosewill RSV-L4000 Logitech G700 HT Omega Claro II 
  hide details  
Reply
The Beast 2.3
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k ASRock Extreme6 Z77 nVidia EVGA GTX 670 G.Skill Ripjaws X (16 gb) 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black 1tb 7200rpm Vertex 4 (128 GB) Raid 0 LG Bluray Burner (WH14NS40) XSPC Rasa 750 RX 360 kit (push/pull + shrouds) 
OSMonitorKeyboardPower
Windows 7 Ultimate (64-bit) LG IPS235V (2x) MK550 Antec Quattro 1200 
CaseMouseAudio
Rosewill RSV-L4000 Logitech G700 HT Omega Claro II 
  hide details  
Reply
post #17 of 18
I have this with a monitor. It's got a slightly crappily soldered lead. Try changing your video cable.
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
Misery Business
(20 items)
 
Anklebiters
(5 items)
 
Ignorance
(9 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7-3630QM Nvidia GT640M 2GB 8GB DDR3-1600 Sandisk Plus 240GB 
OS
Windows 10 
CPUGraphicsRAMHard Drive
Pentium Dual-Core T3200 Intel GMA4500MHD 4GB DDR2-667 120GB Kingston V300 SSD 
Optical DriveOSMonitorCase
HL-DT-ST GSA-T50N DVD-RW Windows 8.1 64-bit 15.4" 1280x800 Toshiba Satellite L300D (recased) 
Other
Intel WiFi Link 5100 agn 
  hide details  
Reply
post #18 of 18
Thread Starter 
Well...I did a reinstall and things seem ok atm. However, my monitor has been making a buzz sound lately. Talk about bad luck... I would hate to have to pack it up and send it back for repair.
i7-2
(9 items)
 
i7
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 965 Extreme Edition 4.0GHz Asus Rampage II Extreme Revision 2.01G XFX 5970 2GB Black Edition 6GB Corsair Dominator 1600MHz 8-8-8-24 1N 1.27QPI 
Hard DriveOSMonitorPower
Vertex 120GB SSD + Kingston 64GB SSDNow Windows 7 Ultimate 64Bit HannsG 28 + SyncMaster 912N Corsair HX1050 Modular PSU 
Case
Antec Twelvehundred Custom Modded 
  hide details  
Reply
i7-2
(9 items)
 
i7
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 965 Extreme Edition 4.0GHz Asus Rampage II Extreme Revision 2.01G XFX 5970 2GB Black Edition 6GB Corsair Dominator 1600MHz 8-8-8-24 1N 1.27QPI 
Hard DriveOSMonitorPower
Vertex 120GB SSD + Kingston 64GB SSDNow Windows 7 Ultimate 64Bit HannsG 28 + SyncMaster 912N Corsair HX1050 Modular PSU 
Case
Antec Twelvehundred Custom Modded 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › What to do? Seeing clear horizontal lines.