Overclock.net › Forums › Cooling › Water Cooling › GTX 580 artifacting
New Posts  All Forums:Forum Nav:

GTX 580 artifacting

post #1 of 19
Thread Starter 
Hi all,
So my 580's acting up. This is my first WC build.

Passes Furmark/Kombuster/OC Scanner fine.

Half an hour into gaming/3DM11, and the artifacts start. Stock clocks, same thing. Had been OCed to 950 core, which seemed fine. Looped through over an hour of 3DM11 fine.

The reason I tried OCing the card in the first place was because JC2 was very inconsistant with FPS. Dips down into what felt like single digits for a second or two every thrity seconds or so. Now I'm guessing that was the card throttling. First card was doing the same thing.

Temps never go above 50*C.

Zotac 580, EK block, Noctua TIM, differnt thermal pads, but the same thickness as the EK ones.

Tried TIM change and block reseat.
Different PCIe slot.
Haven't tried putting the stock cooler back on. Might tried that tomorrow.

Could this be a PSU thing? Assuming it's not something to do with the block, that's the only thing I can think of. It's a Thermaltake Toughpower 1200W. Just over three years old at this point. Modular 12V rails.

Thanks in advance,
Desktop
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K ASUS Z97-A MSI GTX 970 2x8GB Corsair Vengeance Low Profile 
Hard DriveHard DriveOSMonitor
Samsung 840 Evo SSD WD Green Windows 7 Ultimate 64-bit Dell U2412M 
MonitorKeyboardPowerCase
Dell U2412M Logitech G710+ Enermax Platimax 600W Corsair 730T 
MouseMouse PadAudioAudio
Logitech G602 Steelseries QcK+ Creative X7 Dali Zensor 1 
Audio
Elac Debut S10 
  hide details  
Reply
Desktop
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K ASUS Z97-A MSI GTX 970 2x8GB Corsair Vengeance Low Profile 
Hard DriveHard DriveOSMonitor
Samsung 840 Evo SSD WD Green Windows 7 Ultimate 64-bit Dell U2412M 
MonitorKeyboardPowerCase
Dell U2412M Logitech G710+ Enermax Platimax 600W Corsair 730T 
MouseMouse PadAudioAudio
Logitech G602 Steelseries QcK+ Creative X7 Dali Zensor 1 
Audio
Elac Debut S10 
  hide details  
Reply
post #2 of 19
Well its kinda hard to tell.

Have you had this issue, or tried the card before at stock with stock cooling?
How long has it been working fine without a problem since it started to give you artifacts?
And how much volt did you put on it

PSU shouldn't be the cause for artifacts. Its mostly drivers or gpu itself.
Have you tried updating the drivers, or re-installing them?
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
post #3 of 19
Thread Starter 
Tried my first 580 with stock cooling and stock clocks. Was working fine. Put the block on after about two weeks. There wasn't any artifcacting staight away, but it seemed like the card was throttling, though I didn't check for this because I thought it was just general in-game dips. A couple of days after that I started OCing, and started getting the artifacts. Pushed 1.15V into the card for a couple of 3DM11 runs, and about an hour of Just Cause 2.

I actually haven't tried reinstalling drivers yet. I'll give that a go tomorrow.
Desktop
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K ASUS Z97-A MSI GTX 970 2x8GB Corsair Vengeance Low Profile 
Hard DriveHard DriveOSMonitor
Samsung 840 Evo SSD WD Green Windows 7 Ultimate 64-bit Dell U2412M 
MonitorKeyboardPowerCase
Dell U2412M Logitech G710+ Enermax Platimax 600W Corsair 730T 
MouseMouse PadAudioAudio
Logitech G602 Steelseries QcK+ Creative X7 Dali Zensor 1 
Audio
Elac Debut S10 
  hide details  
Reply
Desktop
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K ASUS Z97-A MSI GTX 970 2x8GB Corsair Vengeance Low Profile 
Hard DriveHard DriveOSMonitor
Samsung 840 Evo SSD WD Green Windows 7 Ultimate 64-bit Dell U2412M 
MonitorKeyboardPowerCase
Dell U2412M Logitech G710+ Enermax Platimax 600W Corsair 730T 
MouseMouse PadAudioAudio
Logitech G602 Steelseries QcK+ Creative X7 Dali Zensor 1 
Audio
Elac Debut S10 
  hide details  
Reply
post #4 of 19
It looks to me, like the vrm cooling isn't going well, and the card throttles down to keep something out of the danger zone, even tho the GPU itself is still under good temps.

One thing I suggest, is returning the stock cooler and see if the artifacts are still there.
If not, it might be the block, or maybe the different thermal pads. Did you put the pads at the exact way EK tell you to in the manual?
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
post #5 of 19
^^This, go back to stock cooler using the auto fan control in MSI Afterburner and see if it continues.

Does the block touch the RAM correctly? What rads do you have?
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #6 of 19
Thread Starter 
I'll give the stock cooler a go tomorrow. I'm at my parents' place for the night.

As I said, all the pads on the second 580 weren't EK's, but I made sure they were the same thickness, and yeah, they're in their places.

I'd assume it's touching the RAM ok, all the pads transferred on the test fit.

Running the 580 and a 4.0GHz 950 on an RX360 with three 1350RPM fans in pull.
Desktop
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K ASUS Z97-A MSI GTX 970 2x8GB Corsair Vengeance Low Profile 
Hard DriveHard DriveOSMonitor
Samsung 840 Evo SSD WD Green Windows 7 Ultimate 64-bit Dell U2412M 
MonitorKeyboardPowerCase
Dell U2412M Logitech G710+ Enermax Platimax 600W Corsair 730T 
MouseMouse PadAudioAudio
Logitech G602 Steelseries QcK+ Creative X7 Dali Zensor 1 
Audio
Elac Debut S10 
  hide details  
Reply
Desktop
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K ASUS Z97-A MSI GTX 970 2x8GB Corsair Vengeance Low Profile 
Hard DriveHard DriveOSMonitor
Samsung 840 Evo SSD WD Green Windows 7 Ultimate 64-bit Dell U2412M 
MonitorKeyboardPowerCase
Dell U2412M Logitech G710+ Enermax Platimax 600W Corsair 730T 
MouseMouse PadAudioAudio
Logitech G602 Steelseries QcK+ Creative X7 Dali Zensor 1 
Audio
Elac Debut S10 
  hide details  
Reply
post #7 of 19
a remount of the block will probably have to be done.
the gpu should have good TIM on it and the ram will have pads
if you put tim instead of pads its not contacting properly with the heatsink

you have to use the thermal pads and do NOT smash them down by hand let the
heatsink do what it needs to do
HeatKiller
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-980x Gigabyte X58A-UD7 2x 480gtx 18gigs ddr3 1333 
Hard DriveOptical DriveOSMonitor
12tb and 2 64gb ssd's 2x DVD-RW Windows 7 Ultimate 64bit 4 HD, 1 32", 2 24", 1 20" 
KeyboardPowerCaseMouse
MS Office 1000 watt Cosmos S Logitec MX laser 
Mouse Pad
RocketFish 
  hide details  
Reply
HeatKiller
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-980x Gigabyte X58A-UD7 2x 480gtx 18gigs ddr3 1333 
Hard DriveOptical DriveOSMonitor
12tb and 2 64gb ssd's 2x DVD-RW Windows 7 Ultimate 64bit 4 HD, 1 32", 2 24", 1 20" 
KeyboardPowerCaseMouse
MS Office 1000 watt Cosmos S Logitec MX laser 
Mouse Pad
RocketFish 
  hide details  
Reply
post #8 of 19
Thread Starter 
^ Aware of all that, and that's what I did.

Just point of possible interest here, with the VRM pads, I did as shown in this PDF. Using two long strips. Is this the correct way, would it make a difference to the point of artifacts?

I followed the intstructions to the letter - except for that one mistakenly included stand-off - and I really don't get why this is happening. With two cards, no less. Either it's the block, or something I'm consistantly doing wrong.

I won't be replacing the stock cooler tonight. I've been moving all day and am pretty damn wrecked. When I do I'll get pics up for clarification.
Desktop
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K ASUS Z97-A MSI GTX 970 2x8GB Corsair Vengeance Low Profile 
Hard DriveHard DriveOSMonitor
Samsung 840 Evo SSD WD Green Windows 7 Ultimate 64-bit Dell U2412M 
MonitorKeyboardPowerCase
Dell U2412M Logitech G710+ Enermax Platimax 600W Corsair 730T 
MouseMouse PadAudioAudio
Logitech G602 Steelseries QcK+ Creative X7 Dali Zensor 1 
Audio
Elac Debut S10 
  hide details  
Reply
Desktop
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K ASUS Z97-A MSI GTX 970 2x8GB Corsair Vengeance Low Profile 
Hard DriveHard DriveOSMonitor
Samsung 840 Evo SSD WD Green Windows 7 Ultimate 64-bit Dell U2412M 
MonitorKeyboardPowerCase
Dell U2412M Logitech G710+ Enermax Platimax 600W Corsair 730T 
MouseMouse PadAudioAudio
Logitech G602 Steelseries QcK+ Creative X7 Dali Zensor 1 
Audio
Elac Debut S10 
  hide details  
Reply
post #9 of 19
Yeah on the VRM you just put a few stips on them.
I did the same on all my cards.

(This picture is before I removed the top nylon layer from the pads. Didn't put the block with the nylon on them ).
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
post #10 of 19
Thread Starter 
Ah, see I didn't split that pad on the inductors to the left of the VRMs there. I just used one big strip.

That could cause the bloody thing to overheat... could it?
Desktop
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K ASUS Z97-A MSI GTX 970 2x8GB Corsair Vengeance Low Profile 
Hard DriveHard DriveOSMonitor
Samsung 840 Evo SSD WD Green Windows 7 Ultimate 64-bit Dell U2412M 
MonitorKeyboardPowerCase
Dell U2412M Logitech G710+ Enermax Platimax 600W Corsair 730T 
MouseMouse PadAudioAudio
Logitech G602 Steelseries QcK+ Creative X7 Dali Zensor 1 
Audio
Elac Debut S10 
  hide details  
Reply
Desktop
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K ASUS Z97-A MSI GTX 970 2x8GB Corsair Vengeance Low Profile 
Hard DriveHard DriveOSMonitor
Samsung 840 Evo SSD WD Green Windows 7 Ultimate 64-bit Dell U2412M 
MonitorKeyboardPowerCase
Dell U2412M Logitech G710+ Enermax Platimax 600W Corsair 730T 
MouseMouse PadAudioAudio
Logitech G602 Steelseries QcK+ Creative X7 Dali Zensor 1 
Audio
Elac Debut S10 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › GTX 580 artifacting