Overclock.net › Forums › AMD › AMD - General › System won't turn on at all-- again
New Posts  All Forums:Forum Nav:

System won't turn on at all-- again

post #1 of 16
Thread Starter 
I just received a brand new Gigabyte AMD770 motherboard after going through RMA and ordering that took about 2 weeks. I plug in my 6950 2GB, Phenom II 555, RAM, Harddrive, etc, etc. But nothing happens. The only thing in this rig that preoccupies me is either 1. the Video card or 2. The power supply because I never actually got to use the two. Power Supply is this http://www.newegg.com/Product/Produc...Tpk=hec%20750w .

NOTE:
The Power Supply *does* work when I jump-start it. The fan turns.

What in heaven's name is the issue?
Skyline
(13 items)
 
  
CPUMotherboardGraphicsRAM
|B55 3.6| |Gigabyte MA770UD3| |GTX460SE 900/2000| |4GB G.Skill 1600| 
Hard DriveOSMonitorPower
|1Tb 7200rpm| |W7u 64bit| |23" Acer LED| |Hec-X Pro 750w| 
Case
|Blitz Mid-Tower| 
  hide details  
Reply
Skyline
(13 items)
 
  
CPUMotherboardGraphicsRAM
|B55 3.6| |Gigabyte MA770UD3| |GTX460SE 900/2000| |4GB G.Skill 1600| 
Hard DriveOSMonitorPower
|1Tb 7200rpm| |W7u 64bit| |23" Acer LED| |Hec-X Pro 750w| 
Case
|Blitz Mid-Tower| 
  hide details  
Reply
post #2 of 16
What exactly is the Gigabyte 770 board?

Try taking the CMOS battery out for a few minutes or using a different video card.
Corsair Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 ASUS M5A97 R2.0 EVGA GTX970 SSC 2x4gb Corsair Vengence DDR3 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200.14 DVD-RW Combo Corsair Hyper 212 EVO Windows 7 Home Premium 64-bit 
MonitorKeyboardPowerCase
Dell E228WFP Dell PS/2 EVGA 650BQ  Corsair 100R 
MouseMouse PadAudio
Logitech MX518/SteelSeries IKARI OCZ BEHEMOTH AudioTechnica ATH-AD700 
  hide details  
Reply
Corsair Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 ASUS M5A97 R2.0 EVGA GTX970 SSC 2x4gb Corsair Vengence DDR3 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200.14 DVD-RW Combo Corsair Hyper 212 EVO Windows 7 Home Premium 64-bit 
MonitorKeyboardPowerCase
Dell E228WFP Dell PS/2 EVGA 650BQ  Corsair 100R 
MouseMouse PadAudio
Logitech MX518/SteelSeries IKARI OCZ BEHEMOTH AudioTechnica ATH-AD700 
  hide details  
Reply
post #3 of 16
Quote:
Originally Posted by OptimusCaik View Post
I just received a brand new Gigabyte AMD770 motherboard after going through RMA and ordering that took about 2 weeks. I plug in my 6950 2GB, Phenom II 555, RAM, Harddrive, etc, etc. But nothing happens. The only thing in this rig that preoccupies me is either 1. the Video card or 2. The power supply because I never actually got to use the two. Power Supply is this http://www.newegg.com/Product/Produc...Tpk=hec%20750w .

NOTE:
The Power Supply *does* work when I jump-start it. The fan turns.

What in heaven's name is the issue?
Have you tried to start it by just shorting the pwr pins? Don't know if its a new case or not but could be a power switch issue if you say the psu is fine.
post #4 of 16
Thread Starter 
MA770T-UD3 is the motherboard. I used the same model in a previous build with a hec-x pro 650w power supply and a 6850 1GB Radeon. Wouldn't the system still boot if the 6950 was dead? I mean, it doesn't do anything. Nothing turns on, the fans don't spin, no L.E.D.'s, no nothing. It's just like hitting the power button on an empty box.
Skyline
(13 items)
 
  
CPUMotherboardGraphicsRAM
|B55 3.6| |Gigabyte MA770UD3| |GTX460SE 900/2000| |4GB G.Skill 1600| 
Hard DriveOSMonitorPower
|1Tb 7200rpm| |W7u 64bit| |23" Acer LED| |Hec-X Pro 750w| 
Case
|Blitz Mid-Tower| 
  hide details  
Reply
Skyline
(13 items)
 
  
CPUMotherboardGraphicsRAM
|B55 3.6| |Gigabyte MA770UD3| |GTX460SE 900/2000| |4GB G.Skill 1600| 
Hard DriveOSMonitorPower
|1Tb 7200rpm| |W7u 64bit| |23" Acer LED| |Hec-X Pro 750w| 
Case
|Blitz Mid-Tower| 
  hide details  
Reply
post #5 of 16
Thread Starter 
Quote:
Originally Posted by Silentsoul_600 View Post
Have you tried to start it by just shorting the pwr pins? Don't know if its a new case or not but could be a power switch issue if you say the psu is fine.
I'll look it up. I jump-started it by using a metal clip and stuck it in two of the 24-pin slots. I'll give it another shot to see if it's completely dead.
Skyline
(13 items)
 
  
CPUMotherboardGraphicsRAM
|B55 3.6| |Gigabyte MA770UD3| |GTX460SE 900/2000| |4GB G.Skill 1600| 
Hard DriveOSMonitorPower
|1Tb 7200rpm| |W7u 64bit| |23" Acer LED| |Hec-X Pro 750w| 
Case
|Blitz Mid-Tower| 
  hide details  
Reply
Skyline
(13 items)
 
  
CPUMotherboardGraphicsRAM
|B55 3.6| |Gigabyte MA770UD3| |GTX460SE 900/2000| |4GB G.Skill 1600| 
Hard DriveOSMonitorPower
|1Tb 7200rpm| |W7u 64bit| |23" Acer LED| |Hec-X Pro 750w| 
Case
|Blitz Mid-Tower| 
  hide details  
Reply
post #6 of 16
Quote:
Originally Posted by OptimusCaik View Post
I'll look it up. I jump-started it by using a metal clip and stuck it in two of the 24-pin slots. I'll give it another shot to see if it's completely dead.
No, i mean take a flat head screw driver or something metal of that sort and just touch the +/- pins on your motherboard where you would install you pwr switch wires for your case. I was saying there could be and issue with your CASE power switch if you can short the psu and it starts right up.
Edited by Silentsoul_600 - 3/17/11 at 3:44pm
post #7 of 16
Maybe the case? Thats whats comming to mind since the psu works an you would get beep codes for gpu or ram
Death knight
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5 2500k Gigabyte P67A-UD4 G.SKILL Ripjaws X Series 4GB DDR3 1600 Western Digital Caviar Black 1TB 
Optical DriveOSPowerCase
Lite-On 24 X iHAS424-98 Windows 7 Home Premium CORSAIR 650TX NZXT Phantom 
  hide details  
Reply
Death knight
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5 2500k Gigabyte P67A-UD4 G.SKILL Ripjaws X Series 4GB DDR3 1600 Western Digital Caviar Black 1TB 
Optical DriveOSPowerCase
Lite-On 24 X iHAS424-98 Windows 7 Home Premium CORSAIR 650TX NZXT Phantom 
  hide details  
Reply
post #8 of 16
Thread Starter 
Quote:
Originally Posted by Silentsoul_600 View Post
No, i mean take a flat head screw driver or something metal of that sort and just touch the +/- pins on your motherboard where you would install you pwr switch wires for your case. I was saying there could be and issue with your CASE power switch if you can short the psu and it starts right up.
Yeah, the case power switch came to mind but I didn't think about it much. I'll look into that.

EDIT:
How exactly would I know whether it's shorted or not and what would I do to fix it?
Skyline
(13 items)
 
  
CPUMotherboardGraphicsRAM
|B55 3.6| |Gigabyte MA770UD3| |GTX460SE 900/2000| |4GB G.Skill 1600| 
Hard DriveOSMonitorPower
|1Tb 7200rpm| |W7u 64bit| |23" Acer LED| |Hec-X Pro 750w| 
Case
|Blitz Mid-Tower| 
  hide details  
Reply
Skyline
(13 items)
 
  
CPUMotherboardGraphicsRAM
|B55 3.6| |Gigabyte MA770UD3| |GTX460SE 900/2000| |4GB G.Skill 1600| 
Hard DriveOSMonitorPower
|1Tb 7200rpm| |W7u 64bit| |23" Acer LED| |Hec-X Pro 750w| 
Case
|Blitz Mid-Tower| 
  hide details  
Reply
post #9 of 16
Do the test he suggested above if that fixes it then probly rma the case not sure but atleast you willknow your issue
Death knight
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5 2500k Gigabyte P67A-UD4 G.SKILL Ripjaws X Series 4GB DDR3 1600 Western Digital Caviar Black 1TB 
Optical DriveOSPowerCase
Lite-On 24 X iHAS424-98 Windows 7 Home Premium CORSAIR 650TX NZXT Phantom 
  hide details  
Reply
Death knight
(13 items)
 
  
CPUMotherboardRAMHard Drive
i5 2500k Gigabyte P67A-UD4 G.SKILL Ripjaws X Series 4GB DDR3 1600 Western Digital Caviar Black 1TB 
Optical DriveOSPowerCase
Lite-On 24 X iHAS424-98 Windows 7 Home Premium CORSAIR 650TX NZXT Phantom 
  hide details  
Reply
post #10 of 16
Thread Starter 
Just to reassure myself, am I even putting the + and - correctly on the motherboard's F-Panel slots? On the little 2-pins it says nothing about + -, there's simply a downward arrow on either pin.
Skyline
(13 items)
 
  
CPUMotherboardGraphicsRAM
|B55 3.6| |Gigabyte MA770UD3| |GTX460SE 900/2000| |4GB G.Skill 1600| 
Hard DriveOSMonitorPower
|1Tb 7200rpm| |W7u 64bit| |23" Acer LED| |Hec-X Pro 750w| 
Case
|Blitz Mid-Tower| 
  hide details  
Reply
Skyline
(13 items)
 
  
CPUMotherboardGraphicsRAM
|B55 3.6| |Gigabyte MA770UD3| |GTX460SE 900/2000| |4GB G.Skill 1600| 
Hard DriveOSMonitorPower
|1Tb 7200rpm| |W7u 64bit| |23" Acer LED| |Hec-X Pro 750w| 
Case
|Blitz Mid-Tower| 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › System won't turn on at all-- again