Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Mx17 low performance help
New Posts  All Forums:Forum Nav:

Mx17 low performance help - Page 2

post #11 of 12
Thread Starter 
Ok.. here it is guys.. Vantage on default settings. & i posted a pic of Hw monitor after gaming for about 25mins



temps after a little gaming. Voltage on my 260m had a min of 0.85v while the lower end 9400 had a higher voltage at 0.90>> what does that mean?



thanks for all the advice guys let me know what u think.
Edited by Gamerface - 3/21/11 at 9:04pm
    
CPUMotherboardGraphicsRAM
Core™ i7-950 Asus Rampage -micro atx- Zotac gtx 580 3gb 8gb ddr3 
Hard DriveOSMonitorPower
320gb & 1tb. Win 7 64bit 30" U3011 1000w 
MouseMouse Pad
steelseries steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core™ i7-950 Asus Rampage -micro atx- Zotac gtx 580 3gb 8gb ddr3 
Hard DriveOSMonitorPower
320gb & 1tb. Win 7 64bit 30" U3011 1000w 
MouseMouse Pad
steelseries steelseries 
  hide details  
Reply
post #12 of 12
Thread Starter 
After making some small adjustments i Got a higer score here guys!..

Vantage Benchmark on default settings: It only allowed me to use 1 gpu which was the 260m & it hit temps at 85 degrees .. Is this safe?

    
CPUMotherboardGraphicsRAM
Core™ i7-950 Asus Rampage -micro atx- Zotac gtx 580 3gb 8gb ddr3 
Hard DriveOSMonitorPower
320gb & 1tb. Win 7 64bit 30" U3011 1000w 
MouseMouse Pad
steelseries steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core™ i7-950 Asus Rampage -micro atx- Zotac gtx 580 3gb 8gb ddr3 
Hard DriveOSMonitorPower
320gb & 1tb. Win 7 64bit 30" U3011 1000w 
MouseMouse Pad
steelseries steelseries 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Mx17 low performance help