Overclock.net › Forums › Intel › Intel CPUs › [Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET
New Posts  All Forums:Forum Nav:

[Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET - Page 222

post #2211 of 10702
Quote:
Originally Posted by fuloran1 View Post
Is a case mod an option?
The only thing I'd be able to do is cut a hole in the back of the case for a fan or something like that. I'd rather not.
The SandBox
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k (5.3GHz Max) ASUS Maximus IV GENE-Z GTX 980 Ti SC+ BP 16GB G.SKILL Sniper 1600MHz 1.25v 4x4GB 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256 Corsair H80 Windows 7 Ultimate 64bit Asus PA279Q 
PowerCase
SeaSonic X Series X650 Gold Silverstone FT03B 
  hide details  
Reply
The SandBox
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k (5.3GHz Max) ASUS Maximus IV GENE-Z GTX 980 Ti SC+ BP 16GB G.SKILL Sniper 1600MHz 1.25v 4x4GB 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256 Corsair H80 Windows 7 Ultimate 64bit Asus PA279Q 
PowerCase
SeaSonic X Series X650 Gold Silverstone FT03B 
  hide details  
Reply
post #2212 of 10702
Quote:
Originally Posted by sintricate View Post
The only thing I'd be able to do is cut a hole in the back of the case for a fan or something like that. I'd rather not.
Understandable. Just throwing it out there. You could get a faster fan of course, or two faster 80's, at the cost of a bit more noise. Wish I had more help for ya!
post #2213 of 10702
Run with no side panel hehe.
x99 Liquidx
(17 items)
 
Sandy z77 Pro
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-6800k| 4.2Ghz | 1.291v ASRock x99 Professional Fatal1ty / 3.1 EVGA Titan X | EK-FC Copper | EK Backplate 32Gb Corsair Vengeance RGB DDR4 3467Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 PRO 512GB Samsung 850 EVO 500GB WD Red 3TB 2.5in HGST 500GB 
CoolingCoolingCoolingCooling
XSPC Rasa Dual Bay Reservoir | D5 XSPC RX360 Radiator EK Supremacy EVO | Red XSPC Photon 270 Reservoir 
CoolingOSMonitorPower
Alphacool UT60 280MM Radiator Windows 10 Pro x64 2 x Dell U2515H @ 75Hz Seasonic 1250XM 
Case
Corsair Graphite 780T 
CPUMotherboardGraphicsRAM
Intel Core i7 2700k | 48x | 1.328v Asrock Fatal1ty z77 Professional Asus DCUII GTX 670 | 2GB | 1254Mhz | 3.48Ghz  8GB Mushkin BL DDR3 | 2133Mhz | 1.5v 
Hard DriveHard DriveCoolingOS
Samsung 830 128GB  3x Seagate NL35 400GB 7200rpm XSPC Rasa Raystorm Extreme RX360 D5 Windows 10 Pro 
MonitorPowerCase
LG 23" 1080p IPS Corsair AX750 80+ Gold NZXT Source 210 Elite 
  hide details  
Reply
x99 Liquidx
(17 items)
 
Sandy z77 Pro
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-6800k| 4.2Ghz | 1.291v ASRock x99 Professional Fatal1ty / 3.1 EVGA Titan X | EK-FC Copper | EK Backplate 32Gb Corsair Vengeance RGB DDR4 3467Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 PRO 512GB Samsung 850 EVO 500GB WD Red 3TB 2.5in HGST 500GB 
CoolingCoolingCoolingCooling
XSPC Rasa Dual Bay Reservoir | D5 XSPC RX360 Radiator EK Supremacy EVO | Red XSPC Photon 270 Reservoir 
CoolingOSMonitorPower
Alphacool UT60 280MM Radiator Windows 10 Pro x64 2 x Dell U2515H @ 75Hz Seasonic 1250XM 
Case
Corsair Graphite 780T 
CPUMotherboardGraphicsRAM
Intel Core i7 2700k | 48x | 1.328v Asrock Fatal1ty z77 Professional Asus DCUII GTX 670 | 2GB | 1254Mhz | 3.48Ghz  8GB Mushkin BL DDR3 | 2133Mhz | 1.5v 
Hard DriveHard DriveCoolingOS
Samsung 830 128GB  3x Seagate NL35 400GB 7200rpm XSPC Rasa Raystorm Extreme RX360 D5 Windows 10 Pro 
MonitorPowerCase
LG 23" 1080p IPS Corsair AX750 80+ Gold NZXT Source 210 Elite 
  hide details  
Reply
post #2214 of 10702
Quote:
Originally Posted by fuloran1 View Post
Understandable. Just throwing it out there. You could get a faster fan of course, or two faster 80's, at the cost of a bit more noise. Wish I had more help for ya!
Just squeezed my ultrakaze 3k in there... where it shouldn't fit but I shoved it in there where the old 120mm was and it's saving a few degrees with the case all closed up. It's loud as hell at 100% but I have my motherboard software controlling the fan so it only does 100% when the CPU hits 55C.
The SandBox
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k (5.3GHz Max) ASUS Maximus IV GENE-Z GTX 980 Ti SC+ BP 16GB G.SKILL Sniper 1600MHz 1.25v 4x4GB 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256 Corsair H80 Windows 7 Ultimate 64bit Asus PA279Q 
PowerCase
SeaSonic X Series X650 Gold Silverstone FT03B 
  hide details  
Reply
The SandBox
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k (5.3GHz Max) ASUS Maximus IV GENE-Z GTX 980 Ti SC+ BP 16GB G.SKILL Sniper 1600MHz 1.25v 4x4GB 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256 Corsair H80 Windows 7 Ultimate 64bit Asus PA279Q 
PowerCase
SeaSonic X Series X650 Gold Silverstone FT03B 
  hide details  
Reply
post #2215 of 10702
Quote:
Originally Posted by munaim1 View Post
Your probably right, might need an update.
Me to as well, when i enable it my bclk goes lower 99.xx so i don't use spread spectrum, because that way my oc is not stable
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.7ghz(1.39v) 24/7 +D14 Asus P8Z77-V Sapphire R9 290 Tri X @1160/1600 8GB HyperX @2133 
Hard DriveOptical DriveCoolingOS
WD Blue EZEX 1TB & Samsung 840 Pro 256GB (OS) Asus Nocuta NH D14 WIN 7 64 Ultimate 
MonitorKeyboardPowerCase
NEC 2490wuxi (rev 1) Logitech Wave Cooler Master Vanguard 850W Cooler Master HAF 932 
MouseMouse PadAudio
Logitech G5 Cooler Master Xonar STX+ HD595 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.7ghz(1.39v) 24/7 +D14 Asus P8Z77-V Sapphire R9 290 Tri X @1160/1600 8GB HyperX @2133 
Hard DriveOptical DriveCoolingOS
WD Blue EZEX 1TB & Samsung 840 Pro 256GB (OS) Asus Nocuta NH D14 WIN 7 64 Ultimate 
MonitorKeyboardPowerCase
NEC 2490wuxi (rev 1) Logitech Wave Cooler Master Vanguard 850W Cooler Master HAF 932 
MouseMouse PadAudio
Logitech G5 Cooler Master Xonar STX+ HD595 
  hide details  
Reply
post #2216 of 10702
Quote:
Originally Posted by Tunagoblin View Post
I'm on the latest UEFI.
I think all the P67 asrock UEFI, spread spectrum off = bclk 100
spread spectrum on = bclk 99.8
Only way to make it 100 is to turn ss off.
bumping up bklc doesn't make it exactly 100, either.

But it is strange that my system all the sudden needs it on.
It was stable and had no problem without it.
I think it's buggy UEFI.
I have 1.70 on that mobo and when I enabled SS or use the default stock settings, I get 99.8 as well... kind of poopy...

I'm glad I saw your previous post in case I have that issue in the future. Were you on 1.70 when you had the issue, or which UEFI version exactly was it?

EDIT:
You said you had a random bsod right? did you try disabling the c3/c6 and even p-state support? Did you try lowering LLC?

Lowering LLC will reduce voltage fluctuations when there is a sudden load requirement, and it will also raise your idle voltage (without having to raise your true load voltage). The thing with voltage spikes is that you'll not only have voltage overspiking but also UNDERspiking. I've slowly dropped mine down to the setting of 3 (in the ASrock UEFI) to help with those things.

Also, last question, you said that you suspect its LLC not acting right because the voltage is different at idle... do you mean different at idle from 2 months back, or do you mean different as in idle voltage =/= load voltage?
Edited by donkrx - 8/3/11 at 4:53pm
    
CPUMotherboardGraphicsRAM
i5-2500K [24/7: 4.9ghz 1.47v] ASRock P67 Extreme 4 (B3) EVGA Geforce 570 [890/2200 1.1v] G.Skill Ripjaws 2x4GB 1600Mhz 
Hard DriveMonitorPowerCase
WD Caviar Black 1TB HP f2105 1680x1050 Corsair TX750 V2 (backup Antec BP550W) Antec 902 
Mouse
Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K [24/7: 4.9ghz 1.47v] ASRock P67 Extreme 4 (B3) EVGA Geforce 570 [890/2200 1.1v] G.Skill Ripjaws 2x4GB 1600Mhz 
Hard DriveMonitorPowerCase
WD Caviar Black 1TB HP f2105 1680x1050 Corsair TX750 V2 (backup Antec BP550W) Antec 902 
Mouse
Logitech G500 
  hide details  
Reply
post #2217 of 10702
Quote:
Originally Posted by donkrx View Post
I have 1.70 on that mobo and when I enabled SS or use the default stock settings, I get 99.8 as well... kind of poopy...

I'm glad I saw your previous post in case I have that issue in the future. Were you on 1.70 when you had the issue, or which UEFI version exactly was it?

EDIT:
You said you had a random bsod right? did you try disabling the c3/c6 and even p-state support? Did you try lowering LLC?

Lowering LLC will reduce voltage fluctuations when there is a sudden load requirement, and it will also raise your idle voltage (without having to raise your true load voltage). The thing with voltage spikes is that you'll not only have voltage overspiking but also UNDERspiking. I've slowly dropped mine down to the setting of 3 (in the ASrock UEFI) to help with those things.

Also, last question, you said that you suspect its LLC not acting right because the voltage is different at idle... do you mean different at idle from 2 months back, or do you mean different as in idle voltage =/= load voltage?
This has been known issue for all version of the extreme4 UEFI.
But what I got is all the sudden I need to have it on...
I was perfectly fine without it. But somehow not anymore...
i5 2500K GTX570HD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8GHz 1.384V AsRock P67 Extreme4 (B3) UEFI3.19 EVGA GTX 570HD SC 930/1950 G.Skill RipjawsX DDR3 PC12800 2x4GB@1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Crucial M4 SSD 128GB, 1x 500GB WD, 2x1TB WD Samsung DL DVD Writer Noctua NH-D14 Windows 7 Ultimate 64Bit SP1 
MonitorKeyboardPowerCase
Asus VG248QE Steelseries 6GV2 Rosewill Capstone 650W Corsair 600T White 
MouseMouse Pad
Steelseries Sensei Steelseries Qck Mini 
  hide details  
Reply
i5 2500K GTX570HD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8GHz 1.384V AsRock P67 Extreme4 (B3) UEFI3.19 EVGA GTX 570HD SC 930/1950 G.Skill RipjawsX DDR3 PC12800 2x4GB@1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Crucial M4 SSD 128GB, 1x 500GB WD, 2x1TB WD Samsung DL DVD Writer Noctua NH-D14 Windows 7 Ultimate 64Bit SP1 
MonitorKeyboardPowerCase
Asus VG248QE Steelseries 6GV2 Rosewill Capstone 650W Corsair 600T White 
MouseMouse Pad
Steelseries Sensei Steelseries Qck Mini 
  hide details  
Reply
post #2218 of 10702
Thread Starter 
For those that missed it, grab your sig here, copy and paste it:

Code:

[CENTER][SIZE="3"][B][THREAD=968053][FONT="Book Antiqua"][:clock:] The Sandy STABLE Club [:clock:][/FONT][/THREAD][/B][/SIZE][/CENTER] 



Spreadsheet contains cooling info and a new sheet has been created for that aswell. This should be helpful to SB users and those looking to get SB, it also helps provide real world data regarding how the coolers are performing, which are more popular than others and how they compare with others I think that it's a great addition to the table and one that SB and non SB users can benefit from.

Thanks to all that contributed to this thread and spreadsheet, would not have been possible without you guys

We currently have just over 80 members and we are looking for MORE

SO GET POSTING GUYS BUT REMEMBER TO FOLLOW THE RULES!!!!


Quote:
Rules

1. 12 HOURS+ STANDARD BLEND or CUSTOM BLEND with ATLEAST 90% of YOUR AVAILABLE RAM used

***Check with task manager/performance tab/physical memory for how much AVAILABLE RAM you have***
***To do Custom BLEND and JUST change the amount of RAM from 1600 to 90% of your available***



2. MUST have a screenie WHILE UNDER LOAD with your OCN name (notepad etc), CPU-Z 1.57.1 or *1.58* and REALTEMP 3.67 ONLY!!

***REALTEMP must show the duration of how long it's running!!!***
***Z68 GIGABYTE MUST ALSO SHOW EASYTUNE6 (last tab - hwMonitor) FOR VCORE***



3. LIST YOUR COOLING (notepad etc) and provide screenie of RAM, VOLTAGE, MOBO INFO via cpu-z and TASK MANAGER.

***TASK MANAGER only if your running custom blend, make sure you show Prime95 process.***



4. Must have a mild overclock 4ghz+



*************FINAL RULE*************
All submissions must follow a similar template like this! (This is mine before a few rules got amended)



All workers must be visible (hit the windows tab (between options and help) on prime and select tile)


IF YOU ANY PROBLEMS WITH THESE RULES PM ME OR POST IT HERE



it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #2219 of 10702
Ok, so yesterday I was advised to turn off c states. I did turn off c3, and didnt have any issues (ran prime blend 14 hours). I realized tonight that I still had the c6 on, and turned it off. I then went into a bad co 2 session and had a bsod after about 15 minutes. I'm assuming the 2 are related. I am running another prime blend test with that state off and we will see how it goes.

I also had a weird issue earlier. I decided for the heck of it to run memtest, and about half way through (no errors) decided to esc out of it. Windows boots up, but now it says my graphics driver is not present or has problems? (the usual 1024 screen like it had no drivers) as well as it telling me my usb headphones were having issues. I reinstalled drivers for both and it seems ok now...but I'm starting to wonder. When I installed my new hardware (board, ram, cpu) I did not reinstall windows, I just deleted the old drivers. I'm beginning to wonder if this is causing me problems.

I have upgraded hardware many times without reinstalling the os, and have had few if any issues. It has me scratching my head at this point tho.
Edited by fuloran1 - 8/3/11 at 7:44pm
post #2220 of 10702
Quote:
Originally Posted by Tunagoblin View Post
Update:

I'm still testing with the what it seems to be bugged UEFI (I'm just assuming it is...)
Since it runs with lower voltage and I can somehow lower the dram voltage also.
It's like the motherboard clicked in to some different mode or something...
I'm making LinX stable first then do the 1344/1497 Prime blend.
Then see how 5.0 does on this setting...
If it's stable again, I might keep this as is....
Yo bro what r u saying...with spread spectrum enabled you can run with lower volts then when you have it disabled???
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@4.5 Gigabyte Sniper Z77 ASUS Strix GTX 1080ti 2x8gb G.Skill RipjawsX 
Hard DriveOSMonitorPower
Samsung 840 EVO Win 10 64 ASUS Corsair 1000 HX 
Case
CM Storm Sniper Bk Ed. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@4.5 Gigabyte Sniper Z77 ASUS Strix GTX 1080ti 2x8gb G.Skill RipjawsX 
Hard DriveOSMonitorPower
Samsung 840 EVO Win 10 64 ASUS Corsair 1000 HX 
Case
CM Storm Sniper Bk Ed. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
  • [Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET
Overclock.net › Forums › Intel › Intel CPUs › [Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET