Overclock.net › Forums › Intel › Intel CPUs › [Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET
New Posts  All Forums:Forum Nav:

[Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET - Page 378

post #3771 of 10702
I thiink that makes sense, I'll fudge with the settings a bit more. If I can get a 24/7 5Ghz OC stable while under 80c I would be super happy. I just need to figure out the offset vcore settings.

So should I up the LLC from ultra high to the next step to get more VCore?
post #3772 of 10702
Thread Starter 
Quote:
Originally Posted by crabby654 View Post
I thiink that makes sense, I'll fudge with the settings a bit more. If I can get a 24/7 5Ghz OC stable while under 80c I would be super happy. I just need to figure out the offset vcore settings.

So should I up the LLC from ultra high to the next step to get more VCore?
no try using HIGH LLC as opposed to ultra high and bump the offset vcore. Im using High, ultra high didn't work all that well for me when using offset, for manual voltage it was perfect.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #3773 of 10702
Quote:
Originally Posted by crabby654 View Post
I thiink that makes sense, I'll fudge with the settings a bit more. If I can get a 24/7 5Ghz OC stable while under 80c I would be super happy. I just need to figure out the offset vcore settings.

So should I up the LLC from ultra high to the next step to get more VCore?
dont use ultra high, will give you way too low of an idle voltage and will give you hell with high voltages as well. IMO, high llc is the highest an offset OCer should go. Then just set your offset to +0.100 and increase by 0.005 until BSOD goes away... once thats stable, then i'd start playing around with pll/ram overclocking.
lil nugget
(12 items)
 
16Tb FreeNAS
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770k Maximus V Gene EVGA GTX 780 SC ACX 16gb Samsung Green 30nm 
Hard DriveHard DriveHard DriveCooling
Samsung F3 WD Caviar Green Intel 320 Noctua NH-D14 
OSMonitorPowerCase
Win7 Pro SyncMaster SA700 120hz AX 650 Silverstone TJ08-e 
CPUMotherboardGraphicsRAM
Intel Celeron G530 Intel BOXDH67CLB3 LGA 1155 Intel H67 hd2000 (Headless System) 16gb samsung 30nm 
Hard DriveOSPowerCase
seagate barracuda green 7200 2tb (x8) RAID 10 FreeNAS 8.2 corsair cx430 rosewill challenger u3 
  hide details  
Reply
lil nugget
(12 items)
 
16Tb FreeNAS
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770k Maximus V Gene EVGA GTX 780 SC ACX 16gb Samsung Green 30nm 
Hard DriveHard DriveHard DriveCooling
Samsung F3 WD Caviar Green Intel 320 Noctua NH-D14 
OSMonitorPowerCase
Win7 Pro SyncMaster SA700 120hz AX 650 Silverstone TJ08-e 
CPUMotherboardGraphicsRAM
Intel Celeron G530 Intel BOXDH67CLB3 LGA 1155 Intel H67 hd2000 (Headless System) 16gb samsung 30nm 
Hard DriveOSPowerCase
seagate barracuda green 7200 2tb (x8) RAID 10 FreeNAS 8.2 corsair cx430 rosewill challenger u3 
  hide details  
Reply
post #3774 of 10702
hey munaim, what are the settings commonly used for 30 min p95 runs to test limited stability? I remember something about 17xx fft runs but cant recall the whole thing, help please? thanks!
lil nugget
(12 items)
 
16Tb FreeNAS
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770k Maximus V Gene EVGA GTX 780 SC ACX 16gb Samsung Green 30nm 
Hard DriveHard DriveHard DriveCooling
Samsung F3 WD Caviar Green Intel 320 Noctua NH-D14 
OSMonitorPowerCase
Win7 Pro SyncMaster SA700 120hz AX 650 Silverstone TJ08-e 
CPUMotherboardGraphicsRAM
Intel Celeron G530 Intel BOXDH67CLB3 LGA 1155 Intel H67 hd2000 (Headless System) 16gb samsung 30nm 
Hard DriveOSPowerCase
seagate barracuda green 7200 2tb (x8) RAID 10 FreeNAS 8.2 corsair cx430 rosewill challenger u3 
  hide details  
Reply
lil nugget
(12 items)
 
16Tb FreeNAS
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770k Maximus V Gene EVGA GTX 780 SC ACX 16gb Samsung Green 30nm 
Hard DriveHard DriveHard DriveCooling
Samsung F3 WD Caviar Green Intel 320 Noctua NH-D14 
OSMonitorPowerCase
Win7 Pro SyncMaster SA700 120hz AX 650 Silverstone TJ08-e 
CPUMotherboardGraphicsRAM
Intel Celeron G530 Intel BOXDH67CLB3 LGA 1155 Intel H67 hd2000 (Headless System) 16gb samsung 30nm 
Hard DriveOSPowerCase
seagate barracuda green 7200 2tb (x8) RAID 10 FreeNAS 8.2 corsair cx430 rosewill challenger u3 
  hide details  
Reply
post #3775 of 10702
Quote:
Originally Posted by kdon View Post
hey munaim, what are the settings commonly used for 30 min p95 runs to test limited stability? I remember something about 17xx fft runs but cant recall the whole thing, help please? thanks!
1792 and 1344 FFTs with 90% of your available RAM.

Damn autocorrect on my phone >_<
Edited by Smo - 9/11/11 at 1:42pm
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
post #3776 of 10702
Thread Starter 
Quote:
Originally Posted by kdon View Post
hey munaim, what are the settings commonly used for 30 min p95 runs to test limited stability? I remember something about 17xx fft runs but cant recall the whole thing, help please? thanks!
input min and max 1344 and 90% of your available RAM and run the test for around 15/30mins. Same with 1792.

15/30mins is more than enough, just a note, they aren't very reliable.

it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #3777 of 10702
Quote:
Originally Posted by munaim1 View Post
input min and max 1344 and 90% of your available RAM and run the test for around 15/30mins. Same with 1792.

15/30mins is more than enough, just a note, they aren't very reliable.

yeah just looking to not have to run 2 hours of prime for each voltage increment to find a fault as i find my offset voltage... haha. gonna run a 12 hour blend when i start feeling good about it
lil nugget
(12 items)
 
16Tb FreeNAS
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770k Maximus V Gene EVGA GTX 780 SC ACX 16gb Samsung Green 30nm 
Hard DriveHard DriveHard DriveCooling
Samsung F3 WD Caviar Green Intel 320 Noctua NH-D14 
OSMonitorPowerCase
Win7 Pro SyncMaster SA700 120hz AX 650 Silverstone TJ08-e 
CPUMotherboardGraphicsRAM
Intel Celeron G530 Intel BOXDH67CLB3 LGA 1155 Intel H67 hd2000 (Headless System) 16gb samsung 30nm 
Hard DriveOSPowerCase
seagate barracuda green 7200 2tb (x8) RAID 10 FreeNAS 8.2 corsair cx430 rosewill challenger u3 
  hide details  
Reply
lil nugget
(12 items)
 
16Tb FreeNAS
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770k Maximus V Gene EVGA GTX 780 SC ACX 16gb Samsung Green 30nm 
Hard DriveHard DriveHard DriveCooling
Samsung F3 WD Caviar Green Intel 320 Noctua NH-D14 
OSMonitorPowerCase
Win7 Pro SyncMaster SA700 120hz AX 650 Silverstone TJ08-e 
CPUMotherboardGraphicsRAM
Intel Celeron G530 Intel BOXDH67CLB3 LGA 1155 Intel H67 hd2000 (Headless System) 16gb samsung 30nm 
Hard DriveOSPowerCase
seagate barracuda green 7200 2tb (x8) RAID 10 FreeNAS 8.2 corsair cx430 rosewill challenger u3 
  hide details  
Reply
post #3778 of 10702
Bugger - just got BSOD 09C again. Keeps happening ~3 hours into a custom blend, I've tried increasing and decreasing the VCCIO voltage all the way down to 1.050v. In this last fail I had it set to auto and it doesn't appear to make a difference what it's set at, other than when it's set to 1.050v my temps are a good 4-5c lower on load.

I'm assuming my only other option now is to increase the vcore again?
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
post #3779 of 10702
Thread Starter 
Quote:
Originally Posted by Smo View Post
Bugger - just got BSOD 09C again. Keeps happening ~3 hours into a custom blend, I've tried increasing and decreasing the VCCIO voltage all the way down to 1.050v. In this last fail I had it set to auto and it doesn't appear to make a difference what it's set at, other than when it's set to 1.050v my temps are a good 4-5c lower on load.

I'm assuming my only other option now is to increase the vcore again?
more vcore
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #3780 of 10702
Quote:
Originally Posted by munaim1 View Post
try clearing the CMOS and use HWmonitor to view the voltage, or gigabyte's easytune, that has a tab for hwmonitor.

Sorry bud, but not sure if you're looking to get into the club, if so please refer to the rules in the OP.

Thanks
I've just cleared the CMOS, and changed the bare minimum of settings:

RAM to XMP
CPU turbo ratio to 41 on all four cores
Turbo power limit to 200W
C1E to enabled
EIST to enabled
CPU Vcore to 1.250V
CPU PLL to 1.70V

Yet before even booting into Windows (at BIOS level) it's displaying the current Vcore as 1.356V.

Both HWMonitor and TouchBIOS report the Vcore as 1.33V under load and 1.37V at idle.

Is it possible that I've completely missed some setting in the BIOS? I've been through every page over and over and it seems like there's nothing telling the motherboard to automatically adjust the Vcore. If there was some setting like that, why does it use my manually programmed value for 4GHz and then ramp it right up for 4.1GHz?

This is really bugging me now.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
  • [Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET
Overclock.net › Forums › Intel › Intel CPUs › [Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET