Overclock.net › Forums › Intel › Intel CPUs › [Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET
New Posts  All Forums:Forum Nav:

[Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET - Page 480

post #4791 of 10702
Thread Starter 
Quote:
Originally Posted by kevindd992002 View Post
There's a detailed spreadsheet in the first page.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #4792 of 10702
Quote:
Originally Posted by munaim1 View Post
There's a detailed spreadsheet in the first page.
But ambient temps aren't indicated there? I thought they are very important?
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8Z68-V/GEN3 EVGA GTX 1080 Ti FTW3 2x8GB G.Skill Trident X (F3-2400C10D-16GTX) @ 2... 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung Spinpoint F3 1TB CPU: Swiftech H220-X Windows 10 x64 Enterprise 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 3 DK9008 MX Brown and Red LED Seasonic P-760 SS-760XP2 Cooler Master HAF 922 
MouseMouse PadAudioAudio
Roccat Savu Steelseries QCK Mass Edifier HCS2330 2.1 Speaker System (using Onboa... HyperX Cloud Revolver Gaming Headset 
Other
APC BR1500GI UPS 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8Z68-V/GEN3 EVGA GTX 1080 Ti FTW3 2x8GB G.Skill Trident X (F3-2400C10D-16GTX) @ 2... 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung Spinpoint F3 1TB CPU: Swiftech H220-X Windows 10 x64 Enterprise 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 3 DK9008 MX Brown and Red LED Seasonic P-760 SS-760XP2 Cooler Master HAF 922 
MouseMouse PadAudioAudio
Roccat Savu Steelseries QCK Mass Edifier HCS2330 2.1 Speaker System (using Onboa... HyperX Cloud Revolver Gaming Headset 
Other
APC BR1500GI UPS 
  hide details  
Reply
post #4793 of 10702
New member and first time poster!! The database helped me a lot when looking for a good place to start for my OC.

My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.5ghz Asus P8Z68-V Pro MSI N570GTX Twin Frozr III PE/OC Crucial Ballistix Sport Series 8GB DDR3-1600 
Hard DriveHard DriveCoolingOS
Crucial M4 64gb WD 500gb 7200rpm Black Cooler master Hyper 212+ Windows 7 Ultimate 64bit 
PowerCaseAudio
Seasonic X750 Coolermaster Storm Scout Asus Xonar DX 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.5ghz Asus P8Z68-V Pro MSI N570GTX Twin Frozr III PE/OC Crucial Ballistix Sport Series 8GB DDR3-1600 
Hard DriveHard DriveCoolingOS
Crucial M4 64gb WD 500gb 7200rpm Black Cooler master Hyper 212+ Windows 7 Ultimate 64bit 
PowerCaseAudio
Seasonic X750 Coolermaster Storm Scout Asus Xonar DX 
  hide details  
Reply
post #4794 of 10702
I've got a question:

I'm OC'ed to 4.5 with offset +0.020 and LLC 4. When running prime I got a vcore of 1.312 and 1.320, as it should be. But I just ran superpi and my vcore was at 1.352-1.360. Why is this happening? Could it be that in superpi, only 1 core is running instead of all 4? Or is it something to do with that I've got C3 and C6 disabled?
post #4795 of 10702
Ok first time poster aswell here.. Got my system up and going (asrock P67 extreme 4 gen3)


The peak temp was because i forgot to up the speed on the in and outake fan *sigh*. And they are generally higher because these are the only 2 fans running atm (besides the cpu) On other tests it didnt go above 75. I need to add 2 more fans to system still but havent really gotten around to it.

i do have one or two things im looking to find a fix for..

I dont like the vcore.. in bios i have set it to fixed 1.340 but it fluctuates between 1.360 and 1.368. LLC is on level 1 playing with this doesnt seem to help.

The core isnt exactly 4.5 , i am guessing this is has something to do with the bclk (kept it stock)

And the most annoying part which i need to figure out tonight are the 124 bsods in game. But i can run several hours of furmark and several runs of 3dmark without an issue.. My best bet right now is the latest nvidia driver+ new version of msi afterburner that dont like eachother.. But il go to the proper thread for that.

Any imput on the first 2 issues is greatly appriciated
sandy`s game
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asrock P67 Extreme4 gen3 gtx 460 8 gb kingston hyperX (2x4) 1600 
Hard DriveOSMonitorPower
64gb crucial m4 win7 Benq G2420HD Corsair 750 Watt TX 
CaseMouse
Fractal Design Define R3 G500 
  hide details  
Reply
sandy`s game
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asrock P67 Extreme4 gen3 gtx 460 8 gb kingston hyperX (2x4) 1600 
Hard DriveOSMonitorPower
64gb crucial m4 win7 Benq G2420HD Corsair 750 Watt TX 
CaseMouse
Fractal Design Define R3 G500 
  hide details  
Reply
post #4796 of 10702
Thanks a lot Munaim. Your comments and guide helped!

I was able to set it stable on manual and now I am going for offset 12 hour Prime95. 1344 and 1792 both went ok for 15 minutes on Prime95 using offset mode at 1.31V!

I'll SS and let you know how it all goes tomorrow.
    
CPUMotherboardGraphicsRAM
Intel i7 2600k OC @ 4.5GHZ [1.328V Offset Mode] Asus Maximus IV Gene-Z AMD Radeon HD 6870 @ 800mhz core 1000mhz shader G.Skill RIPJAWS 16GB (4x4GB) 1600MHZ CL8 [1.5V]... 
Hard DriveOSMonitorPower
WD CB 500GB 7,200RPM Windows 7 Professional 64x Bit Asus Full LED 23'' VH238H Antec EarthWatts 650W 
Case
Cooler Master Elite 430 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 2600k OC @ 4.5GHZ [1.328V Offset Mode] Asus Maximus IV Gene-Z AMD Radeon HD 6870 @ 800mhz core 1000mhz shader G.Skill RIPJAWS 16GB (4x4GB) 1600MHZ CL8 [1.5V]... 
Hard DriveOSMonitorPower
WD CB 500GB 7,200RPM Windows 7 Professional 64x Bit Asus Full LED 23'' VH238H Antec EarthWatts 650W 
Case
Cooler Master Elite 430 
  hide details  
Reply
post #4797 of 10702
http://valid.canardpc.com/show_oc.php?id=2055745

Temperatures are around 74-80

I gave 1.345 voltage but cpuz always shows 1.328 and it goes up to 1.336 max.

I am not sure if those temperatures are oke.. am i doing something wrong ? it looks stable so far but i am not happy with temperatures for 4.6 ghz because i want to push it more...
Yay New Pc ^^
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8 Z68-V Pro Asus Gtx 590 G.Skill Sniper 8 GB (2 x 4GB) DDR3 1600Mhz 
Hard DriveMonitorPowerCase
Corsair Force Series 3 60gb - Samsung Spinpoint F3 Samsung S24A350H 24" 2ms Corsair Ax850 Corsair 600T White Graphite Series 
  hide details  
Reply
Yay New Pc ^^
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8 Z68-V Pro Asus Gtx 590 G.Skill Sniper 8 GB (2 x 4GB) DDR3 1600Mhz 
Hard DriveMonitorPowerCase
Corsair Force Series 3 60gb - Samsung Spinpoint F3 Samsung S24A350H 24" 2ms Corsair Ax850 Corsair 600T White Graphite Series 
  hide details  
Reply
post #4798 of 10702
Quote:
Originally Posted by silvrr View Post
Bah, forgot to add my screen name in notepad, I hope its still valid. Fluctuates between 1.208 and 1.216 but my vcore is set at 1.20, not sure whats causing the jump.

So I got a second BSOD while browsing on firefox last night. It runs fine when editing photos and everything else but it gives me a 124 BSOD in Firefox randomly. Any ideas on why?

4.1x multi
1.20 vcore
LLC = level 2
I think everything else is stock besides the ram which is set to 1.5 and the actual timings.
Shrinkage
(8 items)
 
  
Reply
Shrinkage
(8 items)
 
  
Reply
post #4799 of 10702
Quote:
Originally Posted by eGGe View Post
I've got a question:

I'm OC'ed to 4.5 with offset +0.020 and LLC 4. When running prime I got a vcore of 1.312 and 1.320, as it should be. But I just ran superpi and my vcore was at 1.352-1.360. Why is this happening? Could it be that in superpi, only 1 core is running instead of all 4? Or is it something to do with that I've got C3 and C6 disabled?
I've noticed the same thing when running IBT. My vcore is always a bit higher when I use it and I attribute it to pushing the cpu much harder than prime95 blend does, judging by the fact it generates an extra 8-10c. This could also be the same scenario with superpi.

I wouldn't lose sleep over it, perfectly normal in my books.
Edited by stilllogicz - 10/20/11 at 7:46am
Azura
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k - Stock ASUS Z97-Pro Gamer EVGA 980 Ti SC 16GB G Skill Rijpaws @ 2133 Mhz 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB > Samsung 850 Pro 25... Windows 10 64bit Acer XB270HU Logitech G710 
PowerCaseMouseAudio
EVGA SuperNOVA 1300 G2 Enthoo Primo Logitech G600 Corsair SP2500 
  hide details  
Reply
Azura
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k - Stock ASUS Z97-Pro Gamer EVGA 980 Ti SC 16GB G Skill Rijpaws @ 2133 Mhz 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB > Samsung 850 Pro 25... Windows 10 64bit Acer XB270HU Logitech G710 
PowerCaseMouseAudio
EVGA SuperNOVA 1300 G2 Enthoo Primo Logitech G600 Corsair SP2500 
  hide details  
Reply
post #4800 of 10702
Quote:
Originally Posted by silvrr View Post
So I got a second BSOD while browsing on firefox last night. It runs fine when editing photos and everything else but it gives me a 124 BSOD in Firefox randomly. Any ideas on why?

4.1x multi
1.20 vcore
LLC = level 2
I think everything else is stock besides the ram which is set to 1.5 and the actual timings.
Your LLC is pretty low and thus the voltage fluctuation could be large. Most likely when you're editing photos and what not you're cpu is running at it's overclock and remains stable but when browsing the net it's running @ it's idle 1.6ghz.

Most likely you're voltage is swinging below the required min voltage for 1.6 and you're getting the BSOD. I had the same issue and I disabled C3 and C6 reporting (the 2 options under C1E). I would also advise you to raise llc to level 4 (75%) continue increasing you're offset until you get stable. The higher LLC will help to keep your voltage stable and reduce the fluctuation margin.
Edited by stilllogicz - 10/20/11 at 7:48am
Azura
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k - Stock ASUS Z97-Pro Gamer EVGA 980 Ti SC 16GB G Skill Rijpaws @ 2133 Mhz 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB > Samsung 850 Pro 25... Windows 10 64bit Acer XB270HU Logitech G710 
PowerCaseMouseAudio
EVGA SuperNOVA 1300 G2 Enthoo Primo Logitech G600 Corsair SP2500 
  hide details  
Reply
Azura
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k - Stock ASUS Z97-Pro Gamer EVGA 980 Ti SC 16GB G Skill Rijpaws @ 2133 Mhz 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB > Samsung 850 Pro 25... Windows 10 64bit Acer XB270HU Logitech G710 
PowerCaseMouseAudio
EVGA SuperNOVA 1300 G2 Enthoo Primo Logitech G600 Corsair SP2500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
  • [Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET
Overclock.net › Forums › Intel › Intel CPUs › [Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET