Overclock.net › Forums › Intel › Intel CPUs › [Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET
New Posts  All Forums:Forum Nav:

[Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET - Page 481

post #4801 of 10702
Computer just froze and screen went all black... some voltage error?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus Maximus IV Gene-Z GTX 580 Direct CU II Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP 
Hard DriveOptical DriveOSKeyboard
Corsair SSD Force 3 Series 120GB 3TB Western Digital Caviar Green Win 7 Logitech G15 ;) 
PowerCase
Corsair AX 750W 80+ Gold Modulär Fractal Design Arc Mini 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus Maximus IV Gene-Z GTX 580 Direct CU II Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP 
Hard DriveOptical DriveOSKeyboard
Corsair SSD Force 3 Series 120GB 3TB Western Digital Caviar Green Win 7 Logitech G15 ;) 
PowerCase
Corsair AX 750W 80+ Gold Modulär Fractal Design Arc Mini 
  hide details  
Reply
post #4802 of 10702
Quote:
Originally Posted by Arpo View Post
Computer just froze and screen went all black... some voltage error?
What were you doing at the time of the freeze?
Azura
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k - Stock ASUS Z97-Pro Gamer EVGA 980 Ti SC 16GB G Skill Rijpaws @ 2133 Mhz 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB > Samsung 850 Pro 25... Windows 10 64bit Acer XB270HU Logitech G710 
PowerCaseMouseAudio
EVGA SuperNOVA 1300 G2 Enthoo Primo Logitech G600 Corsair SP2500 
  hide details  
Reply
Azura
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k - Stock ASUS Z97-Pro Gamer EVGA 980 Ti SC 16GB G Skill Rijpaws @ 2133 Mhz 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB > Samsung 850 Pro 25... Windows 10 64bit Acer XB270HU Logitech G710 
PowerCaseMouseAudio
EVGA SuperNOVA 1300 G2 Enthoo Primo Logitech G600 Corsair SP2500 
  hide details  
Reply
post #4803 of 10702
Quote:
Originally Posted by stilllogicz View Post
Your LLC is pretty low and thus the voltage fluctuation could be large. Most likely when you're editing photos and what not you're cpu is running at it's overclock and remains stable but when browsing the net it's running @ it's idle 1.6ghz.

Most likely you're voltage is swinging below the required min voltage for 1.6 and you're getting the BSOD. I had the same issue and I disabled C3 and C6 reporting (the 2 options under C1E). I would also advise you to raise llc to level 4 (75%) continue increasing you're offset until you get stable. The higher LLC will help to keep your voltage stable and reduce the fluctuation margin.
Thanks, Ill give that a try and see what happens.
Shrinkage
(8 items)
 
  
Reply
Shrinkage
(8 items)
 
  
Reply
post #4804 of 10702
I still can't wrap my head around, why disabling Spread Spectrum screws up my overclock. And enabling it sets my bclk in CPU-Z to 99.8 while it's 100.0MHz in BIOS..
Also, changing it in BIOS to 100.2MHz changes it to 100.2MHz in CPU-Z O.o
Edited by Infrantic - 10/20/11 at 8:30am
Infrantic
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASRock Z68 Extreme3 Gen3 ASUS Geforce GTX670 G.Skill Ripjaw X 8GB 1600MHz 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB  Western Digital Caviar Green 500GB Windows 7 Ultimate Hanns.G HG281D 28" 
KeyboardPowerCaseMouse
Logitech G19 OCZ GameXStream 850W Antec P193 V3 Cyborg R.A.T 7 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
Infrantic
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASRock Z68 Extreme3 Gen3 ASUS Geforce GTX670 G.Skill Ripjaw X 8GB 1600MHz 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB  Western Digital Caviar Green 500GB Windows 7 Ultimate Hanns.G HG281D 28" 
KeyboardPowerCaseMouse
Logitech G19 OCZ GameXStream 850W Antec P193 V3 Cyborg R.A.T 7 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #4805 of 10702
A new member has arrived!

i7 2600k with HT enabled.

Project "Shift"
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 8700k Asus ROG STRIX Z370-I GAMING GTX 980 Hybrid G.SKILL TridentZ RGB 16GB 
Hard DriveHard DriveHard DriveHard Drive
Intel Pro 1500 M.2 WD Blue 1TB Intel 530 240GB Intel 530 180GB 
CoolingOSKeyboardPower
Corsair H50 Windows 10 Pro Corsair K65 LUX Corsair SF600 
CaseMouseOther
Phanteks Shift Logitech G502 Phanteks RGB LED 
  hide details  
Reply
Project "Shift"
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 8700k Asus ROG STRIX Z370-I GAMING GTX 980 Hybrid G.SKILL TridentZ RGB 16GB 
Hard DriveHard DriveHard DriveHard Drive
Intel Pro 1500 M.2 WD Blue 1TB Intel 530 240GB Intel 530 180GB 
CoolingOSKeyboardPower
Corsair H50 Windows 10 Pro Corsair K65 LUX Corsair SF600 
CaseMouseOther
Phanteks Shift Logitech G502 Phanteks RGB LED 
  hide details  
Reply
post #4806 of 10702
Thread Starter 
Quote:
Originally Posted by kevindd992002 View Post
But ambient temps aren't indicated there? I thought they are very important?
No they're not, however if you take a look at some of the posts in the spreadsheet, some have kindly shared their ambient temps with us. By no means will the temps be 100% accurate, TIM application, cooler seating and ambient temps are a big factor. This is still good enough.



Quote:
Originally Posted by eGGe View Post
I've got a question:

I'm OC'ed to 4.5 with offset +0.020 and LLC 4. When running prime I got a vcore of 1.312 and 1.320, as it should be. But I just ran superpi and my vcore was at 1.352-1.360. Why is this happening? Could it be that in superpi, only 1 core is running instead of all 4? Or is it something to do with that I've got C3 and C6 disabled?
Could you please post a screenshot of Prime vcore and super pi vcore. It could be likely that your LLC setting is to high. Set the voltage to manual and the vcore at 1.35v and then see if you're using the correct LLC, you'll know that when the load vcore is as close to the 1.35v you set in the BIOS. Then you can switch back to an offset value, note if you reduce the LLC you will have to compensate with vcore for your desired overclock.




Quote:
Originally Posted by didelydokey View Post
I dont like the vcore.. in bios i have set it to fixed 1.340 but it fluctuates between 1.360 and 1.368. LLC is on level 1 playing with this doesnt seem to help.

The core isnt exactly 4.5 , i am guessing this is has something to do with the bclk (kept it stock)

And the most annoying part which i need to figure out tonight are the 124 bsods in game. But i can run several hours of furmark and several runs of 3dmark without an issue.. My best bet right now is the latest nvidia driver+ new version of msi afterburner that dont like eachother.. But il go to the proper thread for that.

Any imput on the first 2 issues is greatly appriciated
It is more than likely because you set the LLC at the highest point which is causing your voltage to fluctuate and spike up. Set it to level 2 and check if that works better, I explained how to do that to the member above. Disable Spread Spectrum and then it should lock the bus speed to 100.




Quote:
Originally Posted by cbk View Post
Thanks a lot Munaim. Your comments and guide helped!

I was able to set it stable on manual and now I am going for offset 12 hour Prime95. 1344 and 1792 both went ok for 15 minutes on Prime95 using offset mode at 1.31V!

I'll SS and let you know how it all goes tomorrow.
No worries bud, happy to help Look forward to your screenshot.



Quote:
Originally Posted by Simirath View Post
http://valid.canardpc.com/show_oc.php?id=2055745

Temperatures are around 74-80

I gave 1.345 voltage but cpuz always shows 1.328 and it goes up to 1.336 max.

I am not sure if those temperatures are oke.. am i doing something wrong ? it looks stable so far but i am not happy with temperatures for 4.6 ghz because i want to push it more...
It's called vdroop and that actually seems okay, I bet if you was to increase the LLC it will just spike over 1.345v, so leave it where it is and work around that. Please please read the OP, I have said many times that there is a lot of info there in which you will find answers to some of your questions.




Quote:
Originally Posted by silvrr View Post
So I got a second BSOD while browsing on firefox last night. It runs fine when editing photos and everything else but it gives me a 124 BSOD in Firefox randomly. Any ideas on why?

4.1x multi
1.20 vcore
LLC = level 2
I think everything else is stock besides the ram which is set to 1.5 and the actual timings.
If your prime stable with those settings etc, try the methods I have posted in the link "BSOD 124 for sandy?" which is available in my sig.



Quote:
Originally Posted by Arpo View Post
Computer just froze and screen went all black... some voltage error?
Stable rig??? 12hours blend atleast and if you have done that already please do the read the "BSOD 124 for sandy?" which is available in my sig.




Quote:
Originally Posted by Infrantic View Post
I still can't wrap my head around, why disabling Spread Spectrum screws up my overclock. And enabling it sets my bclk in CPU-Z to 99.8 while it's 100.0MHz in BIOS..
Also, changing it in BIOS to 100.2MHz changes it to 100.2MHz in CPU-Z O.o

I thought you fixed the issue? BIOS update wasn't it?






For those that missed it, choose your sig and wear it proudly, Copy and Paste whichever you want



Code:

[CENTER][SIZE="3"][B][THREAD=968053][FONT="Book Antiqua"][:clock:] The Sandy STABLE Club [:clock:][/FONT][/THREAD][/B][/SIZE][/CENTER] 




Code:

[CENTER][SIZE="3"][B][THREAD=968053][FONT="Book Antiqua"][:clock:] The Sandy [COLOR="DarkRed"][I]SUPER[/I][/COLOR] STABLE Club [:clock:][/FONT][/THREAD][/B][/SIZE][/CENTER] 




Quote:
Spreadsheet updated - Note please try and follow ALL the rules, it helps when I have to add the data, more importantly make sure you have filled in your system spec via User CP atleast
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #4807 of 10702
Oh.. I downloaded the new BIOS and loaded it to my flash drive but completely forgot to update the BIOS
Passed 1344 and 1792 @ 4.6GHz running 1.425v now.. Seems a bit high, gonna see if I can stabilize it at a lower voltage..

EDIT: Updating my BIOS still leaves my bclk at 99.8MHz in CPU-Z with Spread Spectrum Enabled..
Edited by Infrantic - 10/20/11 at 9:36am
Infrantic
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASRock Z68 Extreme3 Gen3 ASUS Geforce GTX670 G.Skill Ripjaw X 8GB 1600MHz 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB  Western Digital Caviar Green 500GB Windows 7 Ultimate Hanns.G HG281D 28" 
KeyboardPowerCaseMouse
Logitech G19 OCZ GameXStream 850W Antec P193 V3 Cyborg R.A.T 7 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
Infrantic
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASRock Z68 Extreme3 Gen3 ASUS Geforce GTX670 G.Skill Ripjaw X 8GB 1600MHz 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB  Western Digital Caviar Green 500GB Windows 7 Ultimate Hanns.G HG281D 28" 
KeyboardPowerCaseMouse
Logitech G19 OCZ GameXStream 850W Antec P193 V3 Cyborg R.A.T 7 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #4808 of 10702
I am not on the list...
ChiliCheeseRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6GHz 1.368V ASRock P67 Extreme4 Gen3 Crossfire Sapphire Toxic 6950 2gb (unlocked) 8GB G.Skill Sniper DDR3 1600 
Hard DriveOSMonitorPower
Crucial M4 128gb Windows 7 Pro 64-bit Asus VS248H-P 24" Corsair TX850M 
Case
Corsair 600T 
  hide details  
Reply
ChiliCheeseRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6GHz 1.368V ASRock P67 Extreme4 Gen3 Crossfire Sapphire Toxic 6950 2gb (unlocked) 8GB G.Skill Sniper DDR3 1600 
Hard DriveOSMonitorPower
Crucial M4 128gb Windows 7 Pro 64-bit Asus VS248H-P 24" Corsair TX850M 
Case
Corsair 600T 
  hide details  
Reply
post #4809 of 10702
Thread Starter 
Quote:
Originally Posted by Infrantic View Post
Oh.. I downloaded the new BIOS and loaded it to my flash drive but completely forgot to update the BIOS
Passed 1344 and 1792 @ 4.6GHz running 1.425v now.. Seems a bit high, gonna see if I can stabilize it at a lower voltage..

EDIT: Updating my BIOS still leaves my bclk at 99.8MHz in CPU-Z with Spread Spectrum Enabled..
At which point disable it and continue with your overclocking.



Quote:
Originally Posted by ChiliCheeseFritos View Post
I am not on the list...
ummm are you sure?? you're there on the list, didn't use your full OCN name, just ChiliCheese.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #4810 of 10702
I just bought another 4GB kit and now I have 4x2GB of G. Skill Ripjaws X 1600MHz CAS6 latency. Immediately, I tried using XMP in the BIOS and the computer won't POST at all. Is this normal for 4 sticks? Do I need to increase VCCIO as suggested by pioneerisloud here: http://www.overclock.net/intel-memor...l#post15339339 ??
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8Z68-V/GEN3 EVGA GTX 1080 Ti FTW3 2x8GB G.Skill Trident X (F3-2400C10D-16GTX) @ 2... 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung Spinpoint F3 1TB CPU: Swiftech H220-X Windows 10 x64 Enterprise 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 3 DK9008 MX Brown and Red LED Seasonic P-760 SS-760XP2 Cooler Master HAF 922 
MouseMouse PadAudioAudio
Roccat Savu Steelseries QCK Mass Edifier HCS2330 2.1 Speaker System (using Onboa... HyperX Cloud Revolver Gaming Headset 
Other
APC BR1500GI UPS 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8Z68-V/GEN3 EVGA GTX 1080 Ti FTW3 2x8GB G.Skill Trident X (F3-2400C10D-16GTX) @ 2... 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung Spinpoint F3 1TB CPU: Swiftech H220-X Windows 10 x64 Enterprise 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 3 DK9008 MX Brown and Red LED Seasonic P-760 SS-760XP2 Cooler Master HAF 922 
MouseMouse PadAudioAudio
Roccat Savu Steelseries QCK Mass Edifier HCS2330 2.1 Speaker System (using Onboa... HyperX Cloud Revolver Gaming Headset 
Other
APC BR1500GI UPS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
  • [Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET
Overclock.net › Forums › Intel › Intel CPUs › [Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET