Overclock.net › Forums › Intel › Intel CPUs › [Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET
New Posts  All Forums:Forum Nav:

[Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET - Page 616

post #6151 of 10699
Thanks
 
4x r290's
(9 items)
 
3x 7970's
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K 4.8Ghz offset ASUS X79 Rampage IV Extreme GTX 780 with EK waterblock GTX 780 with EK waterblock 
GraphicsRAMHard DriveHard Drive
GTX 780 with EK waterblock  Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 256GB Samsung 950 Pro 256GB Samsung 840 Pro 
CoolingCoolingOSMonitor
RX360, EX360, EX360, and 480 Rad's XSPC Raystorm CPU Block Dual boot (other unnamed OS) and Win8 Pro QNIX QX2710 27" 2560x1440 @ 112hz 
KeyboardPowerCase
Corsair K90 Corsair AX1200 Corsair 700D Modded w/ External Radiators 
CPUMotherboardGraphicsRAM
Intel i5 3570K GA-Z77X-UD3H 4x R9 290's 8GB 1600Mhz 
Hard DriveOSPowerCase
1TB Hard Drive Win8 Corsair Dual PSU - AX1200 and HX650 Open Case 
Other
Thee 16x Risers and One 1x Riser 
CPUMotherboardGraphicsRAM
i7 3930K 5Ghz Bench ASUS X79 Rampage IV Extreme 3x AMD 7970's w/ EK water blocks Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 
Hard DriveCoolingCoolingMonitor
128GB Samsung 830  RX360, RX240, EX360 XSPC Raystorm CPU Block QNIX QX2710 27" 2560x1440 @ 114hz 
KeyboardPowerCase
Corsair K90 Corsair AX760i Corsair 700D Modded w/ External Radiators 
  hide details  
Reply
 
4x r290's
(9 items)
 
3x 7970's
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K 4.8Ghz offset ASUS X79 Rampage IV Extreme GTX 780 with EK waterblock GTX 780 with EK waterblock 
GraphicsRAMHard DriveHard Drive
GTX 780 with EK waterblock  Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 256GB Samsung 950 Pro 256GB Samsung 840 Pro 
CoolingCoolingOSMonitor
RX360, EX360, EX360, and 480 Rad's XSPC Raystorm CPU Block Dual boot (other unnamed OS) and Win8 Pro QNIX QX2710 27" 2560x1440 @ 112hz 
KeyboardPowerCase
Corsair K90 Corsair AX1200 Corsair 700D Modded w/ External Radiators 
CPUMotherboardGraphicsRAM
Intel i5 3570K GA-Z77X-UD3H 4x R9 290's 8GB 1600Mhz 
Hard DriveOSPowerCase
1TB Hard Drive Win8 Corsair Dual PSU - AX1200 and HX650 Open Case 
Other
Thee 16x Risers and One 1x Riser 
CPUMotherboardGraphicsRAM
i7 3930K 5Ghz Bench ASUS X79 Rampage IV Extreme 3x AMD 7970's w/ EK water blocks Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 
Hard DriveCoolingCoolingMonitor
128GB Samsung 830  RX360, RX240, EX360 XSPC Raystorm CPU Block QNIX QX2710 27" 2560x1440 @ 114hz 
KeyboardPowerCase
Corsair K90 Corsair AX760i Corsair 700D Modded w/ External Radiators 
  hide details  
Reply
post #6152 of 10699
Thread Starter 
Quote:
Originally Posted by McLaren_F1 View Post

New Prime95 v27.1 Build 1
ftp://mersenne.org/gimps/p95v271.zip

Quote:
A very early pre-beta prime95 version 27.1 is available. It has support for most, but not all AVX FFT lengths. I have not done any of the 64-bit optimizations.

I've been using this version on my Sandy Bridge for the last few days without incident. You are free to do so too. I'm fairly confident it will produce valid results as it has passed some torture testing and QA runs. If you do not have a Sandy Bridge CPU (or maybe a Bulldozer) there is absolutely no reason to download this version. In fact it would be dangerous to do so as I have not tested the SSE2 or x87 FFTs to see if I've broken something!

Thanks bud, I'll give it a go in the weekend smile.gif +rep

Quote:
Originally Posted by cjc75 View Post

Uhm, probably a dumb question, but...

Where does one get RealTemp v3.67 ?

I google RealTemp and the only versions I see on the main download sites, is only 3.60...

So how can there be a 3.67 if the latest available is only 3.60?

Here's the latest beta version (3.69.1): http://majorgeeks.com/Real_Temp_d6098.html thumb.gif


Quote:
UPDATED OP

Moved the download's section and made it a little more visible , so no excuses tongue.gif


thumb.gif
Edited by munaim1 - 12/14/11 at 4:44pm
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #6153 of 10699
Quote:
Originally Posted by munaim1 View Post

Quote:
Originally Posted by cjc75 View Post

Uhm, probably a dumb question, but...

Where does one get RealTemp v3.67 ?

I google RealTemp and the only versions I see on the main download sites, is only 3.60...

So how can there be a 3.67 if the latest available is only 3.60?

Here's the latest beta version (3.69.1): http://majorgeeks.com/Real_Temp_d6098.html thumb.gif

Ah hah!

So it looks like TechPowerUp is no longer producing this utility then...

Thank you very much!
     
CPUMotherboardGraphicsRAM
MOS Technology 6502B @ 1.79mhz! Atari XL Series 8bit w/ 24K ROM ANTIC/CTIA - Color Television Interface Adaptor 64K RAM 
Hard DriveHard DriveHard DriveCooling
Atari 1050 5½ Floppy Disk Drive Atari 1050 5½ Floppy Disk Drive Atari 1010 Cassette Deck Tape Drive One 12" A/C Desk Fan. 
OSOSOSMonitor
DOS 3.0 on 5½ Floppy Disk!! Atari BASIC on 24k ROM!! Atari BASIC Cartridge!! Samsung 32" LCD Television 
KeyboardAudio
Built-In Television Audio! 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
MOS Technology 6502B @ 1.79mhz! Atari XL Series 8bit w/ 24K ROM ANTIC/CTIA - Color Television Interface Adaptor 64K RAM 
Hard DriveHard DriveHard DriveCooling
Atari 1050 5½ Floppy Disk Drive Atari 1050 5½ Floppy Disk Drive Atari 1010 Cassette Deck Tape Drive One 12" A/C Desk Fan. 
OSOSOSMonitor
DOS 3.0 on 5½ Floppy Disk!! Atari BASIC on 24k ROM!! Atari BASIC Cartridge!! Samsung 32" LCD Television 
KeyboardAudio
Built-In Television Audio! 
  hide details  
Reply
post #6154 of 10699
Oh also one more thing...

I am working on pushing my new 2500K; using some of the info and advice I've read in this thread...

I'm up to pushing it at 4.0ghz right now, with no changes to the vCore; and am running a Prime blend test.

Worker #3 is gradually falling behind the other Workers now while going into the 800000 iterations of the 8K Self Test, now lagging about 4 minutes behind the others. For example its on Test 8, while all the others are on Test 12... they turn to Test 13, and it finally changes to Test 9... and so on.

The others went all the way up to Test 19, and then said they past... then right after that, Worker 3 stopped at Test 15, and said it passed... and now they've all moved on to 560000 iterations of the 10K self test...

I've never seen one of the workers lag behind so much like that though, nor have I ever seen one skip a bunch of tests that the others completed, and just say "passed! I'm moving on now!" ...

Is that.... normal?

Or is this some sort of an ominous hint from that particular Worker, that there ... might, be a potential problem with the particular Core its working on?

EDIT - Ok Nevermind... it just whizzed through the 10K tests without any problems and is now on the 896K Tests...another 10 minutes and its run for an hour... good enough for me, for now, to get back to my gaming and then I'll let it run some more overnight later...
Edited by cjc75 - 12/14/11 at 5:08pm
     
CPUMotherboardGraphicsRAM
MOS Technology 6502B @ 1.79mhz! Atari XL Series 8bit w/ 24K ROM ANTIC/CTIA - Color Television Interface Adaptor 64K RAM 
Hard DriveHard DriveHard DriveCooling
Atari 1050 5½ Floppy Disk Drive Atari 1050 5½ Floppy Disk Drive Atari 1010 Cassette Deck Tape Drive One 12" A/C Desk Fan. 
OSOSOSMonitor
DOS 3.0 on 5½ Floppy Disk!! Atari BASIC on 24k ROM!! Atari BASIC Cartridge!! Samsung 32" LCD Television 
KeyboardAudio
Built-In Television Audio! 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
MOS Technology 6502B @ 1.79mhz! Atari XL Series 8bit w/ 24K ROM ANTIC/CTIA - Color Television Interface Adaptor 64K RAM 
Hard DriveHard DriveHard DriveCooling
Atari 1050 5½ Floppy Disk Drive Atari 1050 5½ Floppy Disk Drive Atari 1010 Cassette Deck Tape Drive One 12" A/C Desk Fan. 
OSOSOSMonitor
DOS 3.0 on 5½ Floppy Disk!! Atari BASIC on 24k ROM!! Atari BASIC Cartridge!! Samsung 32" LCD Television 
KeyboardAudio
Built-In Television Audio! 
  hide details  
Reply
post #6155 of 10699
Quote:
Originally Posted by croSSeduP View Post

See my Mr. Blue specs. I have my proc OC'd to 4.6 GHz and it ran the stress tests all stable - 1344, 1792, and 12 hours on blend using Prime95. All came back stable with the way I have it currently set. However, about half the time when I boot my machine, it has to restart. It doesn't get to the post screen, it just starts and runs for about 3-5 seconds, shuts down and waits for another 3-5 seconds, re-boots and the 2nd time it always posts, and goes to Windows. Is this bad? Is my OC unstable?

ANYbody???
Mr. Blue
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K; 4.6GHz @ 1.385V MSI Z68A-GD65 B3 EVGA GeForce GTX 680 FTW MSi GTX 680 
RAMHard DriveHard DriveHard Drive
G. Skill Sniper 4GBx4 DDR3 800MHz Crucial M4 SSD WD 1600AAJS Caviar SE WD 32000AAKS Caviar Blue, 16MB Cache 
CoolingOSMonitorKeyboard
Corsair H50 CPU Water Cooling, 2 120mm fans in ... W10 ACER HG270HU Logitech G910 Orion Spark 
PowerCaseMouseAudio
Antec High Current Gamer 850W Apevia Mid-tower Logitech G500 Creative A220 2.1 Speaker System; Sennheiser HD... 
Other
ASUS Black Blu-ray Drive SATA  
  hide details  
Reply
Mr. Blue
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K; 4.6GHz @ 1.385V MSI Z68A-GD65 B3 EVGA GeForce GTX 680 FTW MSi GTX 680 
RAMHard DriveHard DriveHard Drive
G. Skill Sniper 4GBx4 DDR3 800MHz Crucial M4 SSD WD 1600AAJS Caviar SE WD 32000AAKS Caviar Blue, 16MB Cache 
CoolingOSMonitorKeyboard
Corsair H50 CPU Water Cooling, 2 120mm fans in ... W10 ACER HG270HU Logitech G910 Orion Spark 
PowerCaseMouseAudio
Antec High Current Gamer 850W Apevia Mid-tower Logitech G500 Creative A220 2.1 Speaker System; Sennheiser HD... 
Other
ASUS Black Blu-ray Drive SATA  
  hide details  
Reply
post #6156 of 10699
Thread Starter 
Quote:
Originally Posted by croSSeduP View Post

Quote:
Originally Posted by croSSeduP View Post

See my Mr. Blue specs. I have my proc OC'd to 4.6 GHz and it ran the stress tests all stable - 1344, 1792, and 12 hours on blend using Prime95. All came back stable with the way I have it currently set. However, about half the time when I boot my machine, it has to restart. It doesn't get to the post screen, it just starts and runs for about 3-5 seconds, shuts down and waits for another 3-5 seconds, re-boots and the 2nd time it always posts, and goes to Windows. Is this bad? Is my OC unstable?

ANYbody???

Sorry bud,seems like your post got lost somewhere. Ummmmm.... have you tried updating your BIOS?

Can you post your BIOS settings as you have them so we can take a look. Cheers.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #6157 of 10699
Long read incoming, but please do help smile.gif

So I've had this PC in my sig for about 2 months. On day one, I put up my 2500K at 4.5GHz at a fixed vCore of 1.325. The only thing I changed was the following:

Multiplier - 45
Turbo Boost Power - Manual
Short Duration Power Limit - 250
Long Duration Power Limit - 250
Core current Limit - 250
vCore - Fixed (1.325)

I didn't touch anything else, QPI/VTT, nothing else (except fan speed cause I wanted it to be quieter, but that has nothing to do with this). So I went for 2 months NO problems, but I BSOD'ed within two days with a 0x00000101 code. I'm like "Ok, just need more vCore." So I put it up to 1.35v and did Prime overnight. It did it for about 7 and a half hours and then BSOD'ed with 0x00000124. I woke up to my PC turned off, so I turned it back on, checked BlueScreenView, and found out the 124 code. Now I need help to determine how to fix this. I've never even seen QPI/VTT in my mobo (ASRock P67 Extreme4 Gen3) and have no idea how to fix this problem, so please do help. Also, this is what BSV showed.

3IPP0.png
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
post #6158 of 10699
Thread Starter 
Quote:
Originally Posted by Invisible View Post

Long read incoming, but please do help smile.gif

So I've had this PC in my sig for about 2 months. On day one, I put up my 2500K at 4.5GHz at a fixed vCore of 1.325. The only thing I changed was the following:

Multiplier - 45
Turbo Boost Power - Manual
Short Duration Power Limit - 250
Long Duration Power Limit - 250
Core current Limit - 250
vCore - Fixed (1.325)

I didn't touch anything else, QPI/VTT, nothing else (except fan speed cause I wanted it to be quieter, but that has nothing to do with this). So I went for 2 months NO problems, but I BSOD'ed within two days with a 0x00000101 code. I'm like "Ok, just need more vCore." So I put it up to 1.35v and did Prime overnight. It did it for about 7 and a half hours and then BSOD'ed with 0x00000124. I woke up to my PC turned off, so I turned it back on, checked BlueScreenView, and found out the 124 code. Now I need help to determine how to fix this. I've never even seen QPI/VTT in my mobo (ASRock P67 Extreme4 Gen3) and have no idea how to fix this problem, so please do help. Also, this is what BSV showed.

Try reading this thread: BSOD 124 / IDLE Freezing on Sandy?

thumb.gif
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #6159 of 10699
Quote:
Originally Posted by munaim1 View Post

Try reading this thread: BSOD 124 / IDLE Freezing on Sandy?
thumb.gif

That's a very nice thread you have there, but I'm sorry, I'm just not understanding some of it frown.gif

I would prefer to use Offset, so when my CPU is idle, and it downclocks, it's not running 1.35v at 1.4GHz, but I don't understand how to use offset. When I choose offset, it says current voltage is about 1.272, and then a box comes up saying how much I would like to add to it. But the current voltage is usually different in the BIOS. Before I OC'ed, it was at about 1.172, and now when I check in BIOS whenever I put it to offset to check it, it is at 1.272. Can you explain to me how to use offset please, at 4.5GHz?

If I use offset though, would the only thing I need to do it just make my settings look like this?

600x450px-LL-992d36fa_111201180023.jpeg

Since I changed my vCore from 1.325 to 1.35, I haven't BSOD'ed since, except for the one time that I was stress testing for stabality with the new 1.35 voltage, and I got the 124 error.
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
post #6160 of 10699
munaim1,

Got the 2700K right now and really happy with it. 5ghz with 1.4V. the 2600K I have took 1.5V. Also I think the BSOD is because of the motherboard cooling as well. My vrm's with stress testing get ridiculously hot. With water cooling I will have to jimmy a way to get a fan on the vrm heatsink in the front and back of the motherboard.
Edited by AMC - 12/15/11 at 1:01pm
Liquid
(18 items)
 
  
CPUMotherboardGraphicsGraphics
3930k ASUS Rampage IV Gene EVGA GTX480 @ 900MHz @ 1.1V EVGA GTX480 @ 900MHz @ 1.1V 
RAMHard DriveOptical DriveOS
4 x 4Gb Corsair Dominator 1866MHz Samsung 830 256GB LG DVD Burner Win 7 x64 
MonitorMonitorMonitorKeyboard
DELL U3011 DELL U3011 DELL U2410 Ducy Shine 2 
PowerCaseMouseAudio
Enermax Platinum 1200W Silverstone FT03 G500 Native Instruments Komplete Audio 6 
Audio
Yamaha HS80m 
  hide details  
Reply
Liquid
(18 items)
 
  
CPUMotherboardGraphicsGraphics
3930k ASUS Rampage IV Gene EVGA GTX480 @ 900MHz @ 1.1V EVGA GTX480 @ 900MHz @ 1.1V 
RAMHard DriveOptical DriveOS
4 x 4Gb Corsair Dominator 1866MHz Samsung 830 256GB LG DVD Burner Win 7 x64 
MonitorMonitorMonitorKeyboard
DELL U3011 DELL U3011 DELL U2410 Ducy Shine 2 
PowerCaseMouseAudio
Enermax Platinum 1200W Silverstone FT03 G500 Native Instruments Komplete Audio 6 
Audio
Yamaha HS80m 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
  • [Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET
Overclock.net › Forums › Intel › Intel CPUs › [Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET