Overclock.net › Forums › Intel › Intel CPUs › [Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET
New Posts  All Forums:Forum Nav:

[Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET - Page 638

post #6371 of 10701
Ok im running offset 2 days now. I have made all the important tests (im on the same load vcore as the manual rock solid stable overclock that i had so there was not much testing) my idle is at 1.008v and my load on games and everyday load use is 1.376v. On testing my load vcore is mostly 1.368v and plays between 1.360v and 1.376v as shown in the picture, my temps are the ones shown on the picture. Again the rep goes to Munaim1 and his guides...

My settings in bios are pretty much the same as my Manual seted vcore which can be found here except that now vcore is seted on offset +0,005v and the C3 and C6 states from auto switched to disabled! If i miss something here tell me please!

375
Edited by dos659 - 12/29/11 at 8:47am
post #6372 of 10701
Kind of ashamed to post this...lol.

Been having a really weird issue with Prime95, but no one was responding to that thread so I just upped the volts a bit. I am 100% sure I can get it stable with lower volts but I need to work on my VTT and PLL to see what is right for my rig. Because right now, these numbers seem kind of high for my liking considering I am only at 4.5. I've gotten it up to 5.1 but not with great results. Mixture of learning the new rig and a less than golden chip I would say, lol. For the time being it is what it is.

375
Edited by deafboy - 12/29/11 at 8:58am
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
post #6373 of 10701
Nothing wrong with that! thumb.gif
 
Blue Ice
(11 items)
 
 
CPUGraphicsHard Drive
3610QM GT 630M Crucial M4 
CPUMotherboardGraphicsRAM
i7 920 Asus Gigbyte 7950 3x2GB OCZ 
Hard DriveCoolingMonitorKeyboard
Seagate prolimatech megahalems HP 24" Razor 
PowerCaseMouse
Antec 650 Earth Watts Corsair Graphite Series 600T Special Edition WHITE Razor 
  hide details  
Reply
 
Blue Ice
(11 items)
 
 
CPUGraphicsHard Drive
3610QM GT 630M Crucial M4 
CPUMotherboardGraphicsRAM
i7 920 Asus Gigbyte 7950 3x2GB OCZ 
Hard DriveCoolingMonitorKeyboard
Seagate prolimatech megahalems HP 24" Razor 
PowerCaseMouse
Antec 650 Earth Watts Corsair Graphite Series 600T Special Edition WHITE Razor 
  hide details  
Reply
post #6374 of 10701
Thread Starter 
Quote:
Originally Posted by kdrxone View Post

@munaim1 done, wanted to update after getting this baby overclocked. I am still struggling to hit 4.5 ghz. I have tried different settings and voltage etc, I could run prime for 2 hrs on small ffts no problem but I'd crash on IBT Maximum on the 6th or so. I also crash easily in-game say BF3 after 30 mins or so @ 4.5 ghz. It's all cooled by nh-d14. When it crashes, it restarts without bsod or anything, however there is some weird wait time between the post-crash and the start.

Why are you running IBT and small FFT's?

Please download Nvivida 266.58 as they are the most stable drivers I know, install them for now while testing your overclock and follow my my guide, link is in my sig. If you have further isue's, read the BSOD 124 thread in my sig.

Quote:
Originally Posted by dos659 View Post

Ok im running offset 2 days now. I have made all the important tests (im on the same load vcore as the manual rock solid stable overclock that i had so there was not much testing) my idle is at 1.008v and my load on games and everyday load use is 1.376v. On testing my load vcore is mostly 1.368v and plays between 1.360v and 1.376v as shown in the picture, my temps are the ones shown on the picture. Again the rep goes to Munaim1 and his guides...

My settings in bios are pretty much the same as my Manual seted vcore which can be found here except that now vcore is seted on offset +0,005v and the C3 and C6 states from auto switched to disabled! If i miss something here tell me please! Warning: Spoiler! (Click to show)
375

Nope looks like you got it right!!! Congratz and thank you for the +rep, appreciate it. Just a note make sure that you have C1E and Speedstep enabled. thumb.gif


Quote:
Originally Posted by deafboy View Post

Kind of ashamed to post this...lol.

Been having a really weird issue with Prime95, but no one was responding to that thread so I just upped the volts a bit. I am 100% sure I can get it stable with lower volts but I need to work on my VTT and PLL to see what is right for my rig. Because right now, these numbers seem kind of high for my liking considering I am only at 4.5. I've gotten it up to 5.1 but not with great results. Mixture of learning the new rig and a less than golden chip I would say, lol. For the time being it is what it is.

375

For now I'll add you to the spreadsheet and we can work on lower that voltage and hopefully tweaking the VCCIO and PLL will help. Could you post all your BIOS settings (via screenshot of the UEFI with a usb FAT32 stick). just a note, not all chips are he same and if we can get that voltage lower then I'm afraid that your chip is not very good, however, I hope that's not the case.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #6375 of 10701
Quote:
Originally Posted by munaim1 View Post

Nope looks like you got it right!!! Congratz and thank you for the +rep, appreciate it. Just a note make sure that you have C1E and Speedstep enabled. thumb.gif

Those two babes were allready seted as enabled from the manual vcore settings and stayed enabled for the offset biggrin.gif
post #6376 of 10701
Quote:
Originally Posted by munaim1 View Post

For now I'll add you to the spreadsheet and we can work on lower that voltage and hopefully tweaking the VCCIO and PLL will help. Could you post all your BIOS settings (via screenshot of the UEFI with a usb FAT32 stick). just a note, not all chips are he same and if we can get that voltage lower then I'm afraid that your chip is not very good, however, I hope that's not the case.

I'm assuming you meant to say if we can't get the voltage lower then it's not a very good chip, lol. I too hope that isn't the case but if not, oh well. I'm happy with 4.0, haha.

Here are the screen shots you requested, if there is anything else feel free to let me know thumb.gif
Screen Shots! (Click to show)
111229100307.png
111229100340.png
111229100353.png
111229100405.png
111229100418.png
111229100433.png


The Prime95 thread I was talking about... Prime95 Issues...
Edited by deafboy - 12/29/11 at 10:20am
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
post #6377 of 10701
@munaim1, i have figured out where my problem is... it's the power supply, yes corsair tx650 and yes its new. But guess what... the fan wasnt spinning => overheating of the PSU => shut down. I've made it spin now by touching it a bit and it starts spinning. No idea if i'll have to do it each time i start my PC tho. Time will show. But yea at least i know it wasnt me putting dumb settings in rolleyes.gif
Edited by kdrxone - 12/29/11 at 11:05am
The Desert
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k  ASUS P8Z68-V GEN3 GigaByte GTX460 850/1700/2000 G.Skill 1600 Mhz 11-11-11-28 1T 
OSMonitorKeyboardPower
Win 7 Samsung BX2235 SteelSeries 6gv2  Corsair TX650 v2 
CaseMouseMouse Pad
NZXT Tempest Evo Kinzu 4HD 
  hide details  
Reply
The Desert
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k  ASUS P8Z68-V GEN3 GigaByte GTX460 850/1700/2000 G.Skill 1600 Mhz 11-11-11-28 1T 
OSMonitorKeyboardPower
Win 7 Samsung BX2235 SteelSeries 6gv2  Corsair TX650 v2 
CaseMouseMouse Pad
NZXT Tempest Evo Kinzu 4HD 
  hide details  
Reply
post #6378 of 10701
heres another for the spreadsheet need water for max multi or even this 4.9 no ht

t338
Summer 2016 BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k Asus Rampage V Extreme GTX 1080 G.Skill Ripjaws 
Hard DriveCoolingMonitorKeyboard
OCZ Vertex 460 Swiftech H240-X BwnQ XL2410T Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
EVGA 1300 G2 NZXT Switch 810 Razer Mamba Razer FireFly 
AudioAudio
Creative Titanium HD Seinheiser HD558 
  hide details  
Reply
Summer 2016 BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-5820k Asus Rampage V Extreme GTX 1080 G.Skill Ripjaws 
Hard DriveCoolingMonitorKeyboard
OCZ Vertex 460 Swiftech H240-X BwnQ XL2410T Razer Black Widow Chroma 
PowerCaseMouseMouse Pad
EVGA 1300 G2 NZXT Switch 810 Razer Mamba Razer FireFly 
AudioAudio
Creative Titanium HD Seinheiser HD558 
  hide details  
Reply
post #6379 of 10701
After figuring out the PSU problem (silly corsair) and hopefully not having to push the fan every time the PC starts (might as well stop switching it off redface.gif) I have reached 20 Maximum IBT passes, will run Prime 95 tonight or tomorrow smile.gif

338
The Desert
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k  ASUS P8Z68-V GEN3 GigaByte GTX460 850/1700/2000 G.Skill 1600 Mhz 11-11-11-28 1T 
OSMonitorKeyboardPower
Win 7 Samsung BX2235 SteelSeries 6gv2  Corsair TX650 v2 
CaseMouseMouse Pad
NZXT Tempest Evo Kinzu 4HD 
  hide details  
Reply
The Desert
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k  ASUS P8Z68-V GEN3 GigaByte GTX460 850/1700/2000 G.Skill 1600 Mhz 11-11-11-28 1T 
OSMonitorKeyboardPower
Win 7 Samsung BX2235 SteelSeries 6gv2  Corsair TX650 v2 
CaseMouseMouse Pad
NZXT Tempest Evo Kinzu 4HD 
  hide details  
Reply
post #6380 of 10701
Thread Starter 
Quote:
Originally Posted by deafboy View Post

Quote:
Originally Posted by munaim1 View Post

For now I'll add you to the spreadsheet and we can work on lower that voltage and hopefully tweaking the VCCIO and PLL will help. Could you post all your BIOS settings (via screenshot of the UEFI with a usb FAT32 stick). just a note, not all chips are he same and if we can get that voltage lower then I'm afraid that your chip is not very good, however, I hope that's not the case.

I'm assuming you meant to say if we can't get the voltage lower then it's not a very good chip, lol. I too hope that isn't the case but if not, oh well. I'm happy with 4.0, haha.

Here are the screen shots you requested, if there is anything else feel free to let me know thumb.gif
Screen Shots! (Click to show)
111229100307.png
111229100340.png
111229100353.png
111229100405.png
111229100418.png
111229100433.png


The Prime95 thread I was talking about... Prime95 Issues...

Cheers' bud, I'll take a look in a moment. and let you know smile.gif


Quote:
Originally Posted by kdrxone View Post

@munaim1, i have figured out where my problem is... it's the power supply, yes corsair tx650 and yes its new. But guess what... the fan wasnt spinning => overheating of the PSU => shut down. I've made it spin now by touching it a bit and it starts spinning. No idea if i'll have to do it each time i start my PC tho. Time will show. But yea at least i know it wasnt me putting dumb settings in rolleyes.gif

Well I did say test the PSU first didn't I? rolleyes.gif lol
Quote:
Originally Posted by munaim1 View Post

Oh right, could be PSU related, did you try running it at stock? Do you have a way to test the PSU rails? software is quite inaccurate but you're more than welcomed to try. HWmonitor does it I believe


Quote:
Originally Posted by dVeLoPe View Post

heres another for the spreadsheet need water for max multi or even this 4.9 no ht

t338

Ohhh no the pain.... lol THose temps are crazy crazy crazy lol you want me to update your entry with that? +rep for the screenshots in this thread.


Quote:
Originally Posted by kdrxone View Post

After figuring out the PSU problem (silly corsair) and hopefully not having to push the fan every time the PC starts (might as well stop switching it off redface.gif) I have reached 20 Maximum IBT passes, will run Prime 95 tonight or tomorrow smile.gifWarning: Spoiler! (Click to show)
338

Good luck thumb.gif
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
  • [Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET
Overclock.net › Forums › Intel › Intel CPUs › [Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET