Overclock.net › Forums › Graphics Cards › AMD/ATI › AMD Radeon 6990 Club
New Posts  All Forums:Forum Nav:

AMD Radeon 6990 Club - Page 73

post #721 of 4103
IMG_8130.jpg
proof.gif
Recycler
(19 items)
 
 
CPUMotherboardRAMHard Drive
Intel Core i7 3930K RAMPAGE IV Black Edition Corsair Dominator GT PNY CL4100 
Hard DriveHard DriveHard DriveOptical Drive
PNY CL4100 Western Digital WD320 Samsung HM320II SH-S223F 
CoolingCoolingCoolingOS
XSPC Raystorm  Bitspower Dual D5 MOD Top extreme  TFC Xchanger 240 Windows 10 64bit Enterprise/ Linux Mint 
MonitorKeyboardPowerMouse
X270OC 27" 2560x1440 @ 100Hz/ ASUS VW266H Logitech G510 120-G2-1600-X1 Razer Mamba 2012 
AudioOtherOther
Creative X-FI Titanium Fatality  Slawdevice BF-109 Rudder Pedals  Thrustmaster HOTAS Warthog 
  hide details  
Reply
Recycler
(19 items)
 
 
CPUMotherboardRAMHard Drive
Intel Core i7 3930K RAMPAGE IV Black Edition Corsair Dominator GT PNY CL4100 
Hard DriveHard DriveHard DriveOptical Drive
PNY CL4100 Western Digital WD320 Samsung HM320II SH-S223F 
CoolingCoolingCoolingOS
XSPC Raystorm  Bitspower Dual D5 MOD Top extreme  TFC Xchanger 240 Windows 10 64bit Enterprise/ Linux Mint 
MonitorKeyboardPowerMouse
X270OC 27" 2560x1440 @ 100Hz/ ASUS VW266H Logitech G510 120-G2-1600-X1 Razer Mamba 2012 
AudioOtherOther
Creative X-FI Titanium Fatality  Slawdevice BF-109 Rudder Pedals  Thrustmaster HOTAS Warthog 
  hide details  
Reply
post #722 of 4103
Hate to suggest this but could it be your PSU? You may have a problem with clean power from that unit... 1000 watt PSU is fine, but that is not a first tier brand... just a thought- don't worry I have no way of knowing if that is the case or not.
Edited by velvetsteele - 4/10/11 at 1:20am
post #723 of 4103
Quote:
Originally Posted by velvetsteele View Post
Hate to suggest this but could it be your PSU? You may have a problem with clean power from that unit...
Except it worked fine before the waterblock. I have the same psu, And it can put out 1200 Watts. So it should be fine for a Tri-fire.
post #724 of 4103
Quote:
Originally Posted by 3WYXFIRE View Post
It's so strange stopped working after water block install.

..where would I get more grey thermal pads? Besides reordering from koolance? I'm out. They just give you enough. They were only used for a few hours.. Do I really need to replace?

What r the pink pads for?? Underside of backplate for the other chips ? I have heaps of pink pads left...
The 6970 has AFAIK chips that are passively cooled with thermal pads attached to the backplate. As far as thermal pads, I order mine from Performance PCs since I'm in Florida. Not sure about Australia. You can reuse them if you have to, just make sure they are not really compressed
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
post #725 of 4103
with which bios edtior you're changing the radeon 6990 bios ?
post #726 of 4103
OK, going to pick up a 6970 tomorrow, when installing, so I dont mysterisly brick it again, any suggestions? I installed the 6990 fine, but the 6970 somehow died during the installation.

remove heatsink/fan. Clean GPU isopropyl alcohol. prep block, clean contacts isoprpyl alcohol, apply thermal pads, apply thermal paste, connect, screw, done. did I miss anything???
My X-Fire System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.8Ghz 1.39v Gigabyte P67-UD5-B3 Sapphire 6990 & 6970 @ 930/1375 8GB G.Skill RipJawsX 1600 1.5v 
Hard DriveOptical DriveOSMonitor
120GB OCZ Vertex2 SSD, 1TB WD Caviar Blue Samsung 22xDVD Win7 64x EyeFInitY ... 3 x Viewsonic VX2439 24" LCD 
KeyboardPowerCaseMouse
Razor Arctosa Cooler Master Silent Pro Gold 1000W Fractal Design Razor Abysuss 
Mouse Pad
Razor Vespula 
  hide details  
Reply
My X-Fire System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.8Ghz 1.39v Gigabyte P67-UD5-B3 Sapphire 6990 & 6970 @ 930/1375 8GB G.Skill RipJawsX 1600 1.5v 
Hard DriveOptical DriveOSMonitor
120GB OCZ Vertex2 SSD, 1TB WD Caviar Blue Samsung 22xDVD Win7 64x EyeFInitY ... 3 x Viewsonic VX2439 24" LCD 
KeyboardPowerCaseMouse
Razor Arctosa Cooler Master Silent Pro Gold 1000W Fractal Design Razor Abysuss 
Mouse Pad
Razor Vespula 
  hide details  
Reply
post #727 of 4103
Quote:
Originally Posted by 3WYXFIRE View Post
OK, going to pick up a 6970 tomorrow, when installing, so I dont mysterisly brick it again, any suggestions? I installed the 6990 fine, but the 6970 somehow died during the installation.

remove heatsink/fan. Clean GPU isopropyl alcohol. prep block, clean contacts isoprpyl alcohol, apply thermal pads, apply thermal paste, connect, screw, done. did I miss anything???
May I ask what block u got? I just know EK has different sized thermal pads that need to be installed correctly. Not sure if you have a Koolance?
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
post #728 of 4103
Thread Starter 
it could be a thousand different things really. Like static discharge, or simply random bad-luck.

RMA it. Just say the card stopped working for no reason. Put the stock cooler back, don't tell them you installed a waterblock.

Just hope they won't send you a rev 2 back!
    
CPUCPUMotherboardGraphics
i7-5930k @ 4.9  i7-3930k @ 5.1 (2nd rig) Asus Rampage V (X99) + Asus Rampage IV (2nd rig) 2X Nvidia 1080 Ti SLI watercooled 
GraphicsRAMRAMHard Drive
2X Nvidia 980 Ti SLI watercooled (2nd rig)  4X8GB=32GB G.Skill DDR4-2700 4X4GB=16GB Ripjaws DDR3 2400 CL9 (2nd rig) 3X Samsung 840 Evo 1TB SSD 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 250GB 3XSeagate 3TB LG Blu-ray writer 2X Quad-120 MCR420 
CoolingCoolingCoolingCooling
2X Triple-120 MCR320 + 1X Triple-120 Feser 2X Dual-120 XSPC RX240 32 Gentle Typhoon fans (mix of 3000 and 1850rpm) Reservoir 2X Koolance RP-452x2 with 4X MCP655 p... 
CoolingOSMonitorKeyboard
2X EK Supreme HF CPU waterblock Windows 10 Pro x64 Acer XB270HU IPS G-Sync 2440p (main rig) 3X 30'... CoolerMaster Masterkeys Pro S MX blue switch, C... 
PowerCaseMouseAudio
Antec HCP1200 + AX850 dual PSU main rig, AX120... Mountain Mods Extended Ascension + Pedestal 24 ... Logitech G502 x 2 PSB speakers 5.1 
  hide details  
Reply
    
CPUCPUMotherboardGraphics
i7-5930k @ 4.9  i7-3930k @ 5.1 (2nd rig) Asus Rampage V (X99) + Asus Rampage IV (2nd rig) 2X Nvidia 1080 Ti SLI watercooled 
GraphicsRAMRAMHard Drive
2X Nvidia 980 Ti SLI watercooled (2nd rig)  4X8GB=32GB G.Skill DDR4-2700 4X4GB=16GB Ripjaws DDR3 2400 CL9 (2nd rig) 3X Samsung 840 Evo 1TB SSD 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 250GB 3XSeagate 3TB LG Blu-ray writer 2X Quad-120 MCR420 
CoolingCoolingCoolingCooling
2X Triple-120 MCR320 + 1X Triple-120 Feser 2X Dual-120 XSPC RX240 32 Gentle Typhoon fans (mix of 3000 and 1850rpm) Reservoir 2X Koolance RP-452x2 with 4X MCP655 p... 
CoolingOSMonitorKeyboard
2X EK Supreme HF CPU waterblock Windows 10 Pro x64 Acer XB270HU IPS G-Sync 2440p (main rig) 3X 30'... CoolerMaster Masterkeys Pro S MX blue switch, C... 
PowerCaseMouseAudio
Antec HCP1200 + AX850 dual PSU main rig, AX120... Mountain Mods Extended Ascension + Pedestal 24 ... Logitech G502 x 2 PSB speakers 5.1 
  hide details  
Reply
post #729 of 4103
Quote:
Originally Posted by ttoadd.nz View Post
May I ask what block u got? I just know EK has different sized thermal pads that need to be installed correctly. Not sure if you have a Koolance?
This one http://www.koolance.com/water-coolin...roduct_id=2021


Quote:
Originally Posted by Levesque View Post
it could be a thousand different things really. Like static discharge, or simply random bad-luck.

RMA it. Just say the card stopped working for no reason. Put the stock cooler back, don't tell them you installed a waterblock.

Just hope they won't send you a rev 2 back!
thanks

just curious if a bit of metal heatsink that a thermal pad goes over touches the chip with no thermal pad in between, (not the GPU but other contact areas) would that cause any issues besides loss of heat disapation?
Edited by 3WYXFIRE - 4/10/11 at 5:00am
My X-Fire System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.8Ghz 1.39v Gigabyte P67-UD5-B3 Sapphire 6990 & 6970 @ 930/1375 8GB G.Skill RipJawsX 1600 1.5v 
Hard DriveOptical DriveOSMonitor
120GB OCZ Vertex2 SSD, 1TB WD Caviar Blue Samsung 22xDVD Win7 64x EyeFInitY ... 3 x Viewsonic VX2439 24" LCD 
KeyboardPowerCaseMouse
Razor Arctosa Cooler Master Silent Pro Gold 1000W Fractal Design Razor Abysuss 
Mouse Pad
Razor Vespula 
  hide details  
Reply
My X-Fire System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.8Ghz 1.39v Gigabyte P67-UD5-B3 Sapphire 6990 & 6970 @ 930/1375 8GB G.Skill RipJawsX 1600 1.5v 
Hard DriveOptical DriveOSMonitor
120GB OCZ Vertex2 SSD, 1TB WD Caviar Blue Samsung 22xDVD Win7 64x EyeFInitY ... 3 x Viewsonic VX2439 24" LCD 
KeyboardPowerCaseMouse
Razor Arctosa Cooler Master Silent Pro Gold 1000W Fractal Design Razor Abysuss 
Mouse Pad
Razor Vespula 
  hide details  
Reply
post #730 of 4103
Any of you overclocked 6990 on water dudes got some benchies to post? Would love to see some scores.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › AMD Radeon 6990 Club